Player stürzt ab bei H.264

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ab sofort ist das Weihnachtsgewinnspiel 2019 freigeschaltet ! Viel Glück an alle die mitmachen.
  • Player stürzt ab bei H.264

    Hallo Leute ich verzweifel gerade alle meine H.264 Videos in 1080p stürzen öfters ab, hatte bis jetzt kein Film der ohne Probleme lief. Bei 2160p filmen in HEVC läuft alles einwandfrei ohne Abstürze.

    Meine Frage was kann man da machen?liegt das vllt an einer Einstellung? Habe die aktuelle Firmware drauf und Root.
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)
  • Was heißt Abstürze, was passiert genau, mehr Details bitte. Gibt es eine Fehlermeldung?

    Mal direkt über das Hauptmenü mit dem Explorer abspielen (also ohne Kodi/Wrapper) und vergleichen.
    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Ja das Bild friert ein und die Box reagiert nicht mehr auch wenn ich die ausschalte bleibt die dann im Modus Bye stehen und geht auch nicht mehr aus. Ja auch direkt im Zidoo Explorer das gleiche.
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)
  • OK aber bei mir wechsekn sich die Ports je nachdem welche Platte zuerst abgeschlossen wird, das passiert nur bei 1080p Materialen. Bei 2160p Materialen passiert das nicht, die Festplatte ist auch nicht alt ist eine Seagate 4TB vom letzen Jahr.

    Hier ein Video
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Allstar ()

  • Dann ließ mal bitte aus mein Link ;)
    Ist das selbe was da beschrieben steht
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • RTK Tool installieren und mitmachen.

    Dumb einschicken, damit die mal aufwachen, ode zurück auf FW 2.130, fertig.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Allstar schrieb:

    ich werde es mir mal laden und machen, schicke dir dann die Datei
    Kannst Du gerne, ich leite es dann weiter, wie die andewren Dumbs auch.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wenn mal einer Lust hat, kann er mal bitte eine HD an dem hinteren USB3 des Z9s dranstecken. Wenn die Platte erkannt wird, dann mal bitte Total Commander starten und mal bitte aufgeben, ob da dann aus einer Platte 2 Platten werden. Die eine kann man öffnen und auf der anderen ist ein Schreibschutz.

    Völlig Wirr das ganze, denn es hängt nur eine Platte dran, habe jetzt 3 Platten ausprobiert und immer zeigt der mir 2 Platten an g_confused

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Habe eine Mail von Futeko bekommen bezüglich des Fehlers.


    Futeko schrieb:

    Hi,

    I am aware of the user reports of this issue from Zidoo's forum.

    Firstly, please try the latest 2.2.91 firmware. It should be available OTA today, or:
    forum.zidoo.tv/index.php?threads/new-release-2-2-91.50582/

    I do not know the reason why some users are seeing this problem. What I do know from experience is that it's not a universal problem and it only occurs using certain USB 3 storage devices (i.e. the same Z9S produces different results depending on the USB3 HDD used).

    Your Z9S is usable via the USB 2 ports, the problem is not fundamental to the operation of the product.

    We could replace the Z9S if you want but I think the replacement would be the same. I don't think it's a hardware problem specific to some boxes.

    We only sell Zidoo so have no equivalent replacement products from other manufacturers.

    Can you think of any other resolution that would be acceptable to you?

    Simon
    futeko.com
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)
  • Allstar schrieb:

    Habe eine Mail von Futeko bekommen bezüglich des Fehlers.
    Was soll er denn auch anderes Schreiben, dem ist ja nicht einmal aufgefallen, das die Probleme bei FW 2.1.30 nicht vorhanden waren.

    Und von wegen die Platten könnten es auch sein, ist auch ohne fundierten Beweis, immerhin laufen die auch auf einen X9s ohne Probleme.

    Ist aber auch egal, das Thema scheint eh keinen zu interessieren und Zidoo schon gar nicht, die haben wohl mehr mit ihrer IFA zur Schau stellen zu tun.

    Ja und ich bin sauer, weil das für User die elementar auf USB3 angewiesen sind, nicht akzeptabel ist und da interessieren mich auch Aussagen aus dem Zidoo Forum nicht.

    Dieses nur mal zur Kenntnisnahme.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Sehe ich auch so, ich kaufe auch kein Auto wo Multimedia angepriesen wurde und am ende kein Multimedia vorhanden ist. Also Anschlüsse oder Features.

    ich teste die neuste Firmware, ansonsten geht die Box retoure an Futeko.
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)