HiMedia Wrapper in Kodi läuft nur via SMB, nicht via NFS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiMedia Wrapper in Kodi läuft nur via SMB, nicht via NFS

    Hallo ihr Lieben,

    ich habe folgendes Problem, an dem ich alleine verzweifle und bei dem ich etwas Hilfe gebrauchen könnte.

    Ich betreibe den HiMedia Q10 Pro mit der originalen Firmware, es läuft Kodi V.17, welches ich neu installiert habe, nachdem sich die Bibliothek nicht mehr bereinigen ließ. Davor lief alles reibungslos.

    Ich habe sowohl interne Festplatten als auch Festplatten via Synology-NAS angehängt, die über NFS-Freigabe eingebunden sind. Das Einbinden aller Pfade funktioniert tadellos.
    Nun zum eigentlichen Problem: Spiele ich einen Film von der internen HDD in Kodi ab, läuft der HiMedia-Wrapper. Spiele ich hingegen einen Film über NFS-Freigabe ab, läuft der Film zwar anstandslos, aber nur über den Kodi-Player. Zum Test habe ich den HiMedia-Player probiert, hier spielt er alles ohne Kompromisse über den Wrapper ab, auch von den NFS-Freigaben. Als weiteren Test habe ich eine SMB-Freigabe in Kodi erstellt, hierüber spielt er in Kodi auch über den Wrapper.

    Meine Frage lautet nun: Wieso spielt der Wrapper meine NFS-Freigabe-Filme nicht in Kodi über den Wrapper ab? Wo könnte ich etwas übersehen haben?


    Ich hoffe, jemand kann mir auf der Grundlage meiner Beschreibungen weiterhelfen.

    Ich bedanke mich schon einmal im Voraus!

    Viele Grüße
    der Gerd :)
  • Bitte mal die Playercorefactory.xml posten.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED