HaneWIN NFS + XBMC Wrapper. Fehler: Failed to check NFS access: timeout while connecting to share

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ab sofort ist das Weihnachtsgewinnspiel 2019 freigeschaltet ! Viel Glück an alle die mitmachen.
  • HaneWIN NFS + XBMC Wrapper. Fehler: Failed to check NFS access: timeout while connecting to share

    Hallo und guten Abend in die Runde,

    nach diversen Wochen und Monaten des stillschweigenden Lesen im Forum und etlichen hilfreichen Informationen daraus, habe ich letztlich ein Problem, welches ich nicht durch das Forum, Google oder ähnliches lösen kann, somit wende ich mich an Euch.

    Ich bin schon seit 1,5 Jahren Besitzer eines Zidoo 9xs und verwendete bisher Win8, SMB, den XBMCWrapper und Kodi Krypton. Mit der Umstellung auf Windows 10 fiel zunächst SMB flach (nun ja, V1 ist ja lt. MS ein Sicherheitsproblem), also fix die Umgebung auf NFS umgestellt (HaneWIN NFS 1.2.43) und nach der sehr guten Anleitung von litlgi74 und lony war das auch kein Problem. Einen Test NFS Export erstellt: S:\Best -name:Best -readonly 192.168.2.xxx und diesen auf die Zidoo IP Adresse beschränkt. Zidoo Firmware per ZIDOO_X9S-v2.1.28-201907231810-ota installiert, Root ist drauf, Kodi Leia 18.3 installiert (ohne Skin) und XBMCWrapper in der Version 4.1.1 eingerichtet (siehe auch playercorefactory.xml weiter unten)
    Der NFS Mount für den Google Player läuft dann auf einen Fehler: Failed to check NFS access: timeout while connecting to share.
    Ein lokal ausgeführter Film läuft ohne Probleme (siehe auch XBMCWrapper-Log.txt). Ich habe dann kurzerhand den ZDMC 18.2 installiert, über NFS getestet und das lief alles sauber. Übergangs weise nutze ich diesen jetzt, aber irgendwie reizt es mich doch den Wrapper mit NFS und Kodi Leia ans laufen zu bringen.

    Kann ich mit Eurer Hilfe rechnen? Vielleicht ist das auch ein Thema für xmister.

    Schon mal vorab vielen Dank

    Grüße

    FGTH

    XBMCWrapper-Log.txt
    [14.08.2019 7:43:32 nachm.] [d] [1/main] (b): Status: Cleaning up...
    [14.08.2019 7:44:52 nachm.] [d] [1/main] (PREF): New instance
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (xbmcwrapper): Launch. Version: 4.1.1 (203)
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (xbmcwrapper): Android: 6.0.1
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (xbmcwrapper): Device: ZIDOO_X9S
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (xbmcwrapper): Kodi: 18.3
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (StartPlayer): DEFAULT UI
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (KodiXmlHandler): New movie started, so invalidating password cache
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Kodi settings dir: /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/userdata
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Reading sources.xml
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Reading mediasources.xml
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Reading passwords.xml
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Reading guisettings.xml
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (xbmcwrapper): Launch File: file:///storage/24C2A3BDC2A3921A/4kIMDB_Movie/Mad Max - Fury Road (2015) -4k/Mad Max - Fury Road (2015).mkv
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (c): Status: File URL detected...
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (b): Status: Launching com.android.gallery3d with local file...
    [14.08.2019 7:45:18 nachm.] [d] [340/pool-2-thread-1] (KodiXmlHandler): Settings version 2
    [14.08.2019 7:45:18 nachm.] [d] [1/main] (Starting intent): Intent { act=android.intent.action.VIEW dat=file:///storage/24C2A3BDC2A3921A/4kIMDB_Movie/Mad Max - Fury Road (2015) -4k/Mad Max - Fury Road (2015).mkv typ=video/* flg=0x1 pkg=com.android.gallery3d (has extras) } Bundle[STARTED_BY_WRAPPER=true]
    [14.08.2019 7:45:29 nachm.] [d] [1/main] (Cleanup): Call trace:
    dalvik.system.VMStack.getThreadStackTrace(Native Method)
    java.lang.Thread.getStackTrace(Thread.java:580)
    hu.xmister.xbmcwrapper.ui.streaming.c.b(Unknown Source)
    hu.xmister.xbmcwrapper.ui.streaming.c.a(Unknown Source)
    hu.xmister.xbmcwrapper.kodi.a.d.a(Unknown Source)
    androidx.fragment.app.e.onActivityResult(Unknown Source)
    hu.xmister.xbmcwrapper.ui.streaming.StartPlayer.onActivityResult(Unknown Source)
    android.app.Activity.dispatchActivityResult(Activity.java:6456)
    android.app.ActivityThread.deliverResults(ActivityThread.java:3735)
    android.app.ActivityThread.handleSendResult(ActivityThread.java:3782)
    android.app.ActivityThread.-wrap16(ActivityThread.java)
    android.app.ActivityThread$H.handleMessage(ActivityThread.java:1394)
    android.os.Handler.dispatchMessage(Handler.java:102)
    android.os.Looper.loop(Looper.java:148)
    android.app.ActivityThread.main(ActivityThread.java:5458)
    java.lang.reflect.Method.invoke(Native Method)
    com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:726)
    com.android.internal.os.ZygoteInit.main(ZygoteInit.java:616)

    [14.08.2019 7:45:29 nachm.] [d] [1/main] (b): Status: Cleaning up...
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (xbmcwrapper): Launch. Version: 4.1.1 (203)
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (xbmcwrapper): Android: 6.0.1
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (xbmcwrapper): Device: ZIDOO_X9S
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (xbmcwrapper): Kodi: 18.3
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (PREF): New instance
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (StartPlayer): DEFAULT UI
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (KodiXmlHandler): New movie started, so invalidating password cache
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Kodi settings dir: /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/userdata
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Reading sources.xml
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Reading mediasources.xml
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Reading passwords.xml
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Reading guisettings.xml
    [14.08.2019 7:46:51 nachm.] [d] [352/pool-3-thread-1] (KodiXmlHandler): Settings version 2
    [14.08.2019 7:46:51 nachm.] [d] [1/main] (xbmcwrapper): Launch NFS: nfs://192.168.2.116/Best%2FA%20History%20of%20Violence%20(2005)%2FA%20History%20of%20Violence%20(2005).mkv
    [14.08.2019 7:47:02 nachm.] [e] [1/main] (h): Failed to check NFS access: timeout while connecting to share
    [14.08.2019 7:47:03 nachm.] [d] [1/main] (Cleanup): Call trace:
    dalvik.system.VMStack.getThreadStackTrace(Native Method)
    java.lang.Thread.getStackTrace(Thread.java:580)
    hu.xmister.xbmcwrapper.ui.streaming.c.b(Unknown Source)
    hu.xmister.xbmcwrapper.ui.streaming.c$6.run(Unknown Source)
    android.os.Handler.handleCallback(Handler.java:739)
    android.os.Handler.dispatchMessage(Handler.java:95)
    android.os.Looper.loop(Looper.java:148)
    android.app.ActivityThread.main(ActivityThread.java:5458)
    java.lang.reflect.Method.invoke(Native Method)
    com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:726)
    com.android.internal.os.ZygoteInit.main(ZygoteInit.java:616)

    [14.08.2019 7:47:03 nachm.] [d] [1/main] (h): Status: Cleaning up..

    Playercorefactory:
    <?xml version="1.0" encoding="UTF-8"?><playercorefactory>
    <players>
    <player name="XBMCWrapper" type="ExternalPlayer" audio="false" video="true">
    <filename>hu.xmister.xbmcwrapper</filename>
    <playcountminimumtime>120</playcountminimumtime>
    </player>
    </players>
    <rules action="prepend">
    <rule internetstream="true" player="VideoPlayer"/>
    <rule protocols="nfs|webdav">
    <rule video="true" player="XBMCWrapper"/>
    <rule dvd="true" player="XBMCWrapper"/>
    <rule dvdimage="true" player="XBMCWrapper"/>
    <rule dvdfile="true" player="XBMCWrapper"/>
    <rule filename=".*BDMV.*" player="XBMCWrapper"/>
    <rule filename=".*bdmv" player="XBMCWrapper"/>
    </rule>
    <rule video="true" remote="false">
    <rule video="true" player="XBMCWrapper"/>
    <rule dvd="true" player="XBMCWrapper"/>
    <rule dvdimage="true" player="XBMCWrapper"/>
    <rule dvdfile="true" player="XBMCWrapper"/>
    <rule filename=".*BDMV.*" player="XBMCWrapper"/>
    <rule filename=".*bdmv" player="XBMCWrapper"/>
    </rule>
    </rules>
    </playercorefactory>
  • Hallo,

    einmal bitte einen Screenshot von den Basis Einstellungen des XBMCWrappers.

    Und dann bitte mal mitteilen, wie die Netzwerkquelle unter KODI hinzugefügt wurde.

    Danke

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die Bilder.

    Was für eine Win10 Version ist denn das, Normal oder Pro.

    Ich müsste das heute Abend auf meinem WIn10 Notebook mit HaneWin testen, kann so also im Moment nichts sagen.

    Bitte mal ein Bild von der KODI Netzwerkquellen Angabe machen.

    Danke

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Gern geschehen....

    Windows 10 Professional.

    Bild von den Kodi Netzwerkquellen mache ich heute Abend wenn ich wieder @home bin, wir müssen ja alle irgendwie unsere Brötchen verdienen :)

    Vorgegangen bin ich so:
    - Netzwerkfreigabe"hinzufügen
    - Protokoll NFS
    - Eingabe der IP Adresse
    - OK

    Unter "Nach einer Quelle suchen" dann über nfs/<IP Adresse> den Share (Vereichnis z.B. Best) ausgewählt und mit dem gleichen Namen "Best" hinzugefügt. Selbige Vorgehensweise übrigens wie im ZDMC und da klappts mit dem Mount d.h. der Player spielt die Datei einwandfrei und zügig ab. Beim Wrapper kommt immer die "Eier-Uhr" und die besagte Fehlermeldung.

    Danke nochmal für die schnelle Response.

    FGTH
  • Fgth05 schrieb:

    Unter "Nach einer Quelle suchen" dann über nfs/<IP Adresse> den Share (Vereichnis z.B. Best) ausgewählt und mit dem gleichen Namen "Best" hinzugefügt. Selbige Vorgehensweise übrigens wie im ZDMC und da klappts mit dem Mount d.h. der Player spielt die Datei einwandfrei und zügig ab. Beim Wrapper kommt immer die "Eier-Uhr" und die besagte Fehlermeldung.
    Eiiiiiii, das ist schon einmal schlecht, wenn dann bitte manuell die IP des WIn10 Servers eingeben für NFS, danach OK und fertig. Dann wird die NFS Verbindung angelegt und die wird dann geöffnet und das Verzeichnis ausgewählt. So wie ich es auch in meinem Video Tutorial zeige.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony,

    ups :whistling: da habe ich mich vielleicht falsch ausgedrückt und beschrieben.... Aber so wie Du es beschrieben hast (gem. Tutorial ab Minute 18 oder 22) habe ich es auch gemacht. Ich hatte das Thema mit den "gebrowsten" Freigaben schon einmal und daraus gelernt :) .

    Diese Überschrift "Nach einer neuen Quelle suchen" verwirrt aber auch.


    Nach der manuellen Eingabe der Netzwerkfreigabe (NFS, IP, kein User und kein PW) lande ich ja wieder im obigen Fenster und sehe meine NFS Freigabe nfs://<IP Adresse> und wähle die dann aus, um den Share auf das Verzeichnis z.B. /Best einzubinden und diese dann als Quelle in die DB aufzunehmen.

    Sorry für die Verwirrung.

    Gruß FGTH
  • Also ein Win10 Pro habe ich leider nicht, nur Win10 Home steht zur Verfügung.

    Ich installiere das eben mal und dann melde ich mich wieder ;)

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Fertig.

    HaneWin NFS Version 1.2.43 läuft einwandfrei auf meinem Win10 Home.

    Habe ich eben installiert, schnell den Netzwerk String für die Freigabe reingehaun. Server neu gestartet und dann rüber auf meinen Zidoo und in KODI die IP des Win Rechner eingegeben, Verzeichnis gesucht und fertig.

    Film gestartet und läuft einwandfrei.

    Also Hane luppt, NFS unter der Win10 Pro kann ich leider nicht testen.



    Wie geht es jetzt weiter :rolleyes:

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Fgth05 schrieb:

    - Kodi kann ich neu installieren
    - den Zidoo auf Werkszustand oder ähnlichem zurücksetzen und dann neu anfangen
    Das bringt doch nichts und hat auch mit dem Zugriff unter NFS nichts zu tun.

    Wie lautet denn die Befehlszeile in HaneWin ?
    Hast Du die Kennwort Geschützte Freigaben aus gestellt in Win10

    Kann man denn neben Win10 Pro und dessen NFS einen anderen NFS Server betreieben.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Die Befehlszeile der exports Datei sieht so aus S:\Best -name:Best -readonly 192.168.2.xxx

    Keine passwortgeschützten Freigaben in WIN 10.

    "Kann man denn neben Win10 Pro und dessen NFS einen anderen NFS Server betreieben"
    Denke schon denn der NFS Service ist unter "add or remove programs" nicht aktiviert.
    Außerdem funktioniert die selbe Freigabe unter dem ZDMC ja einwandfrei.. :S

    Ich bekomme gerade die "Rote Karte" nachdem Prinzip "Kläre das am WE wenn Du sturmfreie Bude hast"

    Also erst einmal vielen Dank.

    Ich nutze den ZDMC jetzt zunächst als Workaround und teste dann am Sa/So mal in Ruhe weiter sonst hängt hier der Haussegen schief. :D

    Melde mich wenn ich weiter Hilfe brauche bzw. eine Lösung habe

    Merci
  • Fgth05 schrieb:

    Die Befehlszeile der exports Datei sieht so aus S:\Best -name:Best -readonly 192.168.2.xxx
    Upsss

    S:\Best -readonly -name:Best -range 192.168.2.XXX

    Versuch das mal bitte ;)

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So habe mich mal weg gestohlen....

    S:\Best -readonly -name:Best -range 192.168.2.XXX

    Eigentlich spielt es keine Rolle ob -readonly oder -name:Best oder -public etc. vorne steht oder in welcher Reihenfolge das passiert. Der Wrapper mounted nicht und er bekommt Timeouts.

    Jegliche Einstellung die ich im HaneWIN NFS vornehme kann der ZDMC + Google Video Player einwandfrei lesen und starten. Mich beschleicht das Gefühl das der Wrapper bei mir das Problem ist...

    Gruss

    FGTH
  • Fgth05 schrieb:

    Jegliche Einstellung die ich im HaneWIN NFS vornehme kann der ZDMC + Google Video Player einwandfrei lesen und starten. Mich beschleicht das Gefühl das der Wrapper bei mir das Problem ist...
    Nicht logisch, denn wenn es der Wrapper wäre, dann dürfte es bei mir auch nicht funktionieren, das Gegenteil ist aber der Fall.

    Allerdings habe ich auch keine Win10 Pro hier laufen, vielleicht läuft es da anders, keine Ahnung, was MS da so bastelt,

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Du kannst allerdings auch die XBMCWrapper Log nach xmister schicken und er soll sich mal dazu äußern.

    Vielleicht hat er ja eine Idee, warum das gemountete Verzeichnis einen Timeout hat, bzw. nicht erreichbar ist.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Eiiiiiii, das ist schon einmal schlecht, wenn dann bitte manuell die IP des WIn10 Servers eingeben für NFS, danach OK und fertig. Dann wird die NFS Verbindung angelegt und die wird dann geöffnet und das Verzeichnis ausgewählt. So wie ich es auch in meinem Video Tutorial zeige.
    Hallo Lony. Ich suche gerade wie ein Blöder, aber bin wohl blind. Wo genau finde ich denn dieses Tutorial Video?
    Zidoo X9S • LG UP970 • LG OLED65B7D • Denon AVR-X3400H • FritzBox 7530 • Synology DS218j • Windows 10 PC
  • tantenax schrieb:

    Hallo Lony. Ich suche gerade wie ein Blöder, aber bin wohl blind. Wo genau finde ich denn dieses Tutorial Video?
    Hier geht nix verloren ;)

    Schau bitte einmal hier wegen HanneWin.

    android-mediaplayer.de/index.p…Tutorial-NFS-HaneWIN-NFS/

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED