UpnP Zzugriff auf NAS und deren Inhalt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • UpnP Zzugriff auf NAS und deren Inhalt

    So Mahlzeit dann mal,

    ich teste gerade den Zgriff auf mein NAS über UPNP aus dem Media Managment heraus. Die Quelle wird zwar erkannt, auch die Ordner Struktur auf dem NAS, aber deren Inhalte können nicht im Media Center aktiviert werden. Mache ich was falsch oder ist das ein Problem.

    Die anderen Möglichkeiten habe ich noch nicht getestet, daher erst einmal diese :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das werde ich morgen testen, melde mich dann schnellstens dazu, für heute ist der Saft leider raus :whistling:

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • GermanGigaDepp schrieb:

    Ich konnte ohne Probleme DLNA Inhalte von der NAS hinzufügen.


    Moin GermanGigaDepp,

    also bei mir ging es nicht, ich teste das ganze heute noch einmal, mit anderen Daten. Meine Ordner Struktur auf dem Synology NAS ist Ordner /Filmname und im Ordner Filmname.mkv. Ich hatte damit bisher nie Probleme, komisch das Du das ganze in den Mediacenter übernehmen kannst.

    Nicht das ich wieder sone Montagsdose bekommen habe.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich habe es eben noch einmal getestet, es geht bei mir definitiv nicht, eventuell mache ich nachher noch ein kleines Video, damit man sich den Scheiss mal anschauen kann.

    Unter VidOn.Me XBMC funktioniert das ganze einwandfrei, hier können UPnP und DLNA eiwnandfrei zugeordnet werden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ich habe gerade für dich die Kiste noch mal angeschmissen.
    Sorry ich habe meine NAS Inhalte nicht per DLNA/UpnP, sondern über NFS hinzugefügt.

    Probiere das mal aus, das geht bei mir auf jeden Fall.
    Die Filme werden dann auch im MediaCenter angezeigt, wenn sie denn richtig erkannt werden.

    So hat der scraper den ersten Hobbit Teil nicht erkannt, weil die Datei mit deutschem Text benannt war.
    Außerdem werden manche Filme falsch zugeordnet, wenn es mehrere Filme mit den gleichen oder ähnlichen Titeln gibt.
    Wenn man das manuell korrigieren könnte, wäre das ja kein Problem, denn kein Computer kann nur am Dateinamen wissen, was ich da genau für einen Film habe.
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S