Zidoo Z1000 mit Tonaussetzer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schon etwas seltsam..... Du kaufst für ca 375,- einen Top Mediaplayer, dessen Highlights (4K, HD-Tonformate, guter D/A-Wandler) Du überhaupt nicht nutzt, da Deine Peripheriegeräte das alles nicht verarbeiten bzw darstellen können??? g_skep .... Zidoo zurück, bspw einen z9s holen (evtl. Gebraucht).. und die somit freien ca. 200,- für einen (evtl gebrauchten) AV Receiver verwenden....... Der Z9s kann dann ebenfalls alles bl_swing
  • flingo71 schrieb:

    4k nutze ich sehr wohl. Einen guten TV besitze ich. Das einzige, was ich wollte, war ein Top Bild und den Player über SPDIF mit meiner betagten Anlage verbinden. Ich wusste wahrlich nicht, daß das nun so ein Problem geben würde. Aber alles gut, jeder nach seinem Gusto.
    Flingo71. freundlich gesagt,
    Dann verstehe ich das ganze Problem noch weniger. Wie erhält denn Dein 4K Tv das ausgegebene " 4K Signal" vom Z1000 ? Von Deinem 10 Jahre alten AVR ? Gab denn eigentlicht schon damals 4K taugliche AVR ? Klar die Zeit rennt und man vergiss. :saint:
    Wenn Dein alter AVR widererwartens 4K tauglich ist, wieso trotzdem das von Dir geschilderte Problem das Audio / Bild nicht gemeinsam auf HDMI anliegen ?
    Eigentlich sollte bei Deiner vermutlichen und richtigen Anschlusskette Z1000-> AVR -> Tv per HDMI Kabel alles klappen. :whistling:
    1. Panasonic OLED TX-55gzw954; Panasonic TX-50exw784; Onkyo TX-SR 373; Zidoo Z10, Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 6 Tb Festplatte und 2 externe 6 Tb Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Fuchs schrieb:

    Dann verstehe ich das ganze Problem noch weniger. Wie erhält denn Dein 4K Tv das ausgegebene " 4K Signal" vom Z1000 ? Von Deinem 10 Jahre alten AVR ?
    was soll das jetzt werden g_skep g_skep und deine Frage ist doch nur lächerlich gemeint ,oder ???

    HDMI vom Zidoo direkt in den 4K TV = 4K UHD inkl HDR :)
    optisches Kabel vom Zidoo zum AVR = Stereo , AC3 5.1 und DTS ..... alles außer HD-Sound :)
    ne Grafik wirst du wohl dazu nicht brauchen oder ??? :whistling:
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Danke. :)
    Abgesehen davon ist das Problem sooo groß nun auch nicht. Ich hab vorhin ne Serie geguckt, da war gar kein Aussetzer drin. Ist selten und ich wollte im Grunde nur wissen, ob da jemand ne Lösung für hat. Das sollte keine Grundsatzdiskussion über Sinn und Unsinn eines Neukaufs werden. Funzt ja ansonsten auch alles, wie es soll und ich wollte mir halt mal wieder was gönnen :D
  • flingo71 schrieb:

    Abgesehen davon ist das Problem sooo groß nun auch nicht. Ich hab vorhin ne Serie geguckt, da war gar kein Aussetzer drin. Ist selten und ich wollte im Grunde nur wissen, ob da jemand ne Lösung für hat. Das sollte keine Grundsatzdiskussion über Sinn und Unsinn eines Neukaufs werden. Funzt ja ansonsten auch alles, wie es soll und ich wollte mir halt mal wieder was gönnen
    Grundsätzlich werden hier alle Probleme gerne besprochen und versucht zu lösen, dafür ist dieses Forum da. Sinnlose Postings sollte man überlesen, da diese null Mehrwert haben. Im übrigen muss man sich auch nicht immer sofort was neues kaufen, mit geringsten Aufwand, den möglichst größten Erfolg erzielen, denn nicht jeder hat hunderte von Euros locker sitzen, wie manch anderer.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Problem ist, daß ist auch etwas, was nicht so einfach zu testen ist. Wenn innerhalb eines 2 Stunden Films zwei oder dreimal für den Bruchteil einer Sekunde der Ton stottert, wenn denn überhaupt... Denke schon, das das am Zidoo liegt. Bisher kannte ich solche Sachen nicht. Ist nur ne Vermutung, aber vielleicht hat Zidoo bei der Tonausgabe eben Hdmi favorisiert. Mein AVR ist sehr alt, stimmt schon. Aber wenn ich beispielsweise eine aktuelle Soundbar hätte, wäre ich ebenso auf SPDIF angewiesen. Mein neuer Samsung unterstützt leider kein Dts mehr, so das beim Anschluss ARC Hdmi schon mal wegfallen würde und im Grunde nur SPDIF bliebe.
  • Hi,

    habe meinen Z9S (v2.2.96) auch per HDMI am TV und per SPDIF am Verstärker angeschlossen. Die kurzen Tonaussetzer sind da auch vorhanden. Scheint eher ein Problem in der Firmware zu sein. Mit der v2.2.65 und älter ist mir das Problem nicht aufgefallen, erst mit der v2.2.78 oder v2.2.82 fiel es mir auf. War aber zu faul auf die alte FW zu gehen, um es genauer zu testen.
    Mediaplayer: Zidoo Z9S, WDTV Live Hub
    TV-Gerät: Panasonic 65STW60
  • flingo71 schrieb:

    Zeit für ein Firmware Update, würd ich sagen.
    sag das Zidoo :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen