Beta Firmwares für Zidoo RTD1296

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beta Firmwares für Zidoo RTD1296

    So der Thread ist nicht speziell auf eine bestimmte Firmware ausgelegt, sondern, nur BETAs und nur für User, die gerne rumfrickeln und testen.

    Hier dann für Firmware 2.2.82

    Firmware 2.2.82 für Z9s

    Firmware 2.2.82 für Z10

    Alles unter Vorbehalt, wenn sie nix taugt, dann geht es zurück zum Anfang gr_ihhhh hrhr

    Es können dann hier ruhig weitere BETAs gepostet werden, die diese Geräte betreffen.

    Change Logs habe ich nicht gefunden stink-.-

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • jever schrieb:

    verliert die USB Platte während des Abspielens
    Und etwas genauer, damit wir es mal verifizieren können.

    Was für eine Platte, an welchen USB oder an allen USB, mit welcher App abgespielt.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • normaler default Mediaplayer - kein Kodi oder so
    WD (Western Digital) My Passport Ultra 4TB
    steckt immer an dem gleichen Port, ohne bewegt zu werden
    Box verliert den Mount nach 10-20 Min abspielen - heisst ja wohl Kontakt ist da
    sowas war mit den letzten 3 FW Updates nie aufgetreten
    wie gesagt, Box und Platte wurden nicht bewegt, bzw angefasst (OnlineUpdate)
    wenn ich Zeit hab steck ich mal rum
  • jever schrieb:

    steckt immer an dem gleichen Port, ohne bewegt zu werden
    Aber nicht wenn Du die Box flashed !!
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Werde die FW mal testen .
    Habe grad in nem anderen Thread geschrieben das mein USB Port mit der 2.2.78 auch ausgestiegen ist .

    plötzliches Standbild Zidoo Z10


    Gruß
    Mediaplayer: Zidoo Z9s
    Festplatte WD Elements 8TB (USB mit Netzteil)
    TV: Philips 65PUS7601
    Kabelreceiver: Uno 4K SE
    AVR Yamaha RxA 1080
    Lautsprecher: Elac Cinemaset 30
  • Allstar schrieb:

    hatte hatte auch einige Bugs, da hilft nur Full Image und dann per OTA die neuste FW laden.
    Full Image hatte ich vor ein paar Tagen gemacht und dann sauber alles installiert .
    Ich lass die 2.2.82 jetzt erstmal so laufen und schau mir an ob ich wieder Probleme mit den USB Ports bekomme .
    Eventuell mache ich wenn es wieder auftritt nochmal ein Full Image drauf und update dann auf die neueste FW .

    Gruß
    Mediaplayer: Zidoo Z9s
    Festplatte WD Elements 8TB (USB mit Netzteil)
    TV: Philips 65PUS7601
    Kabelreceiver: Uno 4K SE
    AVR Yamaha RxA 1080
    Lautsprecher: Elac Cinemaset 30
  • Keine Ahnung , ob es eine BETA ist, ich denke eher nicht hrhr

    Firmware X20 Version 2.2.82

    Gibt es auch per OTA !!!

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Player/system seems to be considerable more stable than with the previous FW's, but need to see which problems have been solved exactly? The more I use it the better it looks.


    Introduced with recent FW's (above FW 2.1.30):
    - Movie Player with "Direct play" may not find the included subtitle on BD's. When playing with "BD Menu" it is found as it should. This typically happens on old BD's with just a "subtitle ON/OFF" option.


    New with FW 2.2.82
    - The option in Quick Setup Audio for SACD playback at 176.4 with 24-bit is gone. SACD tracks are still played at 176.4 kHz so maybe it has been made implicit now? If so it should have been on the update list.


    System
    1. Fix the problem that Google Play can't log in (reinstall Google Play Kit after upgrade)
    Seems to be corrected indeed in the sense that it works.
    Remark: After installing Gappsinstaller the player wants to reboot but will hang on ZIUI when shutting down. Only a forced power cycle will restart the player with the Google Play Store installed.

    2.HDR to SDR Add Rec.2020 mode
    No personal use for it, but option is available.
    Feature is confirmed to work well by others.

    3. Optimize the connection speed and stability of WIFI connection, repair the abnormality of the player caused by the disconnection of the WIFI connection NAS, and optimize the online playback stability when connecting WIFI.
    Don't use. No reaction

    4. Optimize the NFS connection strategy to avoid player (gallery) error reporting due to network fluctuations
    Don't use. No reaction

    5. Modify the individual audio demo video playback card problem
    No idea what this is about?

    6. Add camera application
    Was added again after a long absence. Don't have a camera attached myself.
    Wonder when "Clock" and "Calendar"APP's will be added again too? Both do work when installed manually

    7. Optimize the fluctuation of the network environment, play the NAS video even if there is no sound in the existing picture
    No idea what this is about?


    8. Optimize Bluetooth connection stability
    Connected my BT remote AK86. Using it without problems thus far.
    Remark: The pop-up system keyboard (Google login) will not interwork with my BT Remote!
    It works on (some) other instances.

    9. Optimize system stability
    - The Eject problem has been fixed with FW 2.2.82 (not FW 2.2.78). Thanks for that!
    - Will look out for a few others occurring randomly. Thus far looking good.

    10. Add mobile phone control function (you can control all functions of the player by mobile phone. In 'All Apps - Control Center' you can change the device name, the mobile phone control app has been put on Google Play, and the Apple Store is uploaded later.
    Nice APP which works well as far as tried. Similar to the web interface with Quick Setup and HT added.


    Player
    1. Subtitle download increases multi-language simultaneous download function
    ??? No idea how to do this, still need to specify the single download language

    2. Optimize DLNA projection function
    Don't use. No reaction

    3. Optimize the plug-in ASS, SSA special effects subtitles, the memory leak caused the player (gallery) error
    Don't use. No reaction


    Blu-ray navigation
    1. Subtitle download increases multi-language simultaneous download function
    ??? No idea how to do this, still need to specify the single download language


    Poster wall
    1. Optimize custom wallpaper loading to solve the problem of loading long images or high resolution images that are easy to crash
    Don't use. No reaction

    2. Optimize the search interface
    Don't use. No reaction

    3. Optimize stability
    Can't confirm this yet, but for now still looking good.


    Music player
    1. Completely rewrite the playback engine and upgrade to ZIDOO MUSIC V5.0
    OK. Who cares about the main version number really? From 2.0 to 5.0 the main look and feel remained identical for me.
    What is much more relevant is that DST (decompression) for DFF and ISO tracks is now working. Need to listen more to give a final verdict on the sound quality but it seems to be OK.
    DST is always present for MCH ISO's and occasionally also for 2CH. Now only MCH tracks remain unsupported just as Native DSD output. Native DSD will only be supported with the announced UHD2000 player.



    2. Optimize playback stability, such as SACD abnormal jump problem
    Thus far confirmed

    3. Add multiple audio formats, such as AIF
    Don't use. No reaction

    4. Folder interface optional original directory structure browsing
    I like this one. As at least I can now browse the structure as setup by myself from within Music Player

    5. Optimize CUE file playback accuracy
    Can't confirm this as I do not have albums known to be handled incorrectly before.


    Bottom line not totally happy yet with this FW but for sure the best FW thus far. Some stabilities improvements need to be looked at in more detail by me above all the USB related problems. Focus seems to be also on new things and not getting the new line of players rock stable first.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nice Monkey ()

  • ThanOS schrieb:

    wie bekomme ich das "Hello" weg am Display? Das nervt

    Lony schrieb:

    Das kann man ja auch einstellen in den Schnell Einstellungen. Kommt nur ein Hello und ein Bye, dann stelle ich mal was anderes ein, fahre die Dose runter, nehme sie vom Strom mittels Kippschalter und nach 10 sekunden mache ich sie wieder an und schaue, ob sich was geändert hat.
    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Lony

    Es hat gereicht ein wenig dran rumzuspielen... Geht wieder alle.

    P.S. habt ihr auch den Eindruck, dass das Bild nach dem Update irgendwie "satter" und noch bessere Schwarzwerte generiert werden? Steht zwar nicht in der Changelog aber gestern Nacht war ich sehr angetan.

    Schönen Sonntag.
  • ThanOS schrieb:

    P.S. habt ihr auch den Eindruck, dass das Bild nach dem Update irgendwie "satter" und noch bessere Schwarzwerte generiert werden? Steht zwar nicht in der Changelog aber gestern Nacht war ich sehr angetan.
    Mir nicht aufgefallen, allerdings sass ich auch 3,5 mt vom TV weg und hatte nicht so den Blick drauf, müsste ich heute mal nachholen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also mit der v.2.2.82 läuft die Box sehr stabil, aber ich habe bei einigen Filmen egal ob 1080p oder 4K manchmal so leichte Hänger besser gesagt das Bild wird kurz etwas langsamer und dann läuft es wieder normal. Hat das auch wer auf seiner Z9S oder vllt Z10?
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)
  • und worüber kommen deine Filme und womit wird abgespielt ;)

    Bei mir butterweich in allen Bereichen über NAS :D und Kodi oder ZDMC ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ja Hinweis, wie abgespielt wirde, wäre von Vorteil.

    Bei mir läuft auch alles einwandfrei von der Syno, ob WLAN oder LAN.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED