Zappiti Mini 4K HDR Kodi / XBMC Wrapper - Videos starten nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zappiti Mini 4K HDR Kodi / XBMC Wrapper - Videos starten nicht

    Folgendes Problem:

    Ich möchte mit dem Zappiti MKV Filme in Full HD und UHD von einem Internetserver/Portal abspielen, hierfür verwende ich ein Kodi Addon.

    Alternativ ist es auch möglich von dem Filmeserver per Android App zu schauen:

    Zuerst habe ich es mit einer Android App und einem externen Player a la VLC, MX usw. versucht, das Bild ist super bei FHD und UHD nur der Ton ist immer nur Stereo, trotz Codec Pack und anderen stundenlangen versuchen.


    Die Problematik mit dem Kodi Addon zum Filme schauen:

    Die Full HD Filme lassen sich mit Kodi alle fehlerfrei abspielen, bei den UHD Filmen sehe ich grüne Pixel usw auf dem TV Bildschirm, HD-Ton wird sauber zum AV-Receiver weitergegeben.

    Deshalb bin ich durch Lesen hier im Forum auf einen Wrapper gestoßen, ich habe mir den XBMC/Kodi Wrapper 4.1.1 von xmister gekauft und mir das YouTube Tutorial hierzu angeschaut von diesem Board (Zidoo Media Player).

    Meine Konstellation:

    - Zappiti Mini 4K HDR Firmware 3.13 (aktuellste Version) (Android 6.0.1) (Root ist standardmäßig aktiviert - Root Checker bestätigt dies)
    - Kodi 18.3 (aktuellste Version) wird verwendet mit einem Video Addon
    - XBMCWrapper 4.1.1 (aktuellste Version)

    XBMC Wrapper Settings:

    Samba - COM.ANDROID.GALLERY3D - MOUNT
    NFS - COM.ANDROID.GALLERY3D - MOUNT
    PVR deaktiviert
    File - SYSTEM
    HTTP - COM.ANDROID.GALLERY3D

    Seitdem ich den Wrapper eingerichtet habe, wie im Tutorial (außer bei HTTP habe ich den internen Google Videoplayer genommen nicht wie im Tut MX.) sehe ich auch die Meldung "Please wait" wie im Tutorial und dann ist der Bildschirm schwarz und es dreht sich unendlich der Kreis "Video wird geladen" und nichts passiert, auch Minuten später nicht...

    Bei HTTP im Wrapper habe ich extra keinen MX oder sowas eingestellt, weil ich weiß, das der MX und auch VLC kein 5.1 bzw. HD-Ton an den AV-Receiver weitergeben, das habe ich ja bereits bei den Android Apps erfolglos aufgegeben, der interne Player also der Google Video Player spielt alles super ab über USB und in meinem Netzwerk, deshalb denke ich, wird er es auch von einem Internetserver tun...

    Also zum lokalen Filme abspielen USB oder im Netzwerk über Windows Freigaben, benötige ich kein Kodi, das macht der Zappiti super, der frisst alles problemlos, FHD, UHD, MKV, ISO, MP4 mit HD und 3D Ton einwandfrei, aber seitdem ich versuche von diesem Filmportal UHD mit HD Ton abzuspielen, ging die Bastelei erst los mit VLC, MX, dann mit Kodi und aktuell mit Kodi und dem XBMC Wrapper, ich weiß aktuell nicht mehr weiter und bitte um eure Unterstützung.

    PS: Dazu muss ich sagen, ich bin absoluter Kodi Neuling.

    Vielen lieben Dank.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mediaplayerfan ()

  • Nabend,

    Du brauchst da auch nicht weiter zu experimentieren, mit der Version 4.11 ist dieses derzeit nicht möglich, bzw. ist diese auch nicht ausgelegt.

    Dafür benötigst Du eine andere Version, die derzeit nicht in einem Release fähigen Zustand ist, also meine 4.12 b6Lony zu mindestens nicht.

    Schreib xmister an und vielleicht findet er Zeit und macht weiter an dem Feature.

    Und vorher ruhig einmal Fragen, bevor man kauft.

    Danke

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke @Lony für die Info.

    Ich verstehe es nicht ganz, die Version 4.11 ist nicht dafür ausgelegt das zu können, was die 4.10 konnte bzw. warum geht der Wrapper nun nicht mehr, wozu dann das Update von 4.10 auf 4.11?


    Kann mir jdm die Version 4.10 schicken, wenn die mit Zidoo & Co, läuft dann ja auch mit meinem Zappiti?
  • mediaplayerfan schrieb:

    Ich verstehe es nicht ganz, die Version 4.11 ist nicht dafür ausgelegt das zu können, was die 4.10 konnte bzw. warum geht der Wrapper nun nicht mehr, wozu dann das Update von 4.10 auf 4.11?
    Du möchtest Deine Filme aus einer Cloud oder ähnlichem Internet Speicher abspielen, wenn ich das richtig gelesen habe und es wäre mir diesbezüglich neu, das die 4.10 dieses hätten gekonnt unter dem nativen Player. Mit 4.11 sieht es da ähnlich aus.

    Richtig ist, dass das HTTP Protokoll unterstützt wird, d.h. man wählt keinen Mount sondern HTTP, damit lassen sich MKVs starten, allerdings sind hier bisher nur bei mir Filme gestreamt worden, die im Hauseigenen HTTP Server liefen. (Testweise)

    Ich kann Dir nur empfehle, mit ein paar kurzen Worten hier den xmister anzusprechen, was genau du möchtest, das geht auch mit schlechten Englisch oder mit Google Übersetzungen, ich bin mir sicher, er wird dir antworten und versuchen zu helfen.

    Sorry leider kann ich Dir da so nicht helfen, da mir im Moment auch die Zeit fehlt, daher auch kein weiteres BETA Testing von meiner Seite, ansonsten wäre schon eine neue Version oben. Leider gibt es zu wenige, die sich hinsetzen und testen bis der Arzt kommt.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • mediaplayerfan schrieb:

    Kann man sonst einen anderen Wrapper verwenden, der das kann, was ich möchte?
    Du willst den nativen Player einbinden, dazu benötigt man genau diesen Wrapper, es gibt nichts anderes, ausser man will sich ans Scripten machen, nur das ist auch nicht verifiziert, ob es überhaupt geht.

    Alternativ kannst Du Dir auch ne Shield kaufen, die ist in dem Bereich, wenn es um Web / WebDav / FTP oder ähnlichen geht auf KODIVideoplayer fokussiert und bringt die HW Unterstützung mit.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED