XBMC Wrapper 4.1.1 meldet "License Check Fail", Google Playstore Authentifizierung funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XBMC Wrapper 4.1.1 meldet "License Check Fail", Google Playstore Authentifizierung funktioniert nicht

    Hallo zusammen,
    seit mehrereren Tagen meldet mir der XBMC Wrapper bei ALLEN Videos "License Check Failed". Nach Tip von Lony habe ich meine Google Playstore Verbindung überprüft und da scheint es in der Tat ein Problem zu geben. Meine Mailadresse wird angezeigt. Der Playstore scheint aber keine Netzverbindung zu kriegen. Meldung: "Authentifizierung erforderlich. Du musst dich mit deinem Google Konto anmelden". An der Stelle komm ich nicht mehr weiter, gibt nur noch den Button "erneut versuchen" der führt aber immer nur zurück zur selben Fehlermeldung.

    Zurücksetzen lassen sich leider weder die Google Play apk noch die Gapps apk. Die meldenb zwar, das das zurücksetzen erfolgreeicht war, danach wird meine Mailadresse aber immer noch angezeigt. Ich habe keine Möglichkeit, mich neu im Google Konto anzumelden.

    Hat jemand ne Idee? Bringt es was die Gapps und die Google Play apk zu deinstallieren und dann neu zu installieren??
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    Hat jemand ne Idee? Bringt es was die Gapps und die Google Play apk zu deinstallieren und dann neu zu installieren??
    Das wäre jetzt der Floor den ich genommen hätte.

    Gapps komplett deinstallieren, die Box danach einmal stromlos machen dann hochfahren und die Gapps neu installieren, danach die Install machen und schauen was dann passiert. Im Grunde genommen solltest Du dann auch wieder Deinen Account anlegen können.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • .....das ist ja mal faszinierend. Gapps ließ sich ohne Probleme deinstasllieren. Nur die Playstore App nicht, schließt zwar mit "Uninstall sucess" ab, die App ist danach aber immer noch da. Selbst nach komplett stromlos machen und Cache un Tasks mit dem Clear Manager bereinigen. Die Playstore app ist danach trotzdem immer noch vorhanden und meine Daten stehen auch immer noch drin :cursing:

    Wie kann sich denn eine Anwendung so brutal zuerschießen, dass man sie nicht eimal mehr deinstallieren kann??
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Versuch doch mal mit einen System App Deinstaller die App von der Platte zu bringen.

    play.google.com/store/apps/det…umobile.manager.systemapp

    Gerootet ist die Box ja.

    Wenn das nicht geht, dann geht es nur noch über neu Flashen.

    Wie es dazu kommen konnte, kann ich auch nicht sagen, sehr merkwürdig.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke Lony!

    Werde ich mal ausproboieren. Root ist korrekt!

    Wie das passiert ist, würde mich auch mal interessieren, die Box ist mir in letzter Zeit ein paar mal mitten in der Wiedergabe eingefrohren, die Ursache dafür hat sich mir leider nie erschlossen....
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Was passiert wenn du über Systemeinstellungen / Konten gehst?
    Kannst du dort das Konto entfernen?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    Was passiert wenn du über Systemeinstellungen / Konten gehst?
    Kannst du dort das Konto entfernen?
    ....hmmm, da kriege ich die Meldung "Dein Administrator lässt diese Änderung nicht zu".

    Lol, und ich dachte immer ich binnder Admin auf meiner eigenen Box, so kann man sich irren...
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Auch ich hatte das Problem! Habe Gapps gelöscht, Google Play Store ist mit Apps aktualisieren gelöscht! Gapps neu installiert und dann lief alles wieder wie gewohnt! Bin gespannt, wann Zidoo, so wie früher, endlich wieder eine komplette Firmware entwickelt! X(
    Gruss

    Braubursch


    Zidoo X9S
    - Zidoo Z9S - amazon fireTV - Stick - TV: Samsung 75Q7FN - Beamer: Epson EH-TW9300 4K - AV-Receiver: Denon X4300H - Sony UBPX800B Ultra HD BluRay-Player - Synology 415+ mit 2 mal Western WD Green 4TB und 2 WD Red 6TB
  • Braubursch schrieb:

    Auch ich hatte das Problem! Habe Gapps gelöscht, Google Play Store ist mit Apps aktualisieren gelöscht! Gapps neu installiert und dann lief alles wieder wie gewohnt! Bin gespannt, wann Zidoo, so wie früher, endlich wieder eine komplette Firmware entwickelt! X(
    Hallo Braubusch,
    wie meinst du das "Google Play Store ist mit Apps aktualisieren gelöscht!"???

    Im Kontextmenü (Menu Taste der FB) sehe ich nur Launch on Startup, Clear Data und Unistall., Ich kriege den Playstore weder mit Uninstall noch mit Clean... gelöscht. ?(
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • ....also, mit dem von Lony empfohlenen System App Deinstaller habe ich es hingekriegt, auch den Playstore zu entfernen. Diverse andere Google Pla Dienste und den Acount Manager habe ich gleich mit entfernt.

    Nach Neustart war der Playstore auch tatsächlich weg.....ABER:
    Nach Neuinstallation von Gapps bin ich im Playstore WIEDER auf der o. a. Fehlermeldung gelandet, ohne eine Möglichkeit zu haben, meine Daten neu einzugeben g_nosmile

    Dann komm ich wohl nicht drum herum, die Box neu zu flashen...

    Oder hat sonst noch jemend eine rettende Idee?
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Ein neuflash braucht 15 min und du machst jetzt schon tagelang mit flickschusterei rum.
    Was ist da nun besser?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hi Sprengbox!
    ...Hast ja recht. Jetzt such ich nur nor eine Möglichkeit, meine Skin Einstellungen zu sichern, bevor ich den Flash machen, damit ich Rapier nicht nach den Neuinstallation komplett Neu Aufsetzen muss (Hintergründe, Addons, Smart Playlists und Hauptmenüeinträge).
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    Braubursch schrieb:

    Auch ich hatte das Problem! Habe Gapps gelöscht, Google Play Store ist mit Apps aktualisieren gelöscht! Gapps neu installiert und dann lief alles wieder wie gewohnt! Bin gespannt, wann Zidoo, so wie früher, endlich wieder eine komplette Firmware entwickelt! X(
    Hallo Braubusch,wie meinst du das "Google Play Store ist mit Apps aktualisieren gelöscht!"???

    Ich bin in Einstellungen/Apps und dann auf aktualisieren! Dann war der Googlestore weg! Vorher aber Gapps gelöscht! Danach Gapps wieder installiert und der Googlestore war wieder da! Ab da hat er dann wieder funktioniert! ;)
    Gruss

    Braubursch


    Zidoo X9S
    - Zidoo Z9S - amazon fireTV - Stick - TV: Samsung 75Q7FN - Beamer: Epson EH-TW9300 4K - AV-Receiver: Denon X4300H - Sony UBPX800B Ultra HD BluRay-Player - Synology 415+ mit 2 mal Western WD Green 4TB und 2 WD Red 6TB