Egreat A11 Bestimmte Tonspuren werden nicht agbespielt, Einstellung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Egreat A11 Bestimmte Tonspuren werden nicht agbespielt, Einstellung

    Hallo,
    habe seit ein paar Tagen den Egreat A11.
    Alles soweit eingestellt, nun ist mir beim Abspielen bestimmter Filme aufgefallen, dass keine Tonausgabe erfolgte.
    Bei allen anderen wurde der Ton korrekt ausgegeben.
    Woran liegt es?
    Z.B. A star is born.
    Die englischen Tonspuren werden erkannt und laufen ohne Probleme, die Deutsche AC3 Spur nicht.
    Ist es nur eine Einstellungssache?

    Vielen Dank, bin neu hier, hoffentlich gab es nicht schon so eine Anrage.
  • Du musst die Frage schon genau formulieren.
    Wird bei Anwahl des Filmes kein dt. Ton wiedergegeben oder erkennt er die dt. Spur nicht.
    Dann müßtest du mit dem Videoplayer des Egreat doch die einzelnen Tonspuren anwählen können.

    Du mußt wissen alles liegt ja, ein einem Container (mkv,,m2ts oder ä.), darin film der die einzelnen Tonspuren enthält, und wenn vorhanden die Untertitel.
    Außerdem ist AC3 ein Tonformat den der Egreat wiedergeben kann.
    Wenn es aber eine DTS Tonse gibt, erfordert das wieder einen AV Receiver, usw.

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf
  • Hallo,
    also film ist eine ISO. Datei und die Tonspur habe ich auch angewählt, bzw. Läuft automatisch durch den egreat.
    Leider spielt er diese aber nicht ab. Hatte jetzt bei 2 Filmen Probleme, dass kein Ton war. Habe auch einmal die englische Tonspur angewählt, läuft, dann wieder die deutsche Tonspur, geht nicht.
    Desweiteren ist der egreat mit einem Cinch Kabel am Marantz 7011 fuer die ton übertragung verbunden, mit hdmi als Verbindung.
    Muss ich daher am egreat noch etwa an den Einstellungen ändern, oder woran könnte es liegen.
    Es waren zumindestesens immer die ac3 Spuren, die Probleme machten.
    Bei der Auswahl in eine andere, wie gesagt z. B. ENGLISCHE TONSPUR LÄUFT DER Film, nur nicht in der deutschen.
    Trotzdem erstmal vielen Dank.
  • mausianett schrieb:

    Hallo,
    Desweiteren ist der egreat mit einem Cinch Kabel am Marantz 7011 fuer die ton übertragung verbunden, mit hdmi als Verbindung.Muss ich daher am egreat noch etwa an den Einstellungen ändern, oder woran könnte es liegen.
    Es waren zumindestesens immer die ac3 Spuren, die Probleme machten.
    ist das dieser Receiver?
    9.2-Kanal-Netzwerk-AV-Receiver mit HEOS Musikstreaming-Technologie....
    Dann versteh ich die Aufgabe des Cinch Kabels nicht..

    Das HDMI mußt du in den Receiver (in ihregendeinen HDMI IN) einstecken. Dann brauchst du kein Cinch Kabel mehr für den Ton. Das HDMI Kabel überträgt Bild und Ton in einem.
    Denke dran das Cinch Kabel kann max.analog Stereo wiedergeben.

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zusammen () aus folgendem Grund: Ergänzung

  • hat doch HDMI der AVR , warum geht man da über cinch , mach alles über den Hdmi eingang und geh mit den ARC zum TV
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hallo,
    tschuldigung, habe vergessen, dass zusätzlich eine heimkino Anlage in Betrieb ist und ein weiterer fantec 3ds4600 mediaplayer.

    Deshalb habe ich das Cinch Kabel genommen, weil mein Sub über ein optisches Kabel mit dem Marantz verbunden ist. Ok, werde mal alles nur über hdmi versuchen. Ich dachte, ich muss den Ton extra verbinden zwischen egreat und receiver, daher das Cinch Kabel.
    Nun gut, boah ist das alles kompliziert. Aber vielen Dank erstmal fuer die info.
    Aber nur nochmal zum Verständnis, ich habe doch eine hdmi Verbindung zwischen egreat und receiver zusätzlich noch den tonverbunden als cinch, ist doch dann eh verbunden mit hdmi, oder benny?
    Oder mache ich da einen Denkfehler?
    Vielen Dank fuer eure Geduld und Bemühungen, und bitte verzeiht die Rechtschreibung, schreibe mit Tablett von unterwegs.
    Danke
  • na was ist denn dann in deinen Einstellungen im Audiobereich eingestellt , ach ja englisch hörst du ja :)
    Kann es sein das deine iso eine Hd Tonspur drin hat , denn HD Ton geht halt nur über HDMI und nicht über Cinch
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Subwoofer per optischem Kabel g_skep .... Cinch und Hdmi g_shocked ... Welchen Eingang für was nimmst Du denn dann am AV wenn Du etwas guckst... Nur gucken, aber dann nix hören, da Du Bild und Ton an 2 verschiedenen Eingängen des AV hast gr_ohhh ???? Du solltest mal in Ruhe und Schritt für Schritt dir Bedienungsanleitungen durchgehen, da steht auch immer haargenau was mit welchem Kabel übertragen wird..... Egreat per HDMI an AV für Bild und Ton, Subwoofer per monocinchkabel an AV... Is doch einfacher korrekt zu lesen, als hier die simpelsten Verbindungsfragen dauernd nachzufragen.... Wenn es dann noch immer Probleme geben sollte kann man Dir hier auch helfen.... So wie bisher geschildert ist das stochern im Nebel lol