Sporadische Tonaussetzer Q10 Pro KODI

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sporadische Tonaussetzer Q10 Pro KODI

    Hallo Zusammen,

    benutze seit einiger Zeit einen Q10pro mit Kodi als Mediaplayer für Filme/Serien und Musik. Die Inhalte werden von einem NAS (QNAP) gestreamt, Bild und Ton werden per passthrough über HDMI an den ANgeschlossenen AV-Receiver übergeben.

    Insgesamt funktioniert der Aufbau (Custom Firmware installiert, Himediawrapper konfiguriert). (Alle) Inhalte werden gefunden und abgespielt.

    Leider kommt es sporadisch zu kurzen Tonaussetzern. Das kommt sowohl bei Videos, als auch bei Musik vor und scheint auch unabhängig von Dateiformat und Kodierung zu sein.

    Irgendwelche Ideen / Hinweise?

    LG

    Wolle
  • dvdwole schrieb:

    Irgendwelche Ideen / Hinweise?
    LAN, WLAN, POWERLAN :?:

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • kann auch ein CEC Problem sein ;) ..... mal sowas zwischen schalten ebay.de/itm/HDMI-CEC-less-Adap…83be84:g:g54AAOSwaWhZzmmb
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ist eine WLAN Bridge (Fritzbox<->FritzRepeater) die sehr stabil und sehr performant (>500MBit ohne Schwankungen) läuft. Habe mir aber ein langes LAN Kabel besorgt um den Effekt noch zusätzlich auszuschliessen.

    Hat der Q10pro generell Probleme mit dem CEC? Oder kommt das nur bei gewissen Kombis (mediaplayer/AVR) vor?
    Werde mir einen entsprechenden Adapter besorgen.

    Danke für die Ideen/Hinweise!

    LG

    Wolle
  • So LAN-Kabel liegt provisorisch und Musiktest läuft - Mal sehen (sporadische Fehler sind immer fies nachzustellen...)

    Falls es wirklich das WLAN ist, bleibt mir wohl nur der Bohrhammer ...

    CEC Trenner habe ich bestellt. (Für alle Fälle)

    Melde mich sobald ich Erkenntnisse habe.

    LG

    Wolle
  • dapro schrieb:

    Da es ja seit einiger Zeit keine Antwort zurück kam frage ich mal nach: Wole und hast du es gelöst bekommen?
    Habe ein ähnliches Problem mit den kuzen Tonaussetzern. Allerdings hatte ich ein CEC davor schon zwischengeschaltet.
    CEC Blocker ist schon einmal gut, besteht das Probnlem im WLAN oder LAN.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ausschließlich im LAN. Was mir noch auffiel ist, das es erst seit dem ich die neu CFW und Kodi Leia drauf hab Auftritt. Nein kodi 17.6 war es bei nicht. Da war absolut alles im grünen Bereich. Deshalb meine ich das es eventuell mit der CFW, Kodi 18 oder dem XBMC Wrapper zu tun haben könnte bei mir. Ist aber nur eine Vermutung. Mich würde es zwingend interessieren was bei Wole raus kam.

    Grüße und Danke

    Dapro
    Media Player: Himedia Q10 Pro lol
  • KODI 18 = ausgeschlossen
    XBMCWrapper = ausgeschlossen

    Da grundsätzlich nur an KODI vorbei geschoben wird und der native Player genutzt wird.

    Nimm mal den HimediaWrapper, einfach ausführen und wieder mit Return raus, dann setzt der seine PCF ins User Data VZH., danach testen und ich bin mir 100 % tig sicher, dass das Problem immer noch da ist.

    Muss also ein anderer Grund sein, vielleicht bedingt in der FW ?(

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED