Q30: Analoges Audio über Cinch geht nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Q30: Analoges Audio über Cinch geht nicht

    Liebes Forum,

    ich habe einen Himedia Q30 und ich möchte das Bild über HDMI und den Ton über Cinch ausgeben. Leider macht der Player am Cinch - Ausgang keinen Mucks.

    Ich habe die Standard - Firmware auf der aktuellsten Version und den internen Player, Kodi und MX Player probiert.

    Hat jemand eine Idee?

    Vielen Dank vorab für einen Tipp!

    Viele Grüße, Harry.
  • Wie sieht denn der Rest der Verkabelung aus? Denn mir ist nicht ganz klar wieso du überhaupt Cinch verwenden willst da hdmi ja soweiso denn ton auch weiterleitet!?

    Aber am besten beschreib mal deine verkabelung selbst
    Mediaplayer: HiMedia Q5Pro / Zidoo x9s / Egreat A5
    Festplatten: WD Elements 5TB und WD My Book 10TB


    TV: LG 65UJ651V
    Receiver: Denon X1400H
    Soundsystem: Yamaha NS-P40
  • Ich schilder einfach mal die besten Vergabelungen bezogen auf vorhandenes Equipment!

    Box + TV = HDMI von Box zu TV

    Box + TV + Receiver ohne HDMI = HDMI von Box zu TV, Optical von TV zu Receiver

    Box +TV + Receiver mit HDMI = HDMI von Box zu HDMI In von Receiver, HDMI Out von Receiver zu TV


    Solltest du trozdem cinch verwenden wolln versuch mal im Menü bei HDMI nicht Auto sondern auf kein Ton einzustehlen, kannst leider nicht testen da es so aussieht als besitze ich nicht mal mehr ein cinch kabel, kann zumindestens keins finden^^
    Mediaplayer: HiMedia Q5Pro / Zidoo x9s / Egreat A5
    Festplatten: WD Elements 5TB und WD My Book 10TB


    TV: LG 65UJ651V
    Receiver: Denon X1400H
    Soundsystem: Yamaha NS-P40
  • Danke für die schnelle Antwort! Meine Anforderung ist etwas speziell.
    Ich möchte den Q30 nutzen, um mobil über einen LED Beamer und eine Mobilbox Filme zu schauen. Andere Optionen zur Verkabelung stehen da leider nicht zur Verfügung, daher dachte ich, der Q30 mit seinem Cinch - Ausgang wäre da ideal. Aber ich habe alles ausprobiert, incl. Factory-Reset und der Cinch hat kein Signal.
    Also alle Optionen bei Ton habe ich durch. Alles an, einzeln aus, alles aus... Für Cinch gibt es auch keine Option im Menü.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Surfista ()

  • Ja aber ich schätze mal das du tzozdem denn Beamer über HDMI versorgst? das bedeutet der sound wird ja zum beamer übertragen kannst du nicht von dort mit cinch oder optical denn sound weiterleiten?
    Ansonsten fällt mir nichts ein aber vielleicht meldet sich ja noch jemand der solch ein Anschluß Problem schon behoben hat!
    Mediaplayer: HiMedia Q5Pro / Zidoo x9s / Egreat A5
    Festplatten: WD Elements 5TB und WD My Book 10TB


    TV: LG 65UJ651V
    Receiver: Denon X1400H
    Soundsystem: Yamaha NS-P40
  • Nabend,

    ich muss mal nachfragen, Du hast in den Android Einstellungen schon die Sound Einstellungen entsprechend angepasst und umgestellt.

    Ich muss mich da auch noch einmal korrigieren, mit den Cinch gehst Du dann in einem Verstärker, oder wo landen die ??

    KODI würde ich da auch nicht zum testen heranziehen, sondern würde das erst einmal über das Himedia Mediacenter versuchen abzuspielen, wenn es dann da funktionieren sollte, dann sollte es auch mit HimediaWrapper und Nativen Funktionieren.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,

    also das Bild geht per HDMI in den Beamer. Der hat keinen Audio-Ausgang. Die einzige Möglichkeit für den Ton ist per Cinch vom Q30 in die Box, da die mobile Box keinen SPDIF-Eingang hat.

    Beim Sound im Q30 gibt es für Cinch keine Einstellung. Unter Einstellungen -> Device -> Sound
    gibt es nur
    HDMI Output
    SPDIF Output
    HBR Degrade Output

    Und da habe ich alles durchprobiert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Surfista ()

  • Ich hatte ja die Hoffnung, einmal zu hören, was für eine Mobile Box da genutzt wird (Teufel etc.), aber hiermit sollte es dann auch eventuell funktionieren.

    conrad.de/de/p/audio-extraktor…l-sp-ae-h-8k-1485399.html

    Ist nur ein Beispiel

    HDR HDMI Audio Extractor Splitter 4K@60Hz/UHD/hdcp2.2/ARC/EDID | HDMI Convertir HDMI/Toslink/Coaxial/RCA(L/R) Audio Out PS4PRO Blu-ray Home Cinéma

    Wenn die Cinch vom Q30 nicht auf dem direkten Wege nutzbar sind, dann halt das HDMI Video/Audio Signal aufsplitten und dann das Audio rüber zur mobilen Box.

    So dachte ich es mir :rolleyes: g_biggrin

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für den Tipp! Ein Splitter für min 20€, also eigentlich dachte ich, dass der Q30 sowas drin hat, daher habe ich mir das Teil ja gekauft. Es scheint also so zu sein, dass die Cinch - Ausgänge nur Fake sind.

    Habt ihr eine Kontaktadresse zum Hersteller? Ich habe da nichts gefunden, außer den Hinweis, dass Himedia praktisch keinen Support hat.

    Die "Box" steht noch nicht fest. Nur, dass sie mobil sein soll, also per 12V oder Akku mit Strom versorgt wird. Ich habe eine JBL On Tour XTB, die ganz gut klingt und alternativ eine Quadral Breeze S, weiß aber noch nicht, ob das genügt, denn ich kann es ja nicht ausprobieren. Es soll ja kein Heimkino sein, sondern nur, um mobil mal einen Film zu zeigen, aber eben doch nicht mit dem grottigen Ton, den manche Beamer liefern.
  • Kontakt per Email: export@himedia.cn

    Musst natürlich Englisch schreiben, das sollte klar sein ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Surfista schrieb:

    Die "Box" steht noch nicht fest. Nur, dass sie mobil sein soll, also per 12V oder Akku mit Strom versorgt wird. Ich habe eine JBL On Tour XTB, die ganz gut klingt und alternativ eine Quadral Breeze S, weiß aber noch nicht, ob das genügt, denn ich kann es ja nicht ausprobieren. Es soll ja kein Heimkino sein, sondern nur, um mobil mal einen Film zu zeigen, aber eben doch nicht mit dem grottigen Ton, den manche Beamer liefern.
    Sorry vielleicht habe ich auch etwas überlesen, aber wie hast Du denn nun die Cinch Ausgänge des Q30 überprüft, um zu der Aussage zu kommen, das diese nicht funktionieren. Ich dachte Du hättest schon eine "aktive" Mobil Box. ?(

    Bis Du bei beiden genannten Boxen von Cinch auf Klinke gegangen :huh:

    So recht verstehe ich das nicht.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • warum nicht mit einer mini Soundbar und darüber mit optischen oder Bluetooth ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Also um die Sache abzurunden. Der Audioausgang (analog) hat einen typischen Line-NF-Pegel für Klinkenstecker (Cinch) von etwa −6 bis +6 dBV (0,5 bis 2 Veff).
    Es wird keine Verstärkerstufe in der Box vorhanden sein, also muss das Signal abgegriffen und verstärkt werden. Einsparung des Herstellers.
    Wenn man schon solch ein Konstrukt von Digital auf Analog macht, kann dieses nur über die Verstärkung des analogen Signals erfolgen.
    Dieses kann über einen Analogverstärker sowie über einen Adapter von analog auf digital geschehen und dieser wieder in den Audioeingang eines AVR oder Soundbox oder ä. geschehen.

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf
  • Lony schrieb:

    Sorry vielleicht habe ich auch etwas überlesen, aber wie hast Du denn nun die Cinch Ausgänge des Q30 überprüft, um zu der Aussage zu kommen, das diese nicht funktionieren. Ich dachte Du hättest schon eine "aktive" Mobil Box.

    Bis Du bei beiden genannten Boxen von Cinch auf Klinke gegangen
    Ja, habe ich überprüft. Ich bin vom Q30 per Cinch auf 3,5mm Klinke in die beiden Boxen, die ich habe:

    Surfista schrieb:

    Ich habe eine JBL On Tour XTB, die ganz gut klingt und alternativ eine Quadral Breeze S, weiß aber noch nicht, ob das genügt, denn ich kann es ja nicht ausprobieren
    Beide Boxen habe ich am Handy nochmals getestet. Und ich hab drei verschiedene Kabel probiert. Aber da sie nichts abspielen, weiß ich nicht, ob mir der Klang genügt oder ob ich noch eine andere Box kaufe.

    Berny schrieb:

    mini Soundbar und darüber mit optischen oder Bluetooth
    Das wäre wirklich das letzte Mittel, aber ich glaube, dann lasse ich mir etwas anderes einfallen. Und der Himedia hat auch kein BT, oder? Eine mobile Box mit SPDIF habe ich auch noch nie gesehen. Die ganze Lösung sollte auch günstiger sein, als ein Netbook mit HDMI, das es schon unter 200€ gibt und weitere Vorzüge hätte.

    moere22 schrieb:

    Kontakt per Email
    Vielen Dank! Probiere ich.
  • zusammen schrieb:

    Es wird keine Verstärkerstufe in der Box vorhanden sein, also muss das Signal abgegriffen und verstärkt werden.
    Daher auch meine Frage in Posting 6 !
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Moin,

    vielen Dank für die Hinweise! Ich habe das noch mal probiert:

    zusammen schrieb:

    Der Audioausgang (analog) hat einen typischen Line-NF-Pegel für Klinkenstecker (Cinch) von etwa −6 bis +6 dBV (0,5 bis 2 Veff).
    und dazu den Q30 an einen Hifi-Verstärker gehängt. Am CD oder Tuner Eingang war nichts zu hören. Aber tatsächlich: Am Phono-Eingang konnte man etwas hören, wenn man den Verstärker auf "halb" gedreht hat. Auf dieser Stellung ist normalerweise schon richtig Druck auf den Lautsprechern (Party-Lautstärke ohne Möglichkeit zur Unterhaltung).

    Ist mein Gerät defekt oder ist der "Cinch-Ausgang" tatsächlich eine krasse Mogelpackung?
  • Dafür geht man in den Line-In Eingang eines Verstärkers.
    Du hast mit HDMI ein digitalen Audio Ausgang und weiter mit SPDIF einen weiteren digitalen Ausgang.
    Es wird ein Line Out analoges Audio ausgegeben, ohne Verstärkung, dafür ist der Betreiber zuständig wenn er wieder auf anologes Audio zurück geht.
    Ich sehe es nicht als Mogelpackung an, du brauchst nur entsprechendes Equipment.
    Man kann nach wie vor alles über Adapter und zusätzlichen Verstärker herstellen.Jeder AVR hat nioch einen Cinch Eingang.

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf
  • Surfista schrieb:

    Ist mein Gerät defekt oder ist der "Cinch-Ausgang" tatsächlich eine krasse Mogelpackung?
    Wenn beim aufdrehen am HiFi Verstärker der Ton hörbar ist, aber eben nicht in der gewünschten Lautstärke, dann ist ja nicht zwangläufig der Q30 eine Mogelpackung, wenn er dieses währe, dann würde rein gar nichts kommen.

    Bitte die FB des Himedia auf volle Tonlautstärke regeln und dann am Verstärker noch einmal testen.

    Ist das Ton Signal dann immer noch nicht im normal üblichen Bereich, dann wäre natürlich auch hier wieder Details wünschenswert, um eventuell den Übeltäter zu erkennen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Um alle einstellungsfehler mal zu eliminieren.... Wenn du den q30 per cinch an einen verstärker anschliesst und einen film abspielst(wo ja ton da sein soll, aber leise) hast Du denn dran gedacht auch die korrekte tonspur des films (also Stereo, wenn überhaupt als tonspur im Film vorhanden) einzustellen????... hast du es mal mit einer Musikdatei getestet????.. Mehr als Stereo, kann der Cinch-Ausgang am Q30 nicht und umwandeln wird er ein Mehrkanal-Ton nicht