Eweat R9 Plus fährt nach Firmwareupdate nicht mehr hoch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • djwudi schrieb:

    Was machst du mit deinem Eweat, ich würde ihn dir abkaufen.
    Also ich habe einen EWEAT und einen XAIOX R9-Plus, den EWEAT würde ich abgeben, den anderen muss ich behalten, wegen Support.

    Garantie auf dem EWEAT gibt es leider nicht / mehr, wird von mir voll eingerichtet, sodass man sofort loslegen kann.

    Kostenpunkt Euro 90,-- inkl. Versand innerhalb Germany.

    Mehr dann per PM, sofern Interesse besteht.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Hallo Lona,

    Teknistore ( da wo ich den Eweat gekauft habe ) hat sich gemeldet.
    Das war gestern Abend. Eweat will binnen 48 Stunden mir eine sehr gute Lösung anbieten.
    Teknistore würde das Gerät nicht einmal zurück nehmen. Da nach ihrer Meinung nach es ein Software Problem ist und darauf ist keine Garantie !!!!
    Das müssen sie im Fall der Fälle erst einmal beweisen. Das steht nicht fest.
    Dein Gerät hab ich im Hinterkopf. Ich gebe Eweat noch diese Zeit. Bin gespannt was kommt.

    Ich halte dich auf den laufenden.
  • Neu

    djwudi schrieb:

    Teknistore würde das Gerät nicht einmal zurück nehmen. Da nach ihrer Meinung nach es ein Software Problem ist und darauf ist keine Garantie !!!!
    Die sind auch Doof, das ist kein Software Fehler, das ist ein Brick und fertig. Die Distributoren sollten langsam mal anfangen, sich den Mist auch anzuschauen, den sie da verkaufen. Um einen Brick wieder zum laufen zu bewegen, bedarf es halt mal Infos und die kommen vom Hersteller, oder von Realtek. Himedia hat ja auch irgendwann mal den Weg dazu offen gemacht, seit dem ist auch Ruhe.

    Verkaufen wollen sie alle, nur von Support da haben sie alle keine Ahnung.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Hi Lony,

    Ja, da hast du recht. Irgendwie hab ich in letzter Zeit in Punkte Technik in die sch... gegriffen. Heute kommt die Telekom, weil mein Internet sehr oft komplett Ausfall hat, seit dem ich die 100 Leitung habe. Vielleicht ist deshalb auch der Eweat in Mitleidenschaft gezogen worden.
    Bis jetzt kam von Eweat und von Teknistore noch nichts.
    Na mal sehen

    Gruß Wudi
  • Neu

    djwudi schrieb:

    Vielleicht ist deshalb auch der Eweat in Mitleidenschaft gezogen worden.
    Wenn die Leitung so instabil ist, dann wird ein OTA Update auch schon zur Kuh auf dem Eis.

    djwudi schrieb:

    Bis jetzt kam von Eweat und von Teknistore noch nichts.
    Es würde mich wundern, wenn die mal die Hose komplett runter lassen, aber man lernt ja gerne dazu.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED