Eweat R9 Plus fährt nach Firmwareupdate nicht mehr hoch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ab sofort ist das Weihnachtsgewinnspiel 2019 freigeschaltet ! Viel Glück an alle die mitmachen.
  • Eweat R9 Plus fährt nach Firmwareupdate nicht mehr hoch

    Hallo alle zusammen.

    Ich habe ein dickes Problem. vor ca. 2 Wochen bekam ich meinen Eweat R9Plus. Ich verkabelte Ihn ganz normal. Stellte eine W-Lan Verbindung her
    und wollte machte über die Updatefunktion ein Firmwareupdate.
    Bis dahin alles wunderbar. Das Firmwareupdate dauerte ca. 20 min. Dann startete das Gerät neu. es fuhr zwar runter aber nicht wieder hoch.
    Seit dem hat Eweat mir 2 unterschiedliche Firmware geschickt die ich neu über USB und der Reset Taste installieren sollte. Beide funktionierten nicht. Kein Lebenszeichen von dem Gerät.
    Als drittes bot mir Eweat eine Lösung (PDF anbei), bei der ich den Mediaplayer mit einem PC über USB verbinden soll. Des Weiteren müsste ich das Gerät öffnen und einen Eingriff vornehmen.
    Hat jemand von euch das schon einmal gemacht, wenn ja könntet Ihr mir dabei helfen ?

    Anleitung von Eweat: how to fixed the r9 plus by computer.pdf

    Vielen Dank im Voraus
  • Von wem bei EWEAT hast Du diese Anleitung bekommen, wenn ich mal fragen darf.

    Im Grunde genommen eine einfache Sache.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Sony,

    ich habe die Anleitung von Tennistore bekommen. Nachdem sich Eweat lange nicht meldete habe ich nochmals an Tennistore geschrieben. Dort habe ich das Gerät gekauft. Die haben dann noch mal bei Eweat angefragt.
    Als Ergebnis habe ich diese Anleitung bekommen.
    Das Problem ist nur, dass es die in der Anleitung beschriebenen Dateien nicht im Download gibt.

    djwudi
  • djwudi schrieb:

    Das Problem ist nur, dass es die in der Anleitung beschriebenen Dateien nicht im Download gibt.
    Das Flash Tool ist nicht das Problem, das ist das rtk_usb_mp_tool und kannst Du auch hier downen

    beelink-my.sharepoint.com/pers…FDAD0854F882DE305E2E2F334

    Viel frecher finde ich das von EWEAT, die supporte ich schon 4 Jahre und habe da etliche Kontakte, hatte auch schon öfters die gefragt, was gebrüggt werden muss, damit man die Firmware Recovern kann , jedes mal immer der Text geht nicht und jetzt geht es doch, ich wusste es doch, diese Säcke.

    USB Kabel brauchst Du dann Männlich auf Männlich und die System Datei muss noch editiert werden.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • djwudi schrieb:

    Bevor sich Eweat nicht mehr gemeldet hatte, hatte ich mit Vicky Yang Kontakt.
    Ja Vicky , der schreibe ich mal ne Mail g_fies g_biggrin

    djwudi schrieb:

    Was ich hier von Dir gelesen habe, kennst Du dich sehr gut aus ?
    Ja ein wenig, lerne aber auch jeden Tag dazu hrhr
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich schau nachher einmal, das Image habe ich mir bereits angeschaut, allerdings habe ich noch ein Problem mit dem Key --> Bin, der benötigt wird, denn dieser ist nicht in der Image enthalten.

    Aber mal schauen, ob man nicht auch einfach nur die Image nutzen kann.

    Ansonsten geht es los, die fehlenden Dateien zu finden.

    Melde mich aber dazu noch.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • djwudi schrieb:

    Lieben Dank
    Tja ich würde Dir ja gerne etwas erfreuliches mitteilen, nur diese Anleitung passt irgendwie nicht zu dem Firmware Image, welches im Download Link der PDF war. Entweder haben die, die alten Files gelöscht und einfach ein neues Image da reingeschoben, oder aber der Link im PDF ist grundsätzlich falsch. Auch wird nach dieser Anleitung ein Key BIN benötigt, der aber nicht zu finden ist.

    Dann stimmt irgendwie das Platinen Layout mit dem eines R9-Plus nicht überein.

    Diese Anleitung mag ja nett sein, nur passt das alles irgendwie überhaupt nicht zusammen.

    Ich werde jetzt mal das Image flashen, mal schaun, ob das zu mindestens aus dem Hause EWEAT ist.

    Melde mich dann kurzfristig hier wieder.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So die im Link des PDFs hinterlegte FW 1.11 ist für einen R9-Plus.

    Allerdings sollte man beim Install der FW sich nicht vom Green Screen verrückt machen lassen und des Stöpsel ziehen. Das Bild bleibt so für ca. 10 Minuten und dann bootet die Box und nach ein paar weiteren Minuten ist man im Menu des EWEATS.

    fw.JPG

    Danach dann das OTA Upgrade auf 1.16 erledigt und auch dieses lief einwandfrei, immer unter der Voraussetzung, man hat auch Geduld, hat man keine und macht AUS, dann ist die Box "Brick"

    up.JPG

    Danach schaut es dann so aus, schönen Launcher haben die jetzt, gefällt mir sehr gut, mit kleinen Wink an Zidoo stink-.-

    Screenshot_20190316-101224.pngScreenshot_20190316-101232.png

    KODI 18.1 und Wrapper rauf und alles läuft bestens-

    Also die Firmware war zu mindestens richtig.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Sorry im Moment verstehe ich Deine Reaktion nicht so ganz.

    Damit ist leider der Brick auf Deinem R9-Plus nicht erledigt, da die Anleitung hierzu nicht passt. Die hinterlegte Firmware im PDF, die läast sich per Safe Mode einwandfrei auf einem R9-Plus installieren, nur das hilft Dir leider nicht, wenn die Box in einer Boot Schleife stehen bleibt.
    Du kannst es aber durchaus noch einmal versuchen zu flashen.

    Wichtig wäre zu diesem Zeitpunkt, von EWEAT oder vom Distributoren einmal eine richtige Anleitung zu bekommen, wenn die vorliegt inkl. der richtigen Dateien, dann bin ich gerne bereit, das an meiner Box auszuprobieren, nur so wird es leider nichts.

    Mein Vorschlag, schreib die Leute noch einmal an, wenn dann nichts kommt und Du hast die Box von Amazon oder einem anderen europäischen Distributor bekommen, dann pack sie ein und schick Sie zurück.

    Letztendlich ist der Brick sicherlich nicht unlösbar, nur dazu gehört dann auch das was die Herren da einsetzen.

    Sorry aber ich werde keinen Brick selber auslösen, den ich dann, anhand einer solchen Anleitung nicht wieder in den Griff bekomme.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    • Ich habe schon mehrmals Eweat und auch Teknistore ( da habe ich den R9 gekauft ) angeschrieben. Von Eweat kommt auch nach dem wir uns kurzgeschlossen haben und ich Eweat 2x in dem Zeitraum angeschrieben habe nichts. Teknistore schreibt immer nur, wir haben mit Eweat Kontakt aufgenommen. Glaub mir, ich hab schon alles Probiert. Das Teil fährt einfach nicht hoch. Was ich noch nicht probiert habe, ist das Gerät aufzuschrauben und vor der Installation im Safe Modus kurz zuschließen. Sollte das nicht funktionieren, schicke ich das Teil zurück.
    • Ich wollte und erwarte niemals, dass du bei deinem Gerät einen Brick auslöst. Da hat du etwas falsch verstanden.
    • Ich werde Eweat heute ein letztes mal anschreiben und ihnen m in Vorhaben mitteilen.
    Gruss djwudi
  • ...hab mir auch mal die Anleitung angeschaut. Die ist ja wirklich ein Witz. Die scheinen 2 Anleitungen gemixt zu haben.

    Da steht ja unter Punkt 1 "download the .img firmware and files to a USB disk"

    Warum soll man das IMG File aufm USB Festplatte (Stick) ziehen, wenn man den Flash am PC macht und diese Files darin sein sollen g_irre
    Die haben schlicht den Punkt 1 falsch gemacht... da gehört die Toolsammlung, die dann weiter erwähnt wird, als Link rein.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Das hab ich mich auch gefragt. Das wäre schlicht Quatsch. Was denkst du, wenn ich das Gerät aufmache, die Kontakte überbrücke und dann im Save Mode die Firmware zu installieren, ob das klappt ? Das Problem ist auch, wenn ich das Gerät aufmache, alles nicht funktioniert und ich den R9 zurück schicke, was ist mit der Garantie ?
  • djwudi schrieb:

    Ich wollte und erwarte niemals, dass du bei deinem Gerät einen Brick auslöst. Da hat du etwas falsch verstanden.
    So war das auch nicht gemeint, ich bin auch an einer Lösung interessiert und erfreue mich immer wenn Informationen kommen. Nur hatte ich da bei EWEAT auch schon einiges den gemailt und nie eine passende Antwort bekommen, daher wunderte ich mich und sah dann das nicht einmal das Platinen Layout auf einen R9 Plus passt.

    djwudi schrieb:

    Das Problem ist auch, wenn ich das Gerät aufmache, alles nicht funktioniert und ich den R9 zurück schicke, was ist mit der Garantie ?
    Wenn keine Hilfe mehr kommt, dann zurückschicken und Geld wieder holen, EWEAT ist zwar eine gute Marke, aber dann wechsel zu Zidoo, da gibt es im Paket zu mindestens mehr für Geld.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • djwudi schrieb:

    Was sagst du zu den Zapitti Playern ?
    Zappiti hat sein eigenes Mediacenter, was durchaus zu gefallen mag. Der Player ist auf alle Fälle nicht schlecht.

    Allerdings hier bei uns nicht so häufig vertreten.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED