Dts Hd Master, Dts mit Kodi zum laufen bringen ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So habe dein video runtergeladen auf den usb stick gepackt beim media player eingesteckt und zuerst normal abgespielt über MEDIA CENTER und dann über KODI und bei beiden gehts hervorragend DTS sieht ma sofort am AV stehen.

    Kann das sein das das mirt dem NAS zu tun hat oder weild über WLAN und nicht LAN läuft ?
  • es gibt für mich zwei Möglichkeiten, entweder das Filmmaterial oder was ich eher denke der wrapper ist gar nicht aktiv
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Möglichkeit 1 : hast bestimmt n Handy, Filme doch mal den Start eines Filmes , also kodi auf, Film auswählen und starten und dies mal auf Google drive oder One drive mal hochladen damit man des mal sieht .
    Denn wrapper und kodiplayer wird sehr oft missverstanden.

    Möglichkeit 2: binde den stick mit den testfiles in kodi ein und spiele dies ab sollte die wrapper aktiv sein muss hier auch dts hd kommen
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • DaveO88 schrieb:

    es gibt für mich zwei Möglichkeiten, entweder das Filmmaterial oder was ich eher denke der wrapper ist gar nicht aktiv
    Kodi VideoPlayer und Himedia spielen kein DTS HD ab und wenn er den Wrapper so eingestellt hat, wie ich es im Video beschreibe, dann sollte der auch aktiv sein, aber das mit dem abfilmen ist genau richtig ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • DaveO88 schrieb:

    Möglichkeit 2: binde den stick mit den testfiles in kodi ein und spiele dies ab sollte die wrapper aktiv sein muss hier auch dts hd kommen
    Das habe ich bereits gemacht und hat tadellos funktioniert !

    Ich mach euch nahcher ein video von den einstellungen und der wiedergabe und schick euch das dann ! Ich muss nur jetzt weg für ca 2 stunden. ..... meld mich dann ! THX inzwischen


    Lg

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Richi666 ()

  • na dann können es ja nur die Filme sein oder haben sie gar mehr Tonspuren und du solltest mal diese wechsteln
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • er brauch doch nur sein film auf den Stick schieben um zu sehen ob es am film oder seiner nas Freigabe liegt stink-.- hrhr
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Berny schrieb:

    er brauch doch nur sein film auf den Stick schieben um zu sehen ob es am film oder seiner nas Freigabe liegt
    Die NAS Freigabe hat doch damit nichts zu tun, wenn die nicht passt, dann wird der Film auch nicht abgespielt, hier wird aber der Film abgespielt, nur es kommt nicht der Ton, der in der Source steckt.

    Und hoffentlich wird auch mal alles gelesen, was ich hier schreibe, so schwer ist es doch nicht, zu erkennen, ob der Wrapper aktiv ist oder nicht, dazu muss man das Prog nur mal aufrufen und die PCF anlegen,, oder man drückt wöhrend des abspielens eines Filmes mal die Menu Taste der FB, wenn dann das Himedia Menu kommt, dann ist der Wrapper doch Aktiv !!!!!!!!!!!!!!!!!!!!!!!

    Unglaublich 3 Seiten und man redet hier nur an einander vorbei.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • deshalb hätte ich es gern gesehen, weil das alles sehr sehr seltsam ist.
    Stick mit Dtshd läuft am Port im media Center und über kodi und dann laufen Filme extern mit dtshd und am Player nicht sondern nur 2.0 oder tonlos .
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ja Wrapper wird doch gestartet, läuft doch alles, auch wenn das Testvideo normal nicht über Musikvideo gestartet wird, sondern nur unter Video hrhr

    Und nun.........
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED


  • kannst du mal sowas machen von einem Film der nicht geht !!

    denn es läuft ja alles also kanns ja nur an den Filmen selbst liegen
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • alles sehr schön, jedoch wäre es mal nicht schlecht wenn du wärend der wiedergabe mal auf die menütaste drückst oder auf die audiotaste
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.2.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Richi666 schrieb:

    Also wenn ich die Menü Taste drücke passiert gar nix und bei der Audio auch net nur was momentan gespielt wird, ich habe zudem in einem anderne Forum gerade gelesen das die Leute EXTREM probleme haben grad mit der 18er Version von Kodi das fast keiner da ein ordentliches Signal rausbekommt !
    Wenn die Menu Taste nix bringt, dann drück OK während des Filmes und sag an, was dann passiert.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Da läuft der KODIPlayer, welches Protokoll ist denn da eingestellt unter KODI, bei Netzwerkquelle manuell.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED