DTS Wave wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DTS Wave wird nicht erkannt

    Ich habe ein Problem mit einer DTS 6 Kanal 44100 Hz .wav-Datei (Quelle DVD-Audio):

    Bei deaktiviertem Passthrough in Kodi wird die Datei an den Denon AVR X4200W als Input "PCM Stereo" weitergereicht. Bei aktiviertem Passthrough höre ich nur Rauschen. Keine Ahnung, ob Kodi beim Weiterreichen alles richtig macht, aber der Denon dann eben nichts damit anzufangen weiß. Was ich in den Himedia-Einstellungen nun unter Tonausgabe einstelle, scheint dabei keinen Unterschied zu machen. RAW, Auto, im Ergebnis bleibt es dabei.

    Gibt es dafür einen Kniff? Ich wäre schon zufrieden, wenn der Denon wenigstens Multichannel PCM vom Himedia erhalten würde. Ich hatte in einem ähnlichen Fall gesehen, dass auf der Zidoo X9S Einstellungen für Downmix HD Audio Output ür SACD existieren. Fehlt dem Himedia diese Fähigkeit? Oder liegt das nur an Kodi?


    Füttere ich das System über den am AVR angeschlossenen Heos Link mit der Datei, wird am AVR unter Input DTS Audio 5.1 angezeigt.

    Oder bin ich blöd und übersehe, dass es mit dem Heos Link nur deswegen funktioniert, weil der Link dem Denon AVR vorab decodiert, was da kommt und der Denon ansonsten gar nichts damit anfangen kann, wenn man ihm eine .wav-Datei durchreicht?


    Auf dem PC kann ich die Datei entweder als 5.1 oder als Stereo abspielen. Je nachdem, ob ich den internen Audio Switcher im MPClassic aktiviere oder deaktiviere.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von OrangUtanKlaus ()

  • Verschoben !

    Nicht einfach in Threads posten, die nichts mit dem Himedia zu tun haben.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • OrangUtanKlaus schrieb:

    Gibt es dafür einen Kniff? Ich wäre schon zufrieden, wenn der Denon wenigstens Multichannel PCM vom Himedia erhalten würde. Ich hatte in einem ähnlichen Fall gesehen, dass auf der Zidoo X9S Einstellungen für Downmix HD Audio Output ür SACD existieren. Fehlt dem Himedia diese Fähigkeit? Oder liegt das nur an Kodi?
    Der Himedia ist halt ein anderer Player, der leider aber auch mit den Passthrough Sachen unter KODI nicht klar kommt, ansonsten hättest Du die Wave auch als DTS auf dem Denon. Ein Zidoo hingegen kommt mit dem Passthrough Sachen von KODI schon ganz gut klar, daher hat dieser auch weniger Probleme wenn es darum geht DTS oder DD an den Denon weiter zu reichen. Leider fällt mir im Moment da auch keine Lösung ahoc ein.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wenn ich wüsste, mich damit aller Sorgen zu entledigen, würde ich vielleicht sogar einen Umstieg auf den Zidoo X20 oder vielleicht sogar X30 in Erwägung ziehen. Aber sind die wirklich so viel besser, um Optimismus zu rechtfertigen? Und sind die überhaupt verfügbar?

    Ich möchte meine Himedia Boxen (im Wohnzimmer Q10 Pro und im Schlafzimmer Q5 Pro) auch nicht gleich wieder aufgeben, nur um anschließend möglichst viel Geld auszugeben.

    Von den Videofähigkeiten des Himedia mit Kodi bin ich ja insgesamt gar nicht mal abgetörnt, wenn man von den Kleinigkeiten absieht, die er halt anscheinend nicht kann.

    Naja und Musik, könnte ich notfalls ja auch unter Umgehung von Kodi mit Heos hören. Da läuft ja alles. Aus dem Media Center auf dem Himedia Q10 Pro abgespielt funktioniert es auch und kommt als DTS 5.1 am AVR an.

    Ich bin aber auch bescheuert. Wenn ich 280 Videos habe, die laufen und eines das nicht läuft, obwohl es eigentlich funktionieren sollte, dann bekomme ich eher ein Magengeschwür, als dass ich sage, "na, dann eben nicht".
  • @OrangUtanKlaus

    Wenn Du insgesamt mit dem Himedia zufrieden bist, dann bleib bei der Box, dieses hier kleine Manko, wäre jetzt für mich auch kein Grund zu wechseln, denn immerhin hast Du ja noch einen Plan B.

    Also lass es so, Videos in einen ordentlichen Qualität und ohne Zicken abspielen, ist viel wichtiger.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED