XBMC-Wrapper lässt sich nicht konfigurieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XBMC-Wrapper lässt sich nicht konfigurieren

    Ich setze den Xbmc-Wrapper 4.1.1 unter Kodi 18.1 ein und hatte damit keine Probleme. Eigenartigerweise traten jetzt, ohne dass ich irgendetwas verändert hätte, Probleme auf. Ich habe daher alle Apps zurückgesetzt und Kodi neu gestartet. Nach Erteilen der angefragten Berechtigungen läuft der Wrapper jetzt auch wieder einwandfrei, allerdings wird mir unter den Basiseinstellungen des Wrappers angezeigt "Fehlende Berechtigung für die XML-Bearbeitung" und in der App SuperSU steht "keine Apps konfiguriert". Der Rootchecker sagt "Root access is not properly operating or granted on this device" und Binary not installed".

    Zusätzlich sagt SuperSu jetzt "Binary occupied".

    Diese Meldungen gab es vorher nicht.

    Was kann ich machen? SuperSU habe ich schon de- und neu installiert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Viktoria ()

  • Hast Du unter Einstellungen / Apps / XBMCWrapper die Daten und Caches gelöscht und dann den Wrapper neu gestartet.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Viktoria schrieb:

    Danke, Lony, das war's.
    Danke für die Rückmeldung,

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED