HDMI Mode bzw. Auflösung verändert sich willkürlich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HDMI Mode bzw. Auflösung verändert sich willkürlich

    Hallo,
    habe das Problem zwar schon länger, aber da ich jemand bin der erst alles versucht bevor er um Hilfe bittet, gebe ich jetzt auf.... :D

    Das Problem:
    Unter Einstellungen habe ich die Auflösung von 4096x2160P@60Hz gewählt (unter Quick Settings geht maximal 3840x2160P@60Hz ?( )
    Nach ein paar Bootvorgängen (Ein - Ausschalten des X10) verändert sich die Auflösung selbstständig in 1080P@60Hz....
    Ich merke das meist erst daran das entweder danach ZDMC plötzlich die kleinst mögliche Auflösung hat sprich Augenkrebs oder wenn ZDMC bei eingestellten 1080p@60hz bleibt dann liefert mein Beamer bei HDR Kontent nur noch grauenvolle Bilder....

    Meine Hardwarekonstellation:

    Zidoo X10 am Pioneer SC LX59 per hochwertigen HDMI Kabel
    LG 4K OLED und SONY 4K Beamer am Ausgang
    (Wegen dem SONY 4K Beamer wurde von mir die Kinoauflösung von 4096x2160 gewählt da das die native Auflösung vom Beamer ist)

    Das ganze steuere ich über die Logitech Harmony und ich vermute das es irgendwie an der Reihenfolge beim Einschalten der Geräte liegt ( Zidoo fährt hoch aber am HDMI Ausgang liegt noch kein Signal an da der Pioneer trödelt....
    Habe da auch schon stundenlang experimentiert, nur kommt man auf keine lösung da es ja jedes mal mal funktioniert und irgendwann dann wieder nicht ;(
    HDMI CEC Funktionen sind alle deaktiviert, HDMI Rx Version steht auf 2.0, Deep Color auf 10Bit, HDR auf On, Color Space Mode auf Auto, HDMI Range auf 0-255, Frame rate mode steht auf "Switch Frame rate only"

    Wenn man nur den Zidoo X10 stumpf auf eine Auflösung einstellen bzw. ein Rollback verhindern könnte...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Atoemchen ()

  • Der Fehler tritt auf wenn der Zidoo nicht als letztes Gerät eingeschaltet wird, ist ein bekannter Bug. Weiterhin empfehle ich dir die Auflösung auf Auto zu stellen damit das Upscaling auf 4K dein TV durchführen kann.

    Bei der Harmony gibt es eine Besonderheit und zwar funktioniert die Einschaltereihenfolge nicht korrekt da immer alle Geräte gleichzeitig eingeschaltet werden, auch das ist ein bekannter Bug der Harmony Software. Um dies zu umgehen musst du du auf Geräte gehen, Zidoo wählen und dann vor dem Einschalten eine 3 Sekündige Verzögerung setzen (ggf reichen auch 1-2 je nach TV/Receiver Geschwindigkeit. Ich habe die selbst bei mir gemacht nun tritt der Fehler mit der Auflösung nicht mehr auf.

    Siehe hier für Bilder. Nur Verzögerung vor dem Power On Befehl setzten.

    harmony-remote-forum.de/viewtopic.php?t=11114
    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Das mit den Verzögerungen hab ich alles schon eingestellt, da mein Pioneer AVR rum zickt wenn nicht alle Quellen schon aktiv sind wenn er eingeschaltet wird...
    ...und damit beißt sich die Katze in den Schwanz...
    Schalte ich den ZIDOO als letztes ein wird er nicht vom Pioneer AVR erkannt, schalte ich Ihn als erstes ein muss ich mit willkürlichen Rücksetzungen der Standartauflösung leben! :whistling:
    Na ich werde mal übers Wochenende etwas rumexperimentieren...