HiMedia lässt keine Update zu

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiMedia lässt keine Update zu

    Hallo Community,
    ich habe atm die Version 2.0.6 auf meiner Box...
    Jetzt wollte ich auf 2.1.0 updaten, jedoch...
    Egal ob ich die Firmware von HiMedia oder hier von der Page lade (USB Stick ohne zu entpacken und dann Reset Knopf während ich einschalte) passiert nicht mehr als ein paar Bunte Kreis und dann startet Sie ganz normal und alles ist Resetet... allerdings ohne etwas zu installieren oder zu updaten.
    Ich habe ungelogen schon 4 Versionen geladen und alle mit dem selben fazit...

    Evtl kann mir hier ja jemand helfen?
    Gruß Jens
  • Die Update Zip gehört auf einen Stick FAt32, der dann im ersten POrt linke Seite gesteckt wird.

    Alle Platten haben ab zu sein und auch keine intern.

    Kiste ausmachen, Stick rein und Reset Drücken, dann mit FB die Box anmachen und bis 7 zählen.

    Und keine Sticks benutzen mit 128 GB , sondern max 32.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke Lony für deine Antwort...
    Jedoch habe ich diese Infos auch schon aus deiner Anleitung erhalten.
    Es war ein ganz anderer Fehler. Ich habe vor dem Upgrade auf 2.1 erstmal gedowngradet auf die Version 2.0.4.

    Zwar mit einer NTFS 128GB SSD, aber damit hat alles perfekt funktioniert!
    Die 2.0.6 Version habe ich hier auch nirgends gefunden, ich frage mich wirklich wie ich an diese Version gekommen bin!

    Aber jetzt passt alles, vielen Dank