XBMCWrapper v 4.1.1.bx , News, Questions, Feedback, Releases (English Only)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Does anyone have the B12 In Store so far only the B10 ?(

    Thanks Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • b12 is ready for takeoff g_thumbs

    It looks nice :D

    Regards Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • I want to say Thank You to XMister and all the Betatesters. g_thumbs
    Unfortunately atm I don't have any time to contribute (it must be months since I last used my Zidoos) g_frown
  • Wolfman schrieb:

    I don't have any time to contribute (it must be months since I last used my Zidoos)
    g_shocked From a certain age, you do not have to watch so much TV anymore stink-.-

    Regards Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • And here the

    Change Log

    - New UI.
    - Native mounting (no more busybox dependency), and faster HTTP server.
    - Internal fixes.
    - German translation.


    Regards Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @pcristi

    I don`t have an EGREAT !

    Himedia and NFS was tested from me with Firmware 2.10 and 2.11.

    Please check out Posting 8.

    When you have an issue, please contact xmister and send him your WrapperLog.

    Thanks Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Tyee schrieb:

    ich finde den Wrapper dort nicht. Wirklich schon online?
    Ist online definitiv.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,

    can somebody please post a working SMB configuration, which works on a rooted Himedia Q5 Pro @ Android 7 and Kodi 18
    for the XBMC Wrapper 4.1.0 - currently I am stalled and having trouble accessing the Server due to Password issues. I would like to have a working configuration to have a base for my own search what’s wrong with the SMB login
    A xbmc log can be provided via pn
    Thx!
    Bigkraut
  • bigkraut72 schrieb:

    can somebody please post a working SMB configuration, which works on a rooted Himedia Q5 Pro @ Android 7 and Kodi 18
    for the XBMC Wrapper 4.1.0 - currently I am stalled and having trouble accessing the Server due to Password issues. I would like to have a working configuration to have a base for my own search what’s wrong with the SMB login
    A xbmc log can be provided via pn
    Which Firmware did you installed. Normally enough already the Himedia settings.

    Did ypu use User and password with special characters .

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So I got it. You have to set in the smb settings SMB protocol min + max V1. Also click legacy security. During installation, the box must be restarted.

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf
  • Lony schrieb:

    bigkraut72 schrieb:

    can somebody please post a working SMB configuration, which works on a rooted Himedia Q5 Pro @ Android 7 and Kodi 18
    for the XBMC Wrapper 4.1.0 - currently I am stalled and having trouble accessing the Server due to Password issues. I would like to have a working configuration to have a base for my own search what’s wrong with the SMB login
    A xbmc log can be provided via pn
    Which Firmware did you installed. Normally enough already the Himedia settings.
    Did ypu use User and password with special characters .

    Lony
    I’m using cfw 2.1.0 from moere and my SMB user & PW contains no special characters.
    As soon as I replaced the XBMC Wrapper with the Himedia Wrapper (with SMB client user/pwd enter) everything works just fine...
    So I will stick with this configuration for now. Maybe I will try the next version of the XBMC Wrapper when released.
  • bigkraut72 schrieb:

    I’m using cfw 2.1.0 from moere and my SMB user & PW contains no special characters.
    As soon as I replaced the XBMC Wrapper with the Himedia Wrapper (with SMB client user/pwd enter) everything works just fine...
    So I will stick with this configuration for now. Maybe I will try the next version of the XBMC Wrapper when released.
    You need no next Release, the Version 4.10 from XBMCWrapper work perfect with Himedia CFW 2.10. Tommorow i release the Video Tutorial in Youtube with this constellation. Stay tuned.

    Regards Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Peter!

    First of all: Thank you very much for your continuous work on the XBMC-Wrapper. Very nice Tool!!

    I have just switched to 4.1.0 wich Leia 18.0 on my Zidoo x20 (FW2.1.40beta). Up to now no major issues, but i have the impression that when playing a Video Kodi often (not always) terminates when the Video starts. Anybody else here having the same experience??
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    I have just switched to 4.1.0 wich Leia 18.0 on my Zidoo x20 (FW2.1.40beta). Up to now no major issues, but i have the impression that when playing a Video Kodi often (not always) terminates when the Video starts. Anybody else here having the same experience??
    This is a Bug in the Firmware 2.1.40, many other users have the same issue. With Firmware 2.1.30 its run perfect.

    About this issue we have here in the board a thread

    Neue Firmware Version 2.1.40 BETA für Zideoo Z9s released !

    Firmware is the Same .

    Regards Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ....sounds like i need to set up the box AGAIN with FW 2.1.30 :(

    Thank you Lony!
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • bigkraut72 schrieb:

    Hi,

    can somebody please post a working SMB configuration, which works on a rooted Himedia Q5 Pro @ Android 7 and Kodi 18
    for the XBMC Wrapper 4.1.0 - currently I am stalled and having trouble accessing the Server due to Password issues. I would like to have a working configuration to have a base for my own search what’s wrong with the SMB login
    A xbmc log can be provided via pn
    Thx!
    Bigkraut
    Hi,

    Please try 4.1.1b1 (as soon as Google makes it available), there was an issue with 4.1.0 that could be related.
    If it's still not working, then please PM me the log.
  • Lony schrieb:

    .....With Firmware 2.1.30 its run perfect.
    ......
    ...sounds like a rumor :/

    I just spend the last hours settin the player up again on FW 2.1.30. Same Problem here. Kodi ocassional terminates when a Video starts. My Impression: Especially when a library update is running the likelyhood is high, that Kodi terminates.
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS