externe Festplatte USB OTG mit 4TB (eigenes Netzteil) wird vom Q10 nicht erkannt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe Festplatte USB OTG mit 4TB (eigenes Netzteil) wird vom Q10 nicht erkannt.

    Hallo zusammen,

    meine externe 4TB Festplatte wird vom Q10 Pro nicht erkannt. Formatiert in NTFS (GPT). Die kompletten 4TB als ein Volumen. Als MBR (auch NTFS) hab ich es auch schon versucht. Partitionsgröße war dann zwar nur max 2TB, aber als Test gut. Wurde auch nicht erkannt.
    Alle anderen USB Festplatten und Sticks werden Problemlos erkannt. Also NTFS und FAT32, alles kein Problem. Halt nur diese eine Festplatte. Am PC (Windows 10) funktioniert diese natürlich einwandfrei.
    Gibt es da irgendwie einen Trick bei Festplatten >2TB

    Danke im Voraus :saint:
    Mediaplayer: Himedia Q10 Pro (FW2.0.6)
    TV: Samsung UE65JS9090
    AVR: Denon X6200W (Dolby Atmos, DTS:X, Auro 3D)
    Lautsprecher: 5.2.4 (DALI Opticon, Quadral, SVS, KEF)
    NAS: QNAP853A
  • Sage unds mal welche Festplatte das ist, hast du schon zur Kompatibilität in diesen Thread gesehen?

    Welche Festplatten funktionieren und richtige Formatierung/Verwendung >2TB

    Pansonic TX 58DXX789,HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.0.7 by @moere22
    AVR: Yamaha RX V 631 Multicast,
    Kodi 18.1 (Leia)
    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB WD Ironwolf
  • Knut_Knorpel schrieb:

    Es ist eine Intenso, aber ich denke nicht, dass das eine Rolle spielt.
    Und die funktioniert an "keinen" USB Port des Himedias ???
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Knut_Knorpel schrieb:

    Es ist eine Intenso, aber ich denke nicht, dass das eine Rolle spielt.
    Und die funktioniert an "keinen" USB Port des Himedias ???
    Genau. An keinem USB Anschluss. Ich hatte jetzt noch gelesen, dass man keine Primärpartition sondern nur eine logische Partition probieren soll. Das geht aber nur bei MBR mit der max Größe von 2TB. Bei GPT kann ich nur eine Primäre Partition erstellen.
    Ich habe zwischenzeitig auch zu Testzwecken die Originalfirmware eingespielt. Geht aber auch nicht. Liegt also auf keinem Fall an der Custom Firmware.
    Auf dem Foto ist zu sehen, was er beim ersten Zugriffsversuch als Fehler ausspuckt. Bei jedem weiteren Versuch, kommt nur noch, dass es nicht möglich sei. Die Festplatte ist definitiv zu NTFS formatiert. Habs mal mit Win 10 eingerichtet, aber auch mal mit einem Partition Manager.
    Diese OTG steht für USB "on the go". Scheint irgendwas neues für USB Geräte zu sein. Wissen wir darüber schon etwas in Verbindung mit den Media Playern?
    Bilder
    • IMG_4874 - Kopie.JPG

      630,82 kB, 1.632×1.224, 10 mal angesehen
    Mediaplayer: Himedia Q10 Pro (FW2.0.6)
    TV: Samsung UE65JS9090
    AVR: Denon X6200W (Dolby Atmos, DTS:X, Auro 3D)
    Lautsprecher: 5.2.4 (DALI Opticon, Quadral, SVS, KEF)
    NAS: QNAP853A

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Knut_Knorpel ()

  • Knut_Knorpel schrieb:

    Auf dem Foto ist zu sehen, was er beim ersten Zugriffsversuch als Fehler ausspuckt
    Ich komme leider irgendwie mit dem Screenshot nicht zurecht, ist das aus dem Himedia raus aufgenommen ?(

    Hattest Du die Platte über USB am Win Rechner eingerichtet. Gib es denn eine Möglichkeit die Platte am SATA des PCs zu formatieren und danach mal direkt intern im Q10 Pro zu testen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Die Fehlermeldung hat der ES Datei Explorer vom Q10 Pro angezeigt, wenn ich die Platte das erste mal damit anspreche.

    Ja, die Platte am Win 10 Rechner eingerichtet. Mit Windows Bordmitteln und auch noch einen Partition Manager verwendet. MBR GTP usw. alles versucht.
    Es ist ein geschlossenes Gehäuse von Intenso. Aufgrund Garantie möchte ich das nicht öffnen.

    Es liegt evtl an dem neuen USB OTG.
    Wenn ich einen USB Hub dazwischenschalte bekomme ich die Platte zum Laufen, weil anscheinend dieses OTG nicht mehr erkannt wird, also quasi unterbrochen wird.

    Sehr merkwürdig oder?
    Bilder
    • IMG_4876.JPG

      427,62 kB, 1.224×1.632, 7 mal angesehen
    Mediaplayer: Himedia Q10 Pro (FW2.0.6)
    TV: Samsung UE65JS9090
    AVR: Denon X6200W (Dolby Atmos, DTS:X, Auro 3D)
    Lautsprecher: 5.2.4 (DALI Opticon, Quadral, SVS, KEF)
    NAS: QNAP853A
  • Knut_Knorpel schrieb:

    Sehr merkwürdig oder?
    Ja höre ich hier auch zum ersten mal, schade das ich keine Intenso hier liegen habe, sonst hätte man mal parallel schauen können.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Evtl reicht ein USB Datenträger der dieses OTG unterstützt um es zu testen. Mit OTG lassen sich z.B. Externe Platten direkt ans Smartphone verbinden ohne PC.
    Mediaplayer: Himedia Q10 Pro (FW2.0.6)
    TV: Samsung UE65JS9090
    AVR: Denon X6200W (Dolby Atmos, DTS:X, Auro 3D)
    Lautsprecher: 5.2.4 (DALI Opticon, Quadral, SVS, KEF)
    NAS: QNAP853A
  • Lony schrieb:

    schade das ich keine Intenso hier liegen habe, sonst hätte man mal parallel schauen können.
    Ich denke, dass das nur neuere USB Datenträger haben. Diese Platte ist neu und auf der Verpackung wurde vom Hersteller mit USB OTG Unterstützung geworben. Also denke ich, dass es mit nicht neuen Intenso Platten keine Probleme gibt.
    Mediaplayer: Himedia Q10 Pro (FW2.0.6)
    TV: Samsung UE65JS9090
    AVR: Denon X6200W (Dolby Atmos, DTS:X, Auro 3D)
    Lautsprecher: 5.2.4 (DALI Opticon, Quadral, SVS, KEF)
    NAS: QNAP853A