EWEAT R9 Mini wie starten??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EWEAT R9 Mini wie starten??

    Guten Tag,

    Hab gestern per post nen gebrauchten EWEAT R9 Mini bekommen.
    Dieser wurde zurückgesetzt vom verkäufer und losgeschickt zu mir.


    Hab ihn direkt an einem Panasonic Tv angeschlossen. Aber leider kommt kein Bild.
    mein Panasconic sagt , Überprüfen sie das signalkabel.

    Resetet per Knopf hab ich auch schon probiert, leider ohne erfolg.

    Bekomme immer noch kein Bild vom EWEAT R9 Mini aufn Fernseher.


    Wodran kanns liegen ?


    Mfg
  • Dann versuch die FW neu aufzusetzen
    Hier ist ne full Firmware für R9_Mini V1.06_20170422
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

  • Ruf110 schrieb:





    muss mich korrigieren, hab nen samsung UHD tv. Hab nun mal an mein Computer monitor getestet.
    Leider selbes ergebnis, Kein Bild.

    Kann das sein das Die boc ein weg hat?

    sollte die rote power leuchte , nachm drücken blau werden ? oder geht einfach nur das Rot weg ?




    Hm, also ich kenne dieses Gerät gar nicht.
    Eine kurze Suche auf YouTube hat jedenfalls ergeben dass diese Lampe im Normalbetrieb "blau" leuchtet ; ))

    Nochmal: Den 30 HZ HDMI nehmen und / oder das HDMI Kabel mal wechseln.

    Natürlich noch das machen was @Berny geschrieben hat.






    Mediaplayer: Himedia Q5 Pro, Wetek Hub, Nvidia Shield (2017)

    NAS: Synology DS 218 Play
  • Nimm die Box und geh mit der an einen anderen TV, der eventuell das AUTO signal verarbeiten kann, dann einfach 1080p einstellen und aus machen, dann an den PANA ran und es kommt ein Bild.

    Sofern auch der HDMI Out von der Box genutzt wird.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED