Firmware 2.1.1 für Himedia Q30

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Firmware 2.1.1 für Himedia Q30

    Von @pcristi erhielt ich die Info zur neuen Firmware des Q30 g_thumbs

    mediafire.com/file/27y8vot0wmklan8/update.zip/file

    Wer also einen Q30 sein Eigen nennt, kann sich dann an die Arbeit machen in einer freien Minute.

    Die Change Log ist die gleiche, wie das seinen Brüder ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • gert schrieb:

    - ist es eine originale Firmware ?
    Ja
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ... hab es probiert, geht bei meinen Q30 nicht !
    Über "Local System upgrade" Meldung keine "Upgrade File" gefunden- ob direkt oder mit "Reset Knopf"
    Datei auf USB-Stick mit Fat 32 und NTFS entpackt - hilft nicht.
    Beim entpacken will er kurz vor ende einige "vorhandene,entpackte Dateien" mit 0 byte Dateien ersetzen ?( ?( - WARUM ??
    Mit "nicht ersetzen" und "behalten und umbenenen" kein Erfolg.
    Schon einige Updates über USB gemacht aber mit "0" Bytes Dateien ersetzen ist mir neu :S ?(

    Irgendwie hab ich mich mit den Android-Player "angesch.....", könnte mein alter 3D-HD-Fantec die 23.9xx p abspielen hätte ich zum heutigen Zeitpunkt nie gewechselt (UHD hab ich noch nicht). Mit den Fantec gab es genau so wenig "Black Frame" beim "Frame switching" wie es jeder Bluray Player macht egal ob DVD oder Blu-ray Wiedergabe und egal ob der Film 16:9 oder 4:3 als original vorliegt.Da brauch ich auch nicht "schwarze Balken hinzufügen" g_lol
    Die "chinesischen Ingeneure" müssen erstmal auf die "Weide" bevor sie was auf den Markt bringen - solide "Handwerkskunst" gibt es nicht mehr - nur "außen hui - inne pfui" :thumbdown:
  • und wer von hier hat dir den Q30 empfohlen hrhr spende das Teil und kauf was gescheites :whistling: :whistling:
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Nun pack doch einfach das Update.zip bitte auf den Stick, den Stick dann in den USB Port zum Flashen, den Reset Knop drücken und die Büchse anmachen, 5-7 sekunden warten und loslassen den Reset Knopf.

    Von entpacken oder der Upgrade Option ist doch gar keine Rede.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Gert schrieb:

    Datei auf USB-Stick mit Fat 32 und NTFS entpackt - hilft nicht.

    Entpackt ?

    Leg diese Update.zip -UNTOUCHED- ins Root deines Sticks und starte den üblichen Ablauf.

    Ich kenne diesen Q30 zwar nicht, aber dieser Update Vorgang sollte doch mit den anderen Himedia kisten
    weitestgehend identisch sein.


    Edit: @Lony hat ja schon alles gepredigt.
    Mediaplayer: Himedia Q5 Pro, Wetek Hub, Nvidia Shield (2017)

    NAS: Synology DS 218 Play
  • Lanni schrieb:

    Ich kenne diesen Q30 zwar nicht, aber dieser Update Vorgang sollte doch mit den anderen Himedia kisten
    weitestgehend identisch sein.
    Jep, das Problem ist, das die Leute nicht lesen und einfach drauf los machen und dann die Box schuld hat.

    Der Flashvorgang ist immer der gleiche.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Berny schrieb:

    und wer von hier hat dir den Q30 empfohlen hrhr spende das Teil und kauf was gescheites :whistling: :whistling:
    - keiner von hier hat mir es empfohlen, das hab ich nicht gesagt !!
    Hatte mein Preislimit und habe mich im "Netz quergelesen" - auch hier.
    Das "Frame switching" geht auch mir mächtig auf den "Senkel", da bin ich bei "blasiusx" hier >
    "blasiusx" Thread 160 usw.
    Welcher "gescheiter" macht es ohne ? - wie gesagt Maßstab jeder billige Blu-ray Player, erst lesen - dann abspielen !
    Wird aber hier zu lang, dass Thema.
  • gert schrieb:

    as "Frame switching" geht auch mir mächtig auf den "Senkel", da bin ich bei "blasiusx" hier >
    "blasiusx" Thread 160 usw.
    Und der hat nen Zidoo und du en Himedia, wenn man keinen Frameswitch oder Resoswitch will, dann schaltet ihn ab, diese Funktionen machen eh keinen Sinn und erzielen ihre Wirkung nur bei Leuten mit Augen Problemen.

    Und das ist auch hier nicht das Thema, sondern es geht um die Firmware Installation.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ... bin noch am probieren, so schnell geb ich nicht auf...Zip-Datei im Root auf USB-Stick oder auf SD-Karte (FAT32 u. NTFS) geht mit Reset Knopf gedrückt gehalten und "einschalten" nicht bei mir (der Player müsste ja die zip datei lesen können ? ) ...melde mich

    Lony schrieb:

    Nun pack doch einfach das Update.zip bitte auf den Stick, den Stick dann in den USB Port zum Flashen, den Reset Knop drücken und die Büchse anmachen, 5-7 sekunden warten und loslassen den Reset Knopf.

    Von entpacken oder der Upgrade Option ist doch gar keine Rede.

    Lony
    hab mich auf den "Updt.Link" davon leiten lassen >> "update.zip - Can be opened with Winzip for PC"


    Lony schrieb:

    gert schrieb:

    as "Frame switching" geht auch mir mächtig auf den "Senkel", da bin ich bei "blasiusx" hier >
    "blasiusx" Thread 160 usw.
    Und der hat nen Zidoo und du en Himedia, wenn man keinen Frameswitch oder Resoswitch will, dann schaltet ihn ab, diese Funktionen machen eh keinen Sinn und erzielen ihre Wirkung nur bei Leuten mit Augen Problemen.
    Und das ist auch hier nicht das Thema, sondern es geht um die Firmware Installation.

    Lony
    ... das der einen Zidoo hat habe ich gelesen - ohne das Frameswitch patch von "futeko" spielt der Q30 3D-iso (24p) beim umschalten auf 2D > 50p - dadurch Judder !! - nur zur erklärung !!
  • gert schrieb:

    hab mich auf den "Updt.Link" davon leiten lassen >> "update.zip - Can be opened with Winzip for PC"
    ?( ?(
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Kack auf diesem Frameswitch. Das ist doch eh alles nur Nerd Gehampel 8o

    Also.

    Q30 aus machen.

    Den USB Stick mit der Update.zip im Hauptverzeichnis in den USB des Players stecken. Am besten in der Blauen Port (falls der Q30 so einen hat).

    Nadel oder was auch immer in den Reset möglichst sanft einführen und dann drauf achten, dass auch der Knopf runtergedrückt ist.
    Das hört man eigentlich immer und oder fühlt es sogar ; )

    Gerät an machen und wenn das Android Menneke auf dem Fernseher kommt die Nadel raus.

    Warten.
    Mediaplayer: Himedia Q5 Pro, Wetek Hub, Nvidia Shield (2017)

    NAS: Synology DS 218 Play
  • gert schrieb:

    Also nochmals Danke an Euch... hoffe das ich euch nicht den Tag versaut habe.
    Ne passt schon der Tag war vorher schon versaut g_biggrin Hauptsache der Flash ging.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,

    ich habe es so gemacht. Hat super geklappt. Alles ist so geblieben wie vorher.



    Firmware-Aktualisierung über das Menü "Einstellungen" (Benutzerdaten werden nicht gelöscht)


    1.Laden Sie eine neue Firmware herunter und legen Sie die Firmware in das ROOT-Verzeichnis eines USB-Laufwerks.

    2.Stecken Sie das USB-Laufwerk an einen leeren USB-HOST der SMART TV BOX.

    3.Gehen Sie zu Einstellungen → System → Systemaktualisierung, und wählen Sie den Buchstaben des USB-Laufwerks aus.

    4.Die SMART TV BOX beginnt mit dem Aktualisieren der Firmware vom USB-Laufwerk.

    5.Warten Sie, bis die SMART TV BOX das Upgrade abgeschlossen hat. Bitte haben Sie etwas Geduld, da dies ca. 5 Minuten dauern kann.

    6.Wenn Sie fertig sind, wird die SMART TV BOX automatisch neu gestartet.

    Was sind denn die Änderungen von der Firmware?

    MFG
  • moertel schrieb:

    ich habe es so gemacht. Hat super geklappt. Alles ist so geblieben wie vorher.
    Dann wollen wir mal hoffen, dass sich diese Vorgehensweise nicht einbürgert.

    Und Änderungen kann man den Change Logs der Brüder entnehmen, steht ja in Posting 1.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    moertel schrieb:

    ich habe es so gemacht. Hat super geklappt. Alles ist so geblieben wie vorher.
    Dann wollen wir mal hoffen, dass sich diese Vorgehensweise nicht einbürgert.

    So steht es sogar auf der Homepage bei Himedia. Hab es sonst wie beschrieben gemacht, mit der reset Taste gedrückt halten.
    Hatte aber kein Bock auf alles neu konfigurieren. Was soll denn daran falsch sein? Beim Handy wird doch auch einfach die neue Firmware drübergebügelt.