Angelegter Shortcut funktioniert nicht mehr!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Angelegter Shortcut funktioniert nicht mehr!

    Ich muss den Thread mal wiederbeleben.

    Das gleiche Problem habe ich gerade mit meiner Q10 pro auch. Der Shortcut funktionierte nicht mehr, also gelöscht und neuen angelegt. "Fehler Neuer Server". Dabei hat die NAS eine feste Adresse. Auch das Konto hat sich nicht geändert. Kodi kann noch ganz normal auf die NAS zugreifen, nur der Media player nicht. Verrückt...
  • Macht keinen Sinn, in einen 4 Jahre alten Thread für einen 4K3D zu posten, daher habe ich mal einen neuen erstellt.

    Also bitte keine alten Sachen wieder rausholen, die nichts mit einem Pro zu tun haben.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • OK, sehe ich ein.

    Ich habe das Problem inzwischen gefunden. Es lag an dem Ausrufungszeichen im Passwort, das mag der Media Player nicht. Kodi hat damit keine Probleme. Keine Ahnung warum das jetzt ne ganze Zeit lang funktionierte und plötzlich nicht mehr. Der Mist hatte mich 2 Stunden gekostet.
    Ich verstehe einfach nicht was daran so schwierig ist im Anmeldeprotokoll den korrekten Zeichensatz zu verwenden. Da sollten die Entwickler dringend nachbessern. Wo gibt es heute noch Passwörter ohne Sonderzeichen, meistens werden sie durch Policies sogar erzwungen.
  • naja ich glaube kaum das man sich darüber Gedanken macht :D
    Wegen sowas regt man sich doch nicht auf…… 2 Stunden , ohje
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Klick mal auf das Wort Sonderzeichen ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN