PC anzeige Fehler!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PC anzeige Fehler!

      Habe ein komisches anzeige Problem mit nenn PC!
      Handelt sich um nenn AMD Ryzen 3 2200G 3.50GHz mit integrierter Vega Grafik also system ohne Grafikkarte, Monitor is ein Samsung Full HD Verbunden ist das ganze über HDMI!
      Nun zum Prob, wenn ich YouTube Netflix und co ansehe ist alles einwandfrei doch versuche jedliches video im Vollbild zu schaun habe ich Bildfehler!
      IMG-20181201-WA0006.jpgIMG-20181201-WA0007.jpg

      Hab keine Ahnung wieso das auftritt!

      Am System läuft Win10 und das Problem tritt bei jeden Browser auf Edge, Chrome, Firefox!
      Grafiktreiber sind aktuell!

      Das die verwirrung Perfeckt ist wenn ich Videos oder Filme runterlade und sie so ansehe funktioniert alles ohne Probleme im Vollbildmodus, aber extra immer jedes YouTube video downloaden is echt störend!
      Mediaplayer: HiMedia Q5Pro / Zidoo x9s / Egreat A5
      Festplatten: WD Elements 5TB und WD My Book 10TB


      TV: LG 65UJ651V
      Receiver: Denon X1400H
      Soundsystem: Yamaha NS-P40
    • Da von euch leider nichts kommt aber vielleicht andere das Prob auch haben vielleicht hilft das!

      Die interne Vega Grafik verursacht angeblich diesen Fehler und anstelle der mitgelieferten Treiber soll man die neue AMD Adrenalin Edition Treiber Software verwenden angeblich wurde damit das Vega Anzeigeproblem bei Vollbild beseitigt!
      Kann ich aber erst in paar Tagen sagen obs funkt da ich momentan nicht zu betroffenen PC komme.
      Mediaplayer: HiMedia Q5Pro / Zidoo x9s / Egreat A5
      Festplatten: WD Elements 5TB und WD My Book 10TB


      TV: LG 65UJ651V
      Receiver: Denon X1400H
      Soundsystem: Yamaha NS-P40
    • Nunja mit PC Problemen solltest wohl eher bei computerbase vorbeischauen
      Denn das ist doch eher speziell und da ich nen ganz anderen hab (Hardware i7 7700 , fatal1ty Z270 und 1050ti) kann ich nichts dazu sagen auch wenn ich wollte und das geht anderen wohl ähnlich
      4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooZ9s/X9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
    • Kaligolas schrieb:

      Grafiktreiber sind aktuell!

      Kaligolas schrieb:

      Da von euch leider nichts kommt aber vielleicht andere das Prob auch haben vielleicht hilft das!

      Die interne Vega Grafik verursacht angeblich diesen Fehler und anstelle der mitgelieferten Treiber soll man die neue AMD Adrenalin Edition Treiber Software verwenden angeblich wurde damit das Vega Anzeigeproblem bei Vollbild beseitigt!
      --b
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • Kaligolas schrieb:

      AMD Adrenalin Edition Treiber Software
      g_shocked g_biggrin g_biggrin
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 6 THX 5.2.2
      NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED