Kodi 18 Beta und Wrapper

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi 18 Beta und Wrapper

    Hallo,
    ich habe Kodi von 17.6 auf 18 upgedatet. Seit der ersten Nightly-Version gibt es bei mir Probleme mit dem Wrapper. Wenn ich mit Wrapper einen Film abspiele und ihn über die Fernbedienung des Himedia 10 pro mit der Returntaste beende die Meldung "Kodi reagiert nicht mehr - App schließen bzw. warten und beim zweitenmal kommt nur noch die Meldung "App schließen" und ich komme dann zum Hauptmenue des Himedia.

    Ich setze die Original-Firmware von Himedia 1.0.9 und die Wrapper-Version 1.0.3_HMD_0411 sowie Android 7.0.0 auf dem Himedia Pro 10 ein.

    Hat jemand ähnliche Probleme oder einen Tipp, woran es liegen kann?

    Nachdem ich das System wieder auf 17.6 zurückgesetzt habe, läuft Wrapper wieder einwandfrei.

    Ich habe jetzt die Lösung des Problems gefunden. Die Beta-Version 5 ist fehlerhaft. Nachdem ich zunächst wieder auf Kodi 17.6 zurückgegangen bin, habe ich dann direkt die Beta Version Kodi 4 installiert. Jetzt läuft Wrapper wieder einwandfrei. Ich hatte vorher schon über den Android Installer von Kodi die Beta-Version 4 installiert, aber offenbar funktioniert das nicht richtig. Erst ein manuelles Deinstallieren der Beta-Version 5 über den Playstore hat offenbar wirklich die Installation gelöscht.

    Jetzt bleibt nur zu hoffen, dass die endgültige Version die Probleme löst.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wole () aus folgendem Grund: Problem gelöst!

  • Lanni schrieb:

    Bei mir läuft es einwandfrei.

    Q5pro / CFW 2.1.0/ KODi 18 Beta 5 / Eimby for Kodi / Plex KODi Connect

    Wrapper macht auch keinerlei Probleme mehr. Bei der Kodi Beta 3 gab es noch Stress, aber jetzt ist alles in Butter.
    Das überrascht mich. Die von mir geschilderten Probleme sind auf englisch-sprachigen Seiten mehrfach geschildert, betreffen also nicht nlur mich.

    Meine Frage an Dich: Wie hast Du upgedatet? Jeweils über den Kodi-Androidinstaller von Beta 3 auf Beta 4 und dann auf Beta 5 oder hast Du jeweils die alte Version manuell deinstalliert und dann die apk manuell installiert?
  • In den meisten Fällen, entstehen Probleme immer, wenn upgedatet wird, daher bietet es sich an, die alte Version zu deinstallieren, die Dose zu booten und dann eine neue Version zu installieren.

    Der Wrapper kann gar keine Probleme mit KODI (egal welche Version) haben, denn der arbeitet eh Eigenständig.

    Also kurz um, nicht immer den bequemen weg nehmen, wenn der andere Weg gerade mal 3 Minuten länger dauert.

    Und das was @Lanni da sagt kann ich bestätigen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wole schrieb:

    Wenn ich mit Wrapper einen Film abspiele und ihn über die Fernbedienung des Himedia 10 pro mit der Returntaste beende die Meldung "Kodi reagiert nicht mehr - App schließen bzw. warten und beim zweitenmal kommt nur noch die Meldung "App schließen" und ich komme dann zum Hauptmenue des Himedia.
    Exakt das hatte ich ein paar mal mit der Kodi Beta 3 - aber nicht immer.

    Da dachte ich mir eher, dass liegt vielleicht noch an dem zusammenspiel mit Plex, Emby oder whatever.
    Wer diese Betas draufknallt muss ja eh wissen was er macht ; )

    Jetzt mit der 5er ist jedenfalls an allen "Fronten" Ruhe im Karton.

    Es bleibt natürlich abzuwarten, wie es dann mit der 18.0 aussieht , )))

    Mit den Installationen am besten immer so machen wie der Großmeister es sagt, weil gerade diese Playstore Updaterei ist nicht so der wahre Bringer.
  • Ich habe jetzt noch einmal versucht, die Beta 5 mit dem Wrapper einwandfrei zum Laufen zu bringen, erfolglos.

    Zum Deinstallieren, ich habe m. E. alle Methoden versucht:
    - über Playstore
    - über Einstellungen - Apps bei den Himedia-Einstellungen

    Eine andere fällt mir so nicht ein.

    Wennl ich danach boote und manuell aus der offiziellen apk-Datei die Beta 5 Version installiere, kommt beim Beenden des Wrappers sofort wieder die Fehlermeldung.

    Installiere ich dagegen die Beta 4 apk, läuft alles einwandfrei.

    Das Problem muss in der Beta 5 liegen (siehe auch Fuetko-Forum futeko.com/newforum/index.php?topic=3604.0).

    Ich kann - wie gesagt - nur hoffen, dass die endgültige Version fehlerfrei läuft. Bis dahin muss ich wohl bei der Beta 4 bleiben.