neues update 2.10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • neues update 2.10

    guten abend forum !

    habe bei meinem q 10 pro das neue update 2.10 gemacht, wie immer über usb..........
    nun spielt er mir aber meine gesamten videos nicht mehr ab, die sind immer ohne jegliche probleme abgespielt worden........wenn ich die videodtei markiere kommt eine dunkle seite, der player reagiert weder auf vor, zurück, auch auf den homebutten nicht, das einzige das funktioniert ist das abschalten und neu booten!
    hat vielleicht jemand dasselbe problem !

    liebe grüße aus österreich

    erwin ?(
  • Danke für deine ausführlichen Details hrhr
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hatte ich beim ersten Update auf die CFW auch, da ich (natürlich) wieder Einstellungen vorgenommen habe, die anscheinend unnötig waren (Tonausgabe im KODI). Noch einmal neu eingespielt, nur die Ausgabe auf 4K-Gerät eingestellt und es funktioniert wieder tadellos.

    Morgen noch mal in Ruhe schauen :)

    Den Q10 pro habe ich jetzt erst 3 Tage, aber die original Firmware ist für mich unbrauchuar (lege Wert auf z.B. DTS-HD-Ton), der Service von myhdplayer nicht vorhanden (unbrauchbare Antworten).

    Mit dieser cfw hat es dann (fast) auf Anhieb geklappt :)

    VIELEN DANK an dieser Stelle!!!!