EW902 OTA Update fehlgeschlagen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EW902 OTA Update fehlgeschlagen

    Servus

    Ich hatte gestern eine Notruf erhalten, weil ein OTA Update beim EW902 fehlgeschlagen ist. Die Box versuchte die update.zip zu installieren, bei ca. 50% landet sie im Bootloader und meldet das die update.zip beschädigt sei.
    Weil die Box jedesmal wieder im Bootloader landet und die zip moniert hab ich die Option "Wipe Cache Partition " gezogen und die defekte Update.zip zu löschen.
    Nach einem Neustart landete ich wieder in Bootloader, nun aber mit der Meldung das die Update.zip nicht vorhanden ist, was ja logisch ist.
    Daraufhin hab ich im Bootloader einen Werkreset durchführen lassen, mit dem Ergebnis das die Box immer noch die fehlende Update.zip anmault.
    Leider ist es so das auch eine Installation des Full Image über USB nicht mehr gelingt. Die Box greift erst gar nicht auf den/die Sticks zu (hab mehrere versucht an allen USB Ports) sondern sucht scheinbar immer die Update.zip auf der Cache Partition und meckert dessen fehlen an. Zugriff via ssh oder ftp funktioniert im Bootloader natürlich auch nicht, ich komm also nicht auf den internen Speicher.
    Hat noch irgendjemand eine Idee wie ich die Box wiederbeleben kann oder ist sie reif für den Elektroschrott?
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Moin,

    such dir mal eine Firmware wo ein install Image zzgl. Recovery Daten vorhanden sind. Das alles haust Du auf den Stick ins Root.

    Box ausmachen, stick in den USB Port, der für das Flashen zuständig ist und einfach hochfahren.

    Keinen Reset machen, sondern nur einfach anmachen und schauen, ob die Recovery Daten geladen werden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • No Way, hab 3 verschiedene Images auf drei verschiedenen USB Sticks versucht. Sobald ich den Resetknopf loslasse lande ich im Bootloader und bekomme die Meldung dass das Update.zip in der Cache Partition nicht gefunden werden kann.
    Naja, jetzt hat er zumindest einen schönen Türstopper. g_lol
    Ärgerlich das sowas passieren kann, wurde die Update.zip vorher über eine SHA Prüfsumme gecheckt könnte eine fehlerhaft übertragene Update.zip das System nicht himmeln.
    Aber woher soll ein Programmierer sowas wissen. gr_ohhh
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Renalto ()

  • Und warum drückst Du Reset, was macht er denn wenn der Stgick nur drin sitzt und die Box angemacht wird ??

    Zur Not kannst Du auch noch versuchen das Image zu brennen, dafür gibt es auch ein Tool, kann ich aber erst heute Abend Dir zeigen, wenn ich zu Hause bin, da habe ich alles.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Und warum drückst Du Reset, was macht er denn wenn der Stgick nur drin sitzt und die Box angemacht wird ??
    Genau das selbe, ich lande im Bootloader. Es ist der Box völlig egal ob mit oder ohne USB Stick.
    Ich halte den Reset gedrückt und schalte die Box ein. Dadurch sollte doch normal das Update vom USB Stick angestossen werden, was leider nicht geschieht.

    Lony schrieb:

    Zur Not kannst Du auch noch versuchen das Image zu brennen, dafür gibt es auch ein Tool, kann ich aber erst heute Abend Dir zeigen, wenn ich zu Hause bin, da habe ich alles.
    Das wäre super und wäre wahrscheinlich auch die letzte Chanche die Kiste nochmal zu laufen zu bewegen.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich schau heute Abend und melde mich.

    Hat er denn nachdem das Update nicht einwandfrei éingespielt wurde, die Box einfach vom Saft genommen, oder wie ist es zu diesem halben Brick gekommen.

    Eventuell kannst Du das Image auch Brennen, Du brauchst dafür dann ein USB Male to Male ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Hat er denn nachdem das Update nicht einwandfrei éingespielt wurde, die Box einfach vom Saft genommen, oder wie ist es zu diesem halben Brick gekommen.
    So wie er es mir erzählt hat wurde über die Update App die zip downloadet, dann wurde die Box automatisch rebootet und die Box hatte angefangen die Update.zip zu installieren. Durch scheinbar fehlerhafte Übertragung brach das Update bei ca 50% ab, es erschien der Bootloader mit der Meldung dass das Update.zip fehlerhaft sei. Seit dem geht nichts mehr.

    Lony schrieb:

    Eventuell kannst Du das Image auch Brennen, Du brauchst dafür dann ein USB Male to Male
    Oh, oh, da muss ich mal in meinem Kabelfundus gucken ob ich so ein Kabel hab. Aber aus dem Gefühl heraus schauts da eher mau aus.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Musst nicht bis heute Abend warten, kannst also schon jetzt den ganzen Tag damit rummachen. gr_ihhhh

    Habe es gefunden, ist ein RTK Tool und die Anleitung ist für einen RTD1295

    cnx-software.com/2017/03/16/ho…realtek-rtd1295-tv-boxes/

    Wichtig ist, das die Gerätetreiber installiert sind, sodass über den USB Port auf die Box zugegriffen werden kann.

    Box nicht mit dem Monitor verbinden, sondern nur per USB.

    Versuch es mal, eventuell hast Du glück.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke Lony, ich werde es so weiter geben.
    Das darf er selber machen, da ich mir deswegen kein Windows installiere.
    Auch ist fraglich ob das überhaupt mit dem SoC des EW902 funktioniert.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Das darf er selber machen,
    hrhr hrhr dann ma to g_lol
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ist mit großer Wahrcheinlichkeit nur über ein USB TTL adapter über UART zu retten.
    Sonst Schrott.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Mal sehen, vielleicht schickt er ihn ja zu Eweat ein. hrhr hrhr
    Meinen EW902 bekommt er auf jedenfall nicht, der tut brav seine Dienst bei meinen Kindern.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • zusammen schrieb:

    Ist mit großer Wahrcheinlichkeit nur über ein USB TTL adapter über UART zu retten.
    Frage ist halt, wie fit der Kollege ist, muss er halt mal die Dose aufschrauben und schauen, ob einen UART Anschluss vorhanden ist, wenn ja, dann sollte es mittels Putty möglich sein, die Firmware rüber zu bekommen, damit die Dose auch wieder startet.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Damals gabs an diesen Boxen ja noch die RS 232 Schnittstelle, heute wurde sie innerhalb der Platine verlegt.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED