HiMedia Q10 Quad Erstinstallation - Einrichten usw

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiMedia Q10 Quad Erstinstallation - Einrichten usw

    Hallo un Guten Morgen:-)

    ich bin neu und habe direkt eine Frage an die Experten.

    Ich habe mein Q10 Quad schon etwa 2 bis 3 Jahre, hatte dieses eigentlich auch schon gut in mein Netzwerk installiert, aber leider komme ich seit letzter Woche nicht mehr weiter.

    Ich habe letzte Woche von einer Fritzbox 7330 auf eine Fritzbox 7490 gewechselt und leider bekomme ich das system bzw den Server usw nicht mehr über den MediaPlayer ans laufen.

    Ich habe eine Fritzbox 7490

    daran einen Gigabitswitch zwecks Netzwerk.
    an dem Switch stecken :
    NAs synology ds413j
    zudem Sonos
    ps4 usw

    und auch der Mediaplayer Q10 Quad.

    ich bekomme es nicht mehr hin das der Mediaplayer welcher dann über Kodi laufen soll, zwecks Filmen, welche auf den NAS Festplatten liegen , gefunden werden und ich diese auf der Oberfläche von Kodi zu sehen sind.

    Ich erwäge ein absoluten Werksreset von dem MediaPlayer und ich würde gerne komplett von vorne anfangen...

    ich hatte eig nur auf dem layer Kodi und einen Wrapper drauf, sonst nichts..

    meine Frage an die Experten, gibt es jmd der mir helfen könnte damit ich über den Mediaplayer wieder zugriff auf das NAS und übers Netzwerk bekomme?

    Über Antworten und Hilfe würde ich mich sehr freuen...

    VG Andreas
  • Da du eine neue Fritzbox hast, werden deine Geräte auch neue IP Adressen erhalten haben. DH. Du musst sicherlich alle Geeäte entsprechend mit der neuen Adresse bekannt machen. Unteranderen in KODI die Quelle neu einbinden...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Guten Morgen

    Danke für die Antwort.

    Ok das dachte ich mir aber wie mache ich das wieder?

    Leider ist das 2 Jahre her wo ich das letzte mal sowas gemacht hatte.

    Ich würde sogar gerne das System komplett neu aufsetzen wollen ,weil ich in den letzten paar Tagen soviel im Systwm rumgestellt habe...

    Gibt es sowas wie eine Anleitung dafür um den Reset zu machen bzw. Auch dann das nas neu einzubinden?

    Vg
  • 192.168.0.1 - 30 (Server Bereich) also Windows PC, NAS, feste IP

    31-50 (Netzwerkdevices - Switch/Accesspoints) Feste IP

    51-99 (Drucker, Scanner) DHCP

    100-199 (Clients) Q10+ pro, ,Fernseher, Feste IP, Sony PS4, Sonos, Iphone etc. DHCP

    200-254 (Reserve)
    Mit anderen Worten alles was irgenwie zu DLNA, SMB oder NFS oder ä. führen soll immer statische Adressen vergeben.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Ich dachte du hast dein NAS an einem Switch? Hast du einen managed Switch? Wenn nicht musst du das im der NAS Einstellen.
    Tut mir Leid aber ich habe eine Q10 pro.
    In den Internet Einstellungen deiner Box wird es bestimmt sowas wie statisch oder vielleicht nur den DHCP Haken rausnehmen oder ä.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Schau doch einfach in die Fritzbox, bzw. welche Fritze ist denn da vorhanden, da kann man doch den Geräten immer die gleiche IP zuweisenn, ohne gross jetzt alle Geräte daraufhin zu ändern und dann bekommen diese auch immer die gleiche IP, so läuft es bei mir.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ja Lony bei dir, er hat aber einen Switch dazwischen. Ob er jetzt (managed) da kann man nun wiederum die einzelnen IP´s vergeben. oder nicht ist das ist ja die Frage?
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • zusammen schrieb:

    ja Lony bei dir, er hat aber einen Switch dazwischen
    Den habe ich auch dazwischen , nen TP-Link :)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ein Switch kann aus einer von der Fritzbox kommenden statischen IP, keine 4 oder mehr statischen IP´s machen. Auch dein TP-Link nicht.
    Es sei denn er hat ein Web-Interface oder ist in anderer Form zu managen).Wo man dann wieder jedem angeschlossenen Port eine statische Ip Adresse zu teilen kann.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • hy, also es ist ein dlink unmanaged switch...wo ich 8 lan kabel dran anschliessen kann...


    D-LINK 8-Port Layer2 Fast Ethernet, Desktop Switch


    so ein Teil isses...


    habe es jetzt hinbekommen das in der Mediaplayer oberfläche rechts bei settings das ich dort das NAS gefunden habe...aber in kodi taucht es nicht auf, bzw ich kann dort nicht auf die Filme welche auf dem NAS, (auch an dem Switch angeschlossen) liegen nicht drauf zu greifen kann.
  • zusammen schrieb:

    Ein Switch kann aus einer von der Fritzbox kommenden statischen IP, keine 4 oder mehr statischen IP´s machen. Auch dein TP-Link nicht.
    Es sei denn er hat ein Web-Interface oder ist in anderer Form zu managen).Wo man dann wieder jedem angeschlossenen Port eine statische Ip Adresse zu teilen kann.
    Tja ich bin nun kein Fachmann in Sachen Netzwerke, aber da muss ich Dich enttäuschen, alle meine Geräte haben genau die IPs, die ich in der Fritze als "Immer diese IP vergeben" gesetzt habe und ich habe dieses nur an der Fritze eingestellt, ansonsten an keinem meiner Geräte.

    Hier kleines Beispiel, der Backup Server , sitzt genau auf dem Switch und erhält immer die gleiche IP Adresse

    fritz.PNG

    back.PNG

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • also kannst du es nicht so machen wie @Lony postete.
    Hast du jetzt der Box schon eine statische Adresse zu gewiesen?
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Hilft jetzt wohl auch nicht mehr, aber ich hatte beim Wechsel von der Fritte 7390 auf die 7490 die Einstellungen der alten ex- und dann bei der neuen importiert.
    Bis auf das WLAN Passwort und ein paar Kleinigkeiten gab es da dann keine Probleme, was die Geräte im Netzwerk anging, insbesondere wurden die IPs alle übernommen (in der alten war aber natürlich auch entsprechend eingestellt, dass alle möglichst immer die IP behalten).
  • wäre auch eine Möglichkeit wenn er beide Boxen noch hätte, könnte er das auf jeden Fall mal versuchen.
    @Wolfman das ist aber ein Kompromiss.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • @Lony du hast eine Stern Topologie im Netzwerk

    @syrincs01 hat eine Token Ring Topologie im Netzwerk.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • zusammen schrieb:

    @Lony du hast eine Stern Topologie im Netzwerk
    OK danke g_confused g_confused g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • konntest du das nicht umsetzen was @Wolfman gepostet hat hier im Thread #14?
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED