Himedia Q10 Pro bootet nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia Q10 Pro bootet nicht mehr

    Hallo ihr Lieben
    als ich meine Q10 Pro am 30 Januar 2017 gekauft hatte, lief dieser bis vor einer Woche supermässig gut. Da ich nur Kodi geuppt habe, ist noch die Ur-FW und Wrapper darauf. Intern habe ich eine Seagate 8TB eingesetzt, mit der ich alles was abspielbar ist auch anschauen können. Extern habe ich manchmal nur eine WD-Passport Platte an den USB 3.0 Port dran gehängt. Allerdings hat das Gerät von Anfang an die Macke gehabt, das es sich nicht ausschalten ließ oder wenn die Platte auf Standby war und ich später doch einen Film schauen wollte, der Film einfach eingefroren ist. Da half nur ein Neustart und alles war wieder OK.

    Da passierte aber recht selten.

    Aber, wie gesagt hatte alles super funktioniert. :)

    Wie ist es passiert:
    Abends zuvor hatte ich noch einen Film über den USB 3.0 Port angeschaut. Gerät ausgeschaltet, habe aber vergessen die externe Platte abzuziehen. Andern Tags eingeschaltet und nix ging mehr.
    Das Gerät zeigt an der Front zwar an BOOT und wechselt zur normalen Zeit-Anzeige, die Festplatten schalten sich ein, aber am Bildschirm bleibt das HIMEDIA - Logo eingefroren. Ausser der Zeitanzeige passiert nichts mehr. =O
    Da das Gerät sich auch über die Front oder FB nicht mehr ausschalten lässt, musste ich den Netzstecker ziehen.

    Dann habe ich folgendes ausprobiert:
    - Externe Festplatte entfernt --> Gerät eingeschaltet, gleicher Fehler
    - Inerne Festplatte abgehängt --> Gerät eingeschaltet, gleicher Fehler
    - Gerät ein paar Tage vom Netz getrennt --> Gerät eingeschaltet, gleicher Fehler

    Dann habe ich mich hier umgeschaut und in ähnlichen Threads schlau gemacht. Ein ähnliche Problem wie bei MOSSIHUNTER konnte ich mit einem neuen Stabi-Netzteil von Leike nicht beheben.
    Und bevor ich mich mit der Anleitung von MOERE22 daran mache (Anleitung: Himedia Q5-Pro / Q10-Pro fährt nicht mehr hoch)und das Gerät öffne, wollte ich gerne erfahren, ob es noch andere Nicht-Inversive Möglichkeiten gibt, die ich vorher ausprobieren kann, bevor es ans Eingemachte geht.


    Ich hoffe Ihr könnt mir weiterhelfen. ||

    Ciao

    Hartmut
  • Du hast alles gleichzeitig intern und extern abgemacht und dann eingeschaltet?

    Hast du mal versucht die Box neu zu flashen ohne aufzuschrauben? Denke aber daran die entsprechende Firmware zu nutzen - also entweder Android 5 oder 7 so wie es vorher war
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hey
    Nein, alles nacheinander. Erst extern, dann intern. Dann woolte ich die Box Saftmäßig sozusagen aushungern, falls das überhaupt möglich ist. (So wie bei Laptops. Bein manchen Fehlerquellen, wenn dieser sich nicht mehr einschalten lässt.)

    Es war noch Android 5 drauf. Aufgeschraubt habe noch gar nichts. Ich wollte lieber Schritt für Schritt vorgehen, bevor es übehastet zu kompliziert wird.

    Ich habe mir bei Himedia direkt folgende FW heruntergeladen : Firmware_Himedia_Q10Pro_-_HMD-2.0.9 2018-07-10.172915.zip

    Nützt mir das etwas oder brauche ich andere Files ?

    Ciao
    Hartmut
  • Hardy schrieb:


    Abends zuvor hatte ich noch einen Film über den USB 3.0 Port angeschaut. Gerät ausgeschaltet, habe aber vergessen die externe Platte abzuziehen. Andern Tags eingeschaltet und nix ging mehr.


    Also das kann der Fehler nicht sein. Ein Satabus Controller, stellt fest welche Platten er am Bus hat, dann werden die Platten intialisiert und nach einem Timeout geht es weiter auf die nächste Platte usw.
    Selbst bei einer beschädigten Platte (Sektorfehler oder ä.) bekommt die Platte vom Controller nur eine gewisse Zeit umsich anzumelden.
    Selbst Fehler auf der Platte werden heute repariert teilweise schon über das NTFS System mit Journal usw.
    Aber bevor ich zu technisch werde zu deinem Anliegen.
    Man kann in einem Flash nichts "aushungern" das ist einmal darauf geschrieben worden und kann nur gelöscht werden, und das nur elektrisch.Deshalb damals EEprom heute Flash.
    ebenfalls kann man keinen Fehler auf den Festplatten des PC "aushungern", entweder steht da eine 1 oder 0. ENDE.

    Da du deine Box im Jan. 2017 gekauft hast, kann man davon ausgehen das du Android 7 drauf hast.Dann kannst du diesen Flash machen.
    Bitte überprüfe das aber nochmal, ob wirklich Android 7 also FW 2.0....darauf ist.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Hardy schrieb:

    Ich habe mir bei Himedia direkt folgende FW heruntergeladen : Firmware_Himedia_Q10Pro_-_HMD-2.0.9 2018-07-10.172915.zip

    Nützt mir das etwas oder brauche ich andere Files ?
    NEIN - da Du Android 5 hast, dann solltest Du auch die 1.1.0 nehmen
    android-mediaplayer.de/wsif/in…f%C3%BCr-HiMedia-Q10-Pro/
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo moere22
    dein Link ist leider down

    mediafire.com/error.php?errno=320&origin=download

    Geht auch die FW 1.0.8 aus deiner Anleitung und auch im Safe Mode ?
    Oder hast du noch einen Link für mich mit der Version 1.1.0 ?

    Ich nehme an die 1.1.0 Custom von dir & die noch online ist braucht andere Rechte als die Original FW.

    Und ich bin mir sicher, das es noch die 5er Version ist, da ich, als ich die Box gekauft habe die 7er gerade frisch rauskam, ich aber da noch nicht upgraden wollte (Wer weiss was passiert) und es später vergessen hatte.

    Und....
    ist vielleicht ´ne blöde Frage, aber wie überprüfe ich die FW Version wenn ich die Box nicht starten kann ?
    Auf der Box ist nichts angegeben

    Ciao
    Hartmut
  • Ich schaue nachher mal wegen der Firmware nach. Du kannst natürlich auch die CFW oder halt die 1.0.8 nehmen das ist schnuppe. Hauptsache keine FW über 1.1.0
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hey
    das wäre toll, wenn du die 1.1.0 noch findest.

    Wenn nicht und ich nehme die 1.0.8, kann ich die dann 1:1 alle 4 Dateien auf den USB Stick kopieren und das Gerät im Safe Mode damit füttern ? :S

    Oder muss ich nur Update entpacken und auf den Stick kopieren und dann im Safe Mode die FW aufspielen ?

    Ciao
    Hartmut
  • Ich habe die FW wieder Online gestellt.
    Anleitung findest Du hier: Installation Firmware
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo moere22,
    habe heute nach deiner Anleitung die FW 1.1.0 geuppt und das animierte Android Männchen mit Laufbalken und eigenständig neu booten hat alles geklappt.



    Aber das Logo friert nach dem Neustart wieder ein und lässt sich nicht in Standby Modus schalten. ?(

    Dann habe ich das ganze Prozedere nochmal gemacht, aber mit dem selben Ergebnis. g_confused

    Bleibt mir nur noch die Möglichkeit mit deinem anderen Thread ?

    Anleitung: Himedia Q5-Pro / Q10-Pro fährt nicht mehr hoch

    Die Prozedur, wo ich die Box aufschrauben muss oder habe ich noch eine andere Möglichkeit ?

    Ciao
    Hartmut
  • Welche Firmware war vorher drauf? Wie lange hast du beim Flash gewartet?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hey
    die Ur-Version vom 30 Januar 2017, sprich die 5er. Kein späteres Upgrade gemacht.Das einzige was geuppt wurde war Kodi.
    Leider habe ich mir damals die Versions-Nummern nicht notiert.

    Wie in der Anleitung beschrieben, habe ich im Standby-Modus hinten den Upgrade Knopf gedrückt (so 5 Sec.), sprich nach nach dem Einschalt-Logo HiMedia erschien der Android Bot mit der Laufleiste und hat den Upgrade gestartet.

    Nach dem Upgrade hat das Gerät sebständig neu gestartet, mit dem animierten Logo und BOOT vorne im Display. Das Display hat dann in den Zeit ? (Zähl-Modus) gewechselt, aber das HiMedia Logo blieb. Auch nach 2-3 Minuten tat sich nichts.

    Das gleiche habe ich dann noch mit dem neuen Netzteil probiert oder den USB Slot gewechselt. Der Programmablauf blieb der gleiche sowie das Ergebnis.

    Bin etwas ratlos ?(

    Ciao
    Hartmut
  • Interne Festplatte hast du aber entfernt?
    Also an sich hört es sich richtig an, aber du hast anscheinend nicht lange genug gewartet, nach dem Flash und ersten Start kann es bis zu 5-10 min dauern, bis er alles installiert hat. Bitte noch einmal flashen und warten....
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • :thumbsup: :thumbsup: :thumbsup: :thumbsup: (_)o

    Die Wartezeit war mein Fehler. Alles wieder Online (_)o

    Für später :
    Lohnt es sich für mich auf Android 7 zu uppen ?
    Ich selbst habe noch keinen 4K TV und schaue nur FullHD. Oder gibt es Funktionen im 7er die interressant wären ?

    Ciao
    Hartmut bl_jump
  • Da er nun wieder bootet ist das Thema erledigt. Bitte nicht mehrere Themen in einen Thread posten.

    Trotzdem antworte ich mal:
    Es ist Dir selbst überlassen, ob Du Android 7 oder 5 installierst. Wenn alles läuft lass es doch, ansonsten die Weiterentwicklung seitens Himedia ist natürlich nur noch unter Android 7. Du kannst ja immer noch jederzeit updaten auf A7
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN