Kodi Leia Beta3: Musik wird mit Videoplayer wiedergegeben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi Leia Beta3: Musik wird mit Videoplayer wiedergegeben

    Hallö,
    nachdem ich von meinem neuen x20 leicht genervt bin, habe ich wieder den alten x10 rausgeholt und neu aufgesetzt. Merkwürdigerweise wird hier nun Musik (Flacs per SMB vom NAS) mit dem Videoplayer wiedergegeben. Von der eingestellten Visualisierung ist Nichts zu sehen (Wiedergabe startet, Ton ist zu hören, Bildschirm bleibt schwarz und Meldung "No Video Information" erscheint.

    In den Kodi Settings (Rapier Skin) habe ich nirgendwo eine Einstellung gefunden, wo ich den Medien einen bestimmten Player zuweisen kann. Habt ihr `ne Ahnung??
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Bist Du Dir sicher das es der VideoPlayer von KODI ist und nicht der Native, denn ich glaube Du arbeitest da mit dem XBMCWrapper.

    Drücke mal bitte die Menu Taste, demnach müsste dann ja das KODI Menu kommen und nicht das des Zidoos.

    Wenn Musik der Musik KAT von KODI zugeordnet wird, wird automatisch der PAPlayer als Abspieler genommen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    ...

    Drücke mal bitte die Menu Taste, demnach müsste dann ja das KODI Menu kommen und nicht das des Zidoos.

    Wenn Musik der Musik KAT von KODI zugeordnet wird, wird automatisch der PAPlayer als Abspieler genommen.

    ...
    Merkwürdig, bei "Wiedergeben mit" wird mir in der Tat angezeigt, dass der Wrapper als Standard zugeordner ist. Hier kann ich dann (einmalig) den PAplayer auswählen, sehe da aber keine Möglichkeit, das nachhaltig zu korrigieren.

    Der PAplayer startet dann die Musikwiedergabe, Visualisierung läuft aber trotzdemnicht.

    Die Quelle wurde natürlich als Musikbibliothek hinzugefügt. Bei "Quelle bearbeiten" wird sie auch als Musikquelle angezeigt. Von daher keine Ahnung, warum die alte Zicke (Leia) der Meinung ist, das an den Wrapper weiterschieben zu müssen ?(
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Schau bitte einmal in die PCF rein und da die Line 1 bitte prüfen.

    <player name="Wrapper" type="ExternalPlayer" audio="false" video="true">

    So sollte Sie aussehen, dann springt auch der PAPlayer an, da "audio=false" gesetzt ist.

    Sollte dort "true" eingetragen sein, dann muss das geändert werden, da ansonsten alles der native übernimmt.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • .....ist echt merkwürdig, die Settings in der PCF sehen m. e. korrekt aus:
    Bilder
    • PCF.JPG

      72,89 kB, 1.391×346, 13 mal angesehen
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    ist echt merkwürdig, die Settings in der PCF sehen m. e. korrekt aus:
    Hmm alles gut, ich schaue es mir heute Abend mal an und melde mich ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke Lony!

    Aber mach dir nicht zuviel Arbeit damit, ich werde die Box nochmal komplett neu Flashen, dann per OTA auf den neusten Stand bringen und wieder die aktuelleste STABILE Kodi Version installieren, sollte das Problem dann immer noch bestehen, melde ich mich wieder. Würde mich aber wundern, Krypton lief ja bisher ohne Probleme bei der Musikwiedergabe.

    Ich schau mich parallel mal in den Kodi Foren um, ob da vergleichbare Fälle gepostet wurde,
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    Aber mach dir nicht zuviel Arbeit damit, ich werde die Box nochmal komplett neu Flashen
    Ist nicht viel Arbeit gewesen. Also XBMCWrapper ganz normal installieren, der gilt eh nur für die Video Abteilung und was Musik ist, da addest Du halt Deine MP3s oder was auch immer. Ich habe das eben vom NAS per SMB gemacht und alles läuft wie es soll.

    KODI 17.6 nutze ich da.

    Unter Musik steht grundsätzlich der PAPlayer an erster Stelle und die Visualisierung funzt auch. Die muss natürlich erst einmal aktiviuert werden, unter Benutzer Addon und dann auf Look and Feel g_biggrin , erst danach kannst Du es auch konfigurieren.



    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    ..... Ich habe das eben vom NAS per SMB gemacht und alles läuft wie es soll.
    KODI 17.6 nutze ich da.

    ....

    Gruss Lony
    Hi Lony,
    Unter Kodie 17.6 hatte ich da auch nie Probleme mit. Das oben beschriebene Verhalten trat unter Leia Beta3 auf.

    Mittlerweile bin ich wieder Back to Bl..... ich meine Zurück auf 17.6 und rate mal: PAPlayer und Visualisierung laufen einwandfrei.

    Bin ja mal gespannt, wie das mit der Finalen Leia aussieht..

    Nachtrag:
    Ich hatte mal die deutschsprachigen und internationalen Kodi Foren nach vergleichbaren Fällen durchforstet, dabei aber nichts gefunden, was meinem Fehlerbild entsprach.
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Reelyator () aus folgendem Grund: Nachtrag ergänzt

  • ...das ist ja mal eine intensive Beta Phase;-)

    Ich werde trotzdem noch bis zur Final warten, bis ich umsteige. Bin ja mal gespannt, wie sich die Musikwiedergabe dann verhält.

    Und noch eine Nachtrag:
    In den anderen Kodi Foren (national und international) habe ich keine vergleichbaren Fälle mit Leia Beta3 gefunden.
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • das Problem ist immer noch vorhanden, auch mit der Beta 4
    Habe es nämlich gerade eben auf meinem Zappiti ausprobiert.
    Ärgert mich schon ein wenig, da ich mir endlich mal die Muehe gemacht habe, meine Musik einzubinden :D
    PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • @odiwan: Da bin ich ja froh, dass ich nicht der einzige bin.

    Hast du eine Ahnung, wie man so einen Bug an die Kodi Entwickler reporten kann? Auf der Kodi.TV Website verweist der Kontakt leider nur an das Forum.
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Heute ist die Beta 5 erschienen. Laut dortiger Info soll dies die letzte
    Beta sein vor dem Final Release.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    soll dies die letzte
    Beta sein vor dem Final Release.
    hrhr hrhr hrhr
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ...wow, die nehem das mit den Betas echt ernst.

    Ich werde trotzdem noch mit dem Umstieg warten bis die Prinzessin den Beta... RC....whatsoever Status verlassen hat.
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • LOL, die Prinzessin auf der Erbse....
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS