Neue offizielle Firmware 2.1.0 für Q10 Pro und Q5 Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neue offizielle Firmware 2.1.0 für Q10 Pro und Q5 Pro

    Wie der Tiel es schon sagt - es gibt wieder ein Update für die Himedia Q10 pro und Q5

    Habe das gleich mal übersetzen lassen.

    Info aus dem Futeko Forum:





    OFFIZIELLE Q10 PRO FIRMWARE ANDROID 7. FUTEKO. HMD-2.1.0 2018-09-20

    Interne Build-Nummer: HMD-2.1.0 2018-09-20.022650

    ** DIESE FIRMWARE IST FÜR Q10 PRO ANDROID 7 FIRMWARE 2.0.4 ODER SPÄTER.

    ** DIESE FIRMWARE IST NUR FÜR EUROPÄISCHE HIMEDIA Q10 PRO!

    ** INSTALLIEREN SIE NICHT AUF DER CHINESISCHEN HARDWARE-VERSION Q10 PRO ODER DER VORHERIGEN GENERATION Q10 4K3D.

    ** SIE VERLIEREN ALLE BENUTZER INSTALLIERTE APPS UND EINSTELLUNGEN! BITTE VOR DEM AKTUALISIEREN BACKUP (Kodi Backup: kodi.wiki/view/backup ).

    Changelog:

    1. Behebung des Problems, dass die Google Search App automatisch ausgeführt wird, wenn die TV-Auflösung geändert wird.
    2. Behebung des Problems: Das MediaCenter reagiert manchmal nicht.
    3. Beheben Sie das Problem "Einschalten der Box - klicken Sie auf MediaCenter und geben Sie einen Ordner - Wiedergabe eines Videos in den Ordner - drücken Sie die Return-Taste auf der Fernbedienung wird nicht zurück in den Ordner"
    4. Ändern Sie einige Wörter von das MediaCenter
    5. Beheben Sie das Problem "Wenn Factory Default das Feld, der Status der LED-Anzeige immer noch nicht als Werkseinstellung eingestellt"
    6. Behebung des Problems "Fernbedienung kann die Box manchmal nicht ausschalten"
    7. Behebung des Problems "HDMI ohne Ausgabe manchmal '
  • hdfan1 schrieb:

    3. Beheben Sie das Problem "Einschalten der Box - klicken Sie auf MediaCenter und geben Sie einen Ordner - Wiedergabe eines Videos in den Ordner - drücken Sie die Return-Taste auf der Fernbedienung wird nicht zurück in den Ordner"
    4. Ändern Sie einige Wörter von das MediaCenter
    5. Beheben Sie das Problem "Wenn Factory Default das Feld, der Status der LED-Anzeige immer noch nicht als Werkseinstellung eingestellt"
    Nett von dir dieses mit einem Translator zu übersetzen aber es fehlt das Originalzitat.
    besonders die Punkte 3,4 und 5 sind sicher sofort verständlich, wenn das Originalzitat dabei ist.
    Dann doch beide Versionen posten.

    Habe mich selbst auf die Suche gemacht hier das Changelog:

    1. Fix the issue 'the Google Search App may automatically run if switch TV resolution'
    2. Fix the issue 'the MediaCenter sometimes has no response'
    3.
    Fix the issue 'power on the box--click MediaCenter and enter a
    folder--playback a video in the folder--press Return button on the
    remote control won’t go back to the folder'
    4. Modify some words of the MediaCenter
    5. Fix the issue 'when Factory Default the box, the LED display status still not set as factory default'
    6. Fix the issue 'remote control unable to turn off the box sometimes'
    7. Fix the issue 'HDMI without output sometimes'

    Punkt 4, sehr informativ...
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zusammen () aus folgendem Grund: Ergänzung

  • Wow, da hat sich HiMedia in den letzten 3 Monaten ja mächtig angestrengt. Bin total begeistert. Einfach unfassbar was da alles gefixxt wurde. g_stumm Naja war klar dass das Teil tot ist und man nur noch "pseudo Updates" erhält.

    Will mich aber nicht lumpen lassen und stelle hier mal wieder meine übersetzte und ausgebesserte Version vom HiMedia Player für die 2.1.0 FW zur Verfügung (die kriegen`s ja scheinbar einfach nicht hin g_rolleyes ). Der Player meldet sich nun in der Anzeige mit "HiMedia VideoPlayer". Hab das geändert damit man gleich sieht welcher Player aktiv ist. Auch wenn mans so oder so sieht.

    Hinweis:
    Habe die Version nicht gesestet da noch @work. Sollte aber gehen, beim "recompilen" gabs keine auffälligen Fehler.


    Download
    Installation

    (Root Voraussetzung!)
    • Zuerst die APK aus /system/ app/HimediaVideoPlayer/ löschen
    • Dann die neue APK dort rein schubsen
    • Mit dem Root Package Installer beim FX File Explorer einfach installieren/ggf. neustarten
    • In Kodi starten und freuen


    PS: Sicherheitsstand der FW nach wie vor von Januar 2017. Bekommen jedes Mal die selbe FW zugespielt. Großartig HiMedia.

    PPS: Lasst wenigstens nen Danke da. Ein wenig Arbeit habe ich damit ja auch. (_)o
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Im großen und ganzen, für mich nicht unbedingt ein "must have", werde wohl noch einige Zeit diese Firmware 2.0.8 CFW by @moere22 nutzen, läuft sehr stabil und ist für mich mehr als ausreichend.

    Daher steht für mich der alte aber gute Slogan "Never change a running system" ;)

    mfg
    HiMedia Q10 Pro
    Firmware 2.0.8 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • Ich denke schon ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Ich denke schon ;)
    Na super das Du Dich wieder an die Arbeit machst g_thumbs ,wobei die 2.08 läuft ja klasse .Habe nur selten das Problem das die Box nicht auf die Fernbedienung beim ausschalten hören will.Dieses Problem soll nun laut .Changelog beseitigt sein.

    Ein schönes Wochenende für Euch Alle hier und genießt noch einmal das tolle Wetter

    Gruß Milkana
  • moere22 schrieb:

    Ich denke schon ;)
    Ich würde erst mal abwarten. Die ersten beschweren sich schon das die 10bit Auswahl flöten gegangen ist. Es stehen keine YCbCr, RGB Klamotten unter "Advanced Options" mehr zur Auswahl. Einzig HDR kann angewählt werden. Habs selber noch nicht geflasht da ich den momentan eh nicht nutze. Dabei ists egal ob Q5 oder Q10 Pro.
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Hatte die v2.1.0 mal heute Morgen geflasht. Es ist also in der Tat so dass die Optionen was Farbtiefe angeht komplett verschwunden sind. g_shocked Aber die Switches scheinen wohl noch zu gehen. Es ist echt traurig das die FWs von mal zu mal schlimmer werden. Sinnloses Zeug wird gefixxt und neue Sachen eingebaut oder eben kpl. entfernt. Vielleicht fehlt auch nur ne Stellschraube das die Menüs wieder auftauchen, ahben aber ehrlich gesagt keine Lust die APKs zu demontieren und zu suchen. Warten wir also auf den Fix so gegen Ende diesen/Anfang des neuen Jahres. Oder sie schmeißen noch ne kleine FW schnell hinterher. Was ich aber ehrlich gesagt nicht mehr glaube. g_ugly
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Von Futeko selbst: The 10bit colourspace options can be restored in 2.1.0 by pressing 0 3 5 1 in sequence on the Himedia remote.

    Heißt soviel wie: Die Optionen sind alle zurück, wenn auf der Fernbedienung (oder der Remote App) diese Zahlen eingegeben werden.

    Bitte mal testen. Insofern das funzt, könnte man grünes Licht für Moeres CFW geben....
  • wopa schrieb:

    Hi,
    bin neu hier.
    bleibe immer immer an den rootrechten hängen, bin am verzweifeln.
    bitte um Hilfe
    danke
    Hi, das ist ja mal ein Einstieg ....

    Bin schon lange hier und muss dir leider mitteilen das Du alles Falsch gemacht hast .... Vielleicht liest Du als erstes unsere regeln ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich habe sie unter "Erweiterte Optionen" eingeben. Hatte noch OK am Ende gedrückt. Keine Ahnung ob mans musste, ist aber da.
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Habe fast zwei Stunden gebraucht, dass Update zu installieren (Q5-Pro), frühere gingen immer problemlos! Habe mich an diese Anleitung gehalten:
    Installation der Firmware (Q-Geräte)
    Als es nach dem fünften Versuch immer noch nicht ging, habe ich alle HDMI-Eingänge ausprobiert, diverse USB-Sticks formatiert (FAT32) und unformatierte ausprobiert, doch nichts führte zum Erfolg!
    Und dann habe ich den USB-Stick, via NTFS formiert und es ging beim ersten Versuch.......
    Somit habe ich die erste Halbzeit, von NE gegen GB verpasst..........naja...
  • binichdoof schrieb:

    Als es nach dem fünften Versuch immer noch nicht ging, habe ich alle HDMI-Eingänge ausprobiert, diverse USB-Sticks formatiert (FAT32) und unformatierte ausprobiert, doch nichts führte zum Erfolg!
    Und dann habe ich den USB-Stick, via NTFS formiert und es ging beim ersten Versuch.......
    Somit habe ich die erste Halbzeit, von NE gegen GB verpasst..........naja...
    Und , willst Du uns damit sagen, das eine FW Installation vom Stick mit FAT32 nicht geht, da muss ich Dich dann aber enttäuschen, denn das geht sehr wohl.

    binichdoof schrieb:

    Als es nach dem fünften Versuch immer noch nicht ging, habe ich alle HDMI-Eingänge ausprobiert
    g_confused ?(

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • binichdoof schrieb:

    Habe fast zwei Stunden gebraucht, dass Update zu installieren (Q5-Pro), frühere gingen immer problemlos! Habe mich an diese Anleitung gehalten:
    Installation der Firmware (Q-Geräte)
    Als es nach dem fünften Versuch immer noch nicht ging, habe ich alle HDMI-Eingänge ausprobiert, diverse USB-Sticks formatiert (FAT32) und unformatierte ausprobiert, doch nichts führte zum Erfolg!
    Und dann habe ich den USB-Stick, via NTFS formiert und es ging beim ersten Versuch.......
    Somit habe ich die erste Halbzeit, von NE gegen GB verpasst..........naja...

    hrhr

    Manchmal ist es hier einfach nur super schräg.....