Diverses...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Folgendes. Ich habe auf all meinen Abspielgeräten Kodi 17 upgegradet. PC, Raspberry PI und Zidoo X8. Alle drei sind über eine MySQL-Datenbank mit einem Windows10 Mediaserver verbunden, wo all meine Files abgelegt sind.
    Soo..... ZDMC 17.6.1 installiert, spielt alles ab, wunderbar - aber auf einmal werden meine TV-Folgen nicht mehr als gesehen gekennzeichnet, wenn ich mit dem Zidooplayer abspiele. Als nächstes stelle ich fest, dass ich meine Steuerungssoftware vom Tablet, Kore, nicht mehr anbinden kann. Ok...... dann eben Kodi mit Wrapper drauf. Natürlich bei meinem Glück, läuft das mit dem Wrapper nicht. Hab gestern abend dann aufgegeben und bin ins Bett. Wollte noch eine TV-Folge über die Raspberry PI2 anschauen......... und da war das Maß dann voll........... die MKV-Datei hat in kurzen Abständen immer wieder das ruckeln angefangen! Ich glaube, Krypton ist einfach zu heftig für die PI 2.
    Eigentlich war mein Plan der, dass ich mir nächstes Jahr einen 4K-TV hole, und gleichzeitig die Zidoo X20. Da ich mit dem Onkyo TX-NR 809 absolut zufrieden bin, diesen auch behalten will, ist der zweite HDMI-Ausgang für Audio bei der X20 die perfekte Lösung für mich. Die Zidoo X8 soll die PI dann ablösen.

    Das soll aber eben erst nächstes Jahr geschehen, eher ist das finanziell noch nicht drin.

    Lange Rede, kurzer Sinn. Ich will wieder zu Kodi und ZDMC 16 zurück. Das mit dem Wrapper und Kodi 17 will ich aber nebenbei trotzdem noch weiter versuchen.

    Ich habe hier Kodi 16.1.1 gefunden - soweit ich aber in Erinnerung habe, war bei mir 16.4.1 zuletzt drauf. Aus welcher Firmewaredatei kann ich die APK für 16.4.1 ziehen, und auf welchem Ordnerpfad befindet sich diese. oder habt Ihr mal einen Link für mich, wo ich mir die entsprechende APK ziehen kann???
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Ja - irgendwie ist das schwieriger, als ich dachte. Konnte zwar ein ZDMC Jarvis 16.4.13 installieren, aber da kann ich keine andere Sprache auswählen. Nicht mal einen anderen Skin kann man nachinstallieren.

    Hab halt gehofft, dass hier einer eine Zdioo X8 über hat, die er für einen fairen Preis verkaufen würde.
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • So ganz schlau werde ich auch aus diesem Thread leider nicht !!!

    Warum ein Link zu einer ZDMC 16.1.1., welche für einen X6Pro gebaut wurde.

    Warum wird denn nun mit einer ZDMV 16.1.1. versucht zu spielen, warum keine aktuelle ZDMC und daneben eine KODI 17.6 oder höher.

    Was soll denn nun installiert werden und was soll parallel betrieben werden ?(

    Oder soll gar nur noch auf ZDMC 16.x.x und KODI 16.x.x. aufgesetzt werden.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Da auf der PI Krypton hackt, würde ich gerne bei allen anderen Clients wieder auf Jarvis runter gehen, damit diese mit meiner MySQL Datenbank sauber arbeiten.
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Berny schrieb:

    dann flash die doch neu
    Einfach die aktuelle Firmware neu einspielen?
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Teddyknuddel schrieb:

    Ja - irgendwie ist das schwieriger, als ich dachte. Konnte zwar ein ZDMC Jarvis 16.4.13 installieren, aber da kann ich keine andere Sprache auswählen. Nicht mal einen anderen Skin kann man nachinstallieren.
    hier nimm mal diese we.tl/t-rgn3biTHex :)
    ist von meinen X8 aus der originalen FW v1.2.6_img von 11.2016 g_wink
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Super - ein herzliches Dankeschön!
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • sag beschied wenn es auch nicht die richtige war ,eine alte hab ich noch :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ich mach mich gleich mal ran ans Aufspielen
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Scheint falsch zu sein - ist zwar 16.4.8, kann aber keine andere Sprache wählen. Und nachinstallieren klappt auch nicht, weil keine Verbindung zum Server möglich ist.
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • und die alte ist komplett deinstalliert wurden

    und deine jetzige Fw ist die 1.30 Beta
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ja. Oder doch einfach nur neu flashen? Ist dann die ZDMC wieder dabei?
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Teddyknuddel schrieb:

    Oder doch einfach nur neu flashen? Ist dann die ZDMC wieder dabei?
    kommt drauf an ,wenn du eine alte nimmst dann ja
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Eine alte, wo das ZDMC drauf ist, hätte ich kein Problem damit - danach halt dann wieder auf die aktuelle Upgraden......

    Welche würdest Du mir da empfehlen?
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ich glaub, jetzt hab ich sie gekillt.......... mir ist gerade aufgefallen, dass die Powertaste nicht mehr funktioniert. Ist weder mit einem Licht versehen, noch tut sich sonst irgendwas. Also hab ich es über die Powertaste der FB gemacht. Und jetzt steht nur noch Boot im Display. An der Box tut sich seit gute 10 Minuten gar nix.
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher
  • Teddyknuddel schrieb:

    mir ist gerade aufgefallen, dass die Powertaste nicht mehr funktioniert. Ist weder mit einem Licht versehen, noch tut sich sonst irgendwas. Also hab ich es über die Powertaste der FB gemacht
    wo bitte steht was von der Power taste g_confused
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • forum Zidoo.tv schrieb:

    Flash your box now: First,press the reset button then turn on the power by the same time,
    Mediaplayer: Zidoo X8, Raspberry PI 2
    TV-Geräte: Sharp LC60LE635E, Sony KDL-46EX720
    AV-Receiver: Onkyo TX-NR 809
    Lautsprecher 7.2: Front Canton LE 700, Center: Canton Crono 505, Surround: 4x Teufel Satelliten-Lautsprecher S 500 FCR, SW: 2x Nubert Nujubilee AW 35
    Server: AMD A6-5400K Win10 PRO 16,5 TB Speicher