Sporadische, nicht reproduzierbare Bildfehler / Untertitel

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sporadische, nicht reproduzierbare Bildfehler / Untertitel

    Hallo zusammen,

    vorab möchte ich mich hier mal kurz bei Lony und der Community bedanken. Ohne Euch würde ich mich wahrscheinlich mit irgendeinem Mediaplayer zu Tode ärgern, so nur ein klein wenig...... g_confused

    Auf Grund Eurer guten Erfahrungen und auch auf Grund des Designs, habe ich mich im April für den Kauf eines X9S entschieden. Ich habe Kodi 17.6 mit Wrapper und auch nur den ZDMC ausprobiert. Ich benötige jedoch nur Standard und eine stabile Version. Ich habe mich daher für ZDMC (17.6.1) entschieden. Die Version reicht mir vollkommen aus, da ich nur Filme abspielen möchte.

    Meine komplette Filmesammlung (nur Blu-rays) ist auf mein NAS umgezogen. War 'ne Heidenarbeit.... aber nun liegen alle Filme im Containerformat MKV vor.

    Meine anfängliche Begeisterung bekam ein paar Dämpfer, da bei einigen Titeln leichte Ruckler (wie Zeitlupe, wirkte kpl. unnatürlich) auftauchten. Spulte ich jedoch zurück, lief alles butterweich. Ich habe es erst auf die Verbindung zum NAS geschoben. Da es bei diversen Filmen auftrat, habe ich zu Testzwecken eine HDD direkt angeschlossen. Das Ergebnis blieb jedoch identisch. So um die drei oder vier Ruckler sind pro Film immer dabei.

    Dann habe ich endlich herausgefunden, dass sämtliche "Ruckelfilme" den Codec VC-1 nutzen..... g_shocked .... H.264 läuft einwandfrei.

    Hat keiner von Euch das Problem? Ich wüsste auch nicht, welche anderen Einstellungen ich vornehmen könnte!

    Das zweite Problem betrifft die Untertitel. Sämtliche Untertitel liegen als PGS vor. Voreingestellt im Player ist auto. Habe ich nun eine Untertitelspur, die ich als forced definiert habe, wird diese auch abgespielt. Liegen jedoch z. B. zwei Spuren vor, die ich weder als Standard noch als erzwungene Spur definiert habe, wird trotzdem die erste Untertitelspur abgespielt. Belege ich im Player die Voreinstellung aus, dann wird keine Spur mehr abgespielt, auch nicht die erzwungene oder Standardspur.

    Die aktuelle Firmware (2.0.34) habe ich drauf.
  • Moin,

    vorab erst einmal danke für die Blumen ;)

    Wenn mich nicht alles täuscht ist VC-1 ein Microsoft Codec, wenn ich falsch liege, dann bitte korrigieren.

    VC-1 ist ja dann BluRay, d.h., gibt es diese Probleme nur bei ISO Dateien oder ist das VC-1 Codec auch im MKV Container mit drin.

    Sorry wenn ich ein wenig plumb schreibe, irgendwie bin ich heute neben der Spur hrhr

    Bezüglich der Untertitel, ist mir bisher nichts aufgefallen in v.2.0.34.

    Vielleicht kannst Du uns kurz erklären, wie Du Deine Filme und vor allem mit was Du Deine Filme zur HD bringst.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • …… ich hab da auch ein in diesen Format und du auch Lony glaube ich zumindest
    Ba…… .lon , hatte damals Make…. MKV am start.
    War Störungsfrei ,ut muß ich nochmal schauen

    Das ganze wurde von dir nur mit ZDMC abgespielt jaa.?
    Nimm mal bitte den explorer und starte mal von da aus
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Berny schrieb:

    …… ich hab da auch ein in diesen Format und du auch Lony glaube ich zumindest
    Ba…… .lon , hatte damals Make…. MKV am start. War Störungsfrei ,ut muß ich nochmal schauen
    g_confused g_confused g_confused hmmmm ich hatte mal was, aber nicht aus meiner Kammer, meine laufen alle super g_lol
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    danke für Deine Rückmeldung. Ich habe meine Filme 1:1 auf die HDD gebracht. Dann nutze ich MKVToolNix.
    Wenn immer möglich, erstelle ich dann die MKV mit deutscher und englischer Tonspur sowie den deutschen und englischen Untertiteln.
    Beinhaltet eine Untertitelspur einzelne erzwungene Grafiken, mache ich daraus einen separate Untertitelspur (mit BDSup2Sub).

    Mir war es wichtig, kein Menü zu haben. Der Film soll gleich anfangen, mit meinen Voreinstellungen, z. B.
    mit deutscher Tonspur und mit deutscher Untertitelspur.

    Ich habe auch schon gehört, dass einige Player Probleme mit VC-1 in einem MKV-Container haben, aber das ist schon einige Jährchen her.

    Der Codec ist zwar rechenintensiv, aber ja auch schon seit 2003 auf dem Markt, da bin ich davon ausgegangen, dass mittlerweile sämtliche Player problemlos damit umgehen können.

    Aber vielleicht ist die Kombination VC-1 im MKV-Container ja immer noch das Problem, ich werde mir mal 'ne ISO von einer Blu-ray erstellen.
    Da hätte ich eigentlich auch mal drauf kommen können.... gr_ohhh

    Ich werde berichten.

    Ich bin irgendwie immer davon ausgegangen, das die meisten ihre Scheiben in einen MKV-Container abspeichern, ob nun komprimiert oder untouched. Für mich ist Kodi, ZDMC irgendwie schon eine Art Menü und dann soll es ohne Umschweife gleich losgehen und ich mag auch oftmals nicht die erzwungenen Untertitel. Ist ja schön und gut, wenn z. B. spanisch gesprochen wird, aber beim Datum oder wenn selbsterklärende Nebensächlichkeiten übersetzt werden, kriege ich die Krise. Schön ist auch immer, wenn die erzwungenen Untertitel laufen und der Schauspieler/Sprecher dieses aber auch zusätzlich sagen/übersetzen.

    Zugegeben, macht richtig Arbeit, aber irgendwie ist es ja auch ein Hobby. :)
  • dann schau dir bitte mal das von mir ober beschriebene Tool an ;)
    Nur die Pünktchen weg und schon haste den Namen ;)
    Versuch es mal und berichte
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen