Synology NAS nicht erreichbar - Fehlermeldung: Speicher voll ??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Synology NAS nicht erreichbar - Fehlermeldung: Speicher voll ??

    in der Hoffnung, dass mein Beitrag diesmal im Forum verblebt :) , wende ich mich mit einer Frage an Euch.

    Vorab: derzeit läuft mein NAS wieder - aber die Situation war seltsam und ich würde sie gerne für die Zukunft vermeiden.

    Was war passiert: scheinbar grundlos, kam ich nicht mehr auf meine DS414j - keine SMB-Zugriffe mehr und beim Zugriff aufs web-Frontend wurde die Anmeldung mit dem Hinweis auf vollen Speicher abgelehnt.

    Mehrfache Neustarts brachten nichts.

    Ich habe dann im Netz etwas recherchiert und etwas wahllos via putty im /tmp einige wenige Dateien gelöscht. Nur ein paar KB. Das war ziemlich zäh - man erhält root -Rechte, die man zum Löschen einiger VZ benötigt (auch in tmp) - nicht mit der richtigen Anmeldung, sondern man muss jeden Befehl einzelen via "sudo" freigeben. Bei Befehlen wie CD funktioniert das aber nicht. RM zum Glück schon... Naja - deshalb ließ sich das nicht via winSCP mit GUI einfach realisieren.

    Wie auch immer - mit meinem Blindflug hatte ich Glück, die Kiste startet wieder. Ich konnte nicht erkennen, ob irgendwelche logs vollgepumpt wurden, auch habe ich absolut keine Anzeichen für wirklich hohen Speicherverbrauch erkannt, geschweige denn, dass ich irgendwo erkennen konnte, welcher Speicher hier wirklich voll war.
    Zur Sicherheit habe ich alle auto-jobs (rsync) deaktiviert und andere Dinge, die Fehlermldungen erzeugt hatten, entfernt (Bsp. temporäre mounts o.ä.).

    Seitdem tut die DS wieder was sie soll. Also immerhin die letzten 3 tage lang.

    Ich hatte bis dato wirklich nie Probleme. DIe DS wird von meinen kodi-clients aus dem deep-standby aufgeweckt und beheimatet auch die zentrale kodi-SQL-DB via mariaDB5. Die DS habe ich als zentralen Videospeicher mit kodi-DB seit fast 3 Jahren im Einsatz.

    Nicht direkt vor dem Ausfall aber immerhin doch in den letzten Wochen, habe ich mein Volume1 ziemlich mit Daten vollgepumpt - aber von den 5,4 TB sind noch mehr als 150 GB frei.
    Dazu hatte ich eine 6TB Festplatte nachgerüstet - die war allerdings defekt und musste gleich wieder raus. Danach eine 4 TB-Festplatte eingebaut, initialisiert und mit eigenem Volume, aber noch ohne Daten. Seit gut 2 Wochen.

    Ich kann also nicht ausschließen,dass diese Ereignisse irgendwie den Ausfall mit verursacht haben.

    Für mich ist irgendwie unklar, wie es dazu kommen konnte, wo kann ich sehen, dass die root-Partition oder was auch immer volläuft. Auch war das Gewürge im worst-case-Fall ziemlich nervig - hier muss es doch komfortablere Wege geben... Oder wenigstens klare Empfehlungen, wie man das behebt.

    Wenn ihr Tips und Hinweise habt, würde ich das gerne erfahren.

    Danke Euch.

    SaEt9000
  • Hallo @SaEt9000

    also meine eine DS415+ ist jetzt bei 89 %, vergleichbares ist mir noch nicht aufgefallen.

    Schau doch bitte einmal, wie voll Deine ist, dann würde ich das mal an meiner testen, indem ich mal noch ne Schippe raufschmeisse.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • SaEt9000 schrieb:

    bezogen auf Volume 1 liegt die Kiste derzeit bei 95-96,x % . Mehr war es zum Absturzzeitpunkt auch nicht.
    Eine andere Auslastungsanzeige habe ich nicht gefunden.. z.B. für die root-Partition.
    Das reicht mir, ich schiebe meine DS415+ heute abend mal auf den Stand, mal sehen was da passiert, melde mich dann wieder.

    Mal sehen ob ich dann noch rauf komme, ist eh nur ein Backup Syno für meine Filme ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Es ist ja immer so eine Sache mit dem Speicher. Von welchem Reden wir denn?

    - Frei verfügbarer Platten-Nutzspeicher
    - RAM
    - Reservierter Systemspeicher auf den Platten
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Sorry dauert noch, hatte gestern Abend das Backup angeschoben, heute morgen war er dann fertig und erst bei 91 %, muss heute Abend noch mal 5 Prozent raufhauen, damit ich die kritische Phase erreiche g_biggrin

    Also bin dran :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • SaEt9000 schrieb:

    Von Dir erwarte ich natürlich, dass Du das Ding zum Platzen bringst... also 100% +x
    Ja das wusste ich g_biggrin g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED