Himedia q10pro vs. vu+ uno 4k es

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia q10pro vs. vu+ uno 4k es

    hallo an alle,

    bis dato hatte ich ja keinen vergleich zu meinen q10pro. habe mir nun einen kabelreceiver vu+ uno 4k es gekauft. eigentlich wegen der umschaltzeit usw. aber das ist ein anderes thema das hier nicht her gehört. . jetzt habe ich die qualität zwischen diesen beiden geräten getestet. externe festplatte von q10pro bei vu+ angeschlossen, gleicher denon avr receiver und lautsprecher, und was soll ich sagen der vu+ ist in sachen bild,- und tonqualität um einiges besser als der q10pro. der erzeugt einen raumklang das ich vom q10pro nicht kennen. obwohl der vu+ keinen hd ton sowie atmos wiedergeben kann. aber in 5.1 echt ein wahnsinn. mich wundert das schon den der vu+ ist eigentlich kein mediaplayer im diesen sinne. jetzt habe ich beim q10pro gesucht ob ich was falsch eingestellt habe oder so, aber nichts gefunden. hat zufällig jemand schon diese geräte miteinander verglichen?
  • vermutlich kann Dir @Lony tatsächlich eigene Eindrücke schildern - beide Geräte (oder vergleichbare) sollten zumindest durch seine Finger gelaufen sein.

    Ich habe beide derzeit nicht in Nutzung, kenne mich aber mit den jeweiligen Vorgängern ganz gut aus.

    Tatsächlich müssten wir hier wohl mehr ins Detail gehen und Du wirst uns recht präzise beschreiben müssen, welches Videomaterial Du abspielst und was Du dabei genau feststellst. Auch ist der Denon (hat der Videoverbesser / upscaling eingeschaltet ?) eine mögliche Quelle für Unterschiede, die nicht zu unterschätzen sind.

    Fangen wir mal beim audio an: Sofern alles richtig eingestellt und angeschlossen ist, darf bei Deiner Kombination in Sachen Ton eigentlich kein Unterschied entstehen. Schon gar nicht bei 5.1 audio. Wenn Du einen echten Unterschied fesstellst, dann ist irgendwo - vermutlich am Q10 (z.B. HDMI-audio:settings) noch irgendwas schräg. Kein passthrough? oder PCM-audio? oder was auch immer...

    Bei der Bildwahrnehmung wird es schon spannender. Aber auch hier hängt es vermutlich an grundsätzlichen Settings. Fakt ist natürlich, dass die video-settings bei einem enigma2-Receiver (also die VU+) ein ziemliches Optimum je nach Bildmaterial liefern. Z.B. mache ich bei meinem Receiver (mutantHD2400) immer wieder die erstaunliche Erfahrung, wie gut der 1080i und 720p ausgibt. Dabei wandelt er immer in 1080p um und liefert in der Kombi mit meinem TV ein überragendes Bild ab.
    Wie oben schon gesagt - Du müsstest hier mehr über die settings und Deine Videofiles Auskunft geben, dann kann man das besser bewerten. Aber nur so als Vermutung: solltest Du HD-Video in 720p oder 1080i durch den Q10pro upscalen lassen auf 4K, dann würde ich hier schon mal eine Ursache vermuten. Aber das ist nur ins Blaue gedacht... Ob der Q10 eine autoscaling-Ausgabe hat wie der zidoo, weiß ich leider nicht.

    SaEt9000
  • SaEt9000 schrieb:

    Tatsächlich müssten wir hier wohl mehr ins Detail gehen und Du wirst uns recht präzise beschreiben müssen, welches Videomaterial Du abspielst und was Du dabei genau feststellst
    Genau g_thumbs so schaut es aus, vor allem erst einmal die Imprex Engine aus schalten.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ein weiterer Aspekt wäre ein eventueller Nachtmodus, der beim Q10 wohl aktiv ist, aber bei der VU+ evtl. deaktiviert ist.

    Das wird am Receiver für jeden HDMI Eingang separat abgespeichert. Bei deaktiviertem Modus ist die Dynamic ncht begrenzt und haut die die volle Power pro Kanal um die Ohren.
    Ohne Rücksicht auf die Nachbarn.

    Check das mal. Könnte auch daran liegen. ;)
  • danke für die Antworten. werde eure Vorschläge überprüfen bzw. ausprobieren. das mit den Nachtmodus kann sein. Denn eben bei der Dynamic ist ein sehr großer Unterschied. Imprex Engine habe ich aktiviert. Ohne muss ich probieren wie sich das auswirkt. Vom Bild her habe ich beide Player auf 1080p gestellt. Habe unterschiedliche Dateien verwendet. Musik Film, DTS, DTS HD, Aber wie gesagt das mit den Nachtmodus kann sein. Werde berichten.