Datei Übertragung klappt nicht. (Win10)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Datei Übertragung klappt nicht. (Win10)

    Hallo liebe Gemeinde.

    Ich bin nun stolzer Besitzer eine Q10Pro und habe schon einiges hinbekommen, von Covern und Beschreibungen etc.

    Nun habe ich aber ncht ein Problem zu dem ich noch keine Hilfe bzw. Anleitunge gefunden habe.

    Ich habe meine Q10Pro per LAN im Netzwerk (Mein Komplettes Netzwerk ist ein reines LAN und nicht W-LAN).
    Der PC hat Windows 10 mit der Aktuellsten Version.

    Ich möchte jetzt neue Dateien die ich erstelle per Windows Explorer auf die Q10Pro schieben.
    Ich habe wenn ich KODI auf dem Q10Pro öffne auch einen Eintrag im Explorer (kodi localhost) und einen ( TV BOX Wohnzimmer…) wenn ich auf ersteres klicke komme ich auch an die Stelle wo ich die neuen Dateien hinschieben möchte (Dieser PC\Kodi (localhost)\Video Library\Dateien\sda1\Videofilme ) aber ich kann dort keine Datei hineinschieben noch einen Ordner erstellen! Ich kann aber Dateien von dort auf den PC ziehen!!! (bei den anderen dingen bekomme ich aber Immer ein rotes X).

    Wo ist mein Fehler?

    Die HDD ist eine Externe am 3.0 USB Port.

    Danke und LG!
  • Hallo,

    das hast Du schon gelesen und getestet ??

    Warum habe ich keine Verbindung von Windows 10 zum Mediaplayer?

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hellasc schrieb:

    Hatte ich schon gelesen und überprüft, leider sitzen bei mir alle Haken!
    Hast Du schon einmal versucht per FTP auf dem Q10-Pro zuzugreifen, bzw. einmal versucht eine interne Platte zu befüllen.

    Sorry das ich da nicht detailliert einsteigen kann, aber ich müsste mir das Szenario erst selber zu Hause aufbauen und da ich aktuell kein Win10 Rechner habe, müsste meine Holde herhalten.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • du hast auch das Medienstreaming im Netz freigegeben?
    dann müsstest du über Netzlaufwerke verbinden deinen Q10 pro und externe Platten am Q10 pro finden und darauf zugreifen können.
    Mit der Erlaubnis des Medienstreaming wird der Windows eigene Firewall mit den richtigen Ports freigeschaltet.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zusammen ()

  • Systemsteuerung\
    Alle Systemsteuerungselemente\
    Netzwerk- und Freigabecenter\ Erweiteret Freigabeeinstellungen ändern Alle Netzwerke anklicken öffnen
    hier Medienstreamingoptionen auswählen, lokales Netzwerk anwählen dann die Geräte die dir angezeigt werden zulassen.
    Computer neustarten...
    Jetzt kannst du den Explorer aufrufen und die Registerkarte Computer anklicken, hier gibt es ein Symbol Netzlaufwerk verbinden wenn du darauf klickst wird dir ein Fenster angeboten hier klickst du auf Durchsuchen und wählst das Netzlaufwerk aus mit dem du dich verbinden willst. Hier müsste dir bereits die Android Box angeboten werden, ein weiterer Klick auf media_rw öffnet sda1,sdb1,sdc1 usw. das sind deine Shares im Netzwerk.

    Viel Glück....
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von zusammen () aus folgendem Grund: Anwort erweitert in Schritt für Schritt

  • xsroth schrieb:

    Es gibt wohl auch ein aktuelles Problem beim Netzwerkzugriff mit Windows 10:
    => Windows 10 Update behebt Netzwerk-Probleme
    darauf hat Lony schon hingewiesen ausserdem betrifft das nur das SMB Protokoll.V 1.0
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Hat leider auch nichts bewirkt, das Netzwerkstreaming war allerdings in der Tat ausgeschaltet! Ich kann immer noch keine Dateien vom PC zu der Externen HDD an der Q10Pro packen. Umgekehrt geht es, Dateien von der Q10Pro auf den PC ziehen geht.

    Hier als Anhang ein Bild.
    Bilder
    • Bild01.jpg

      236,87 kB, 1.878×1.323, 15 mal angesehen
  • Hellasc schrieb:

    Hat leider auch nichts bewirkt, das Netzwerkstreaming war allerdings in der Tat ausgeschaltet! Ich kann immer noch keine Dateien vom PC zu der Externen HDD an der Q10Pro packen. Umgekehrt geht es, Dateien von der Q10Pro auf den PC ziehen geht.
    Jetzt verstehe ich nichts mehr du willst vom PC doch Dateien auf die Q10 pro ext. Festplatte kopieren und nicht?
    Wenn du den Kodil Lokalhost benutzt streamst du die Files. Dazu musst du doch nur die zu streamende Datei anwählen und das Wiedergabegerät.
    Das ist aber DLNA über UPNP.
    Also Beispiel du willst eine .mp3 auf deinem Q10 pro wiedergeben.
    du suchst dir eine mp3 aus und klickst mit der rechten Maustaste auf Wiedergeben mit.. und da kodi oder die Himedia Box, soweit das Streamen.

    ich sprach von Netzlaufwerken...
    .Fangen wir mal vorne an gib mal einen ping auf die IP deiner Q10 pro und sieh mal welche Antwort du erhältst.

    Kannst dann mal in der CMD Konsole arp/a eingeben dann müssten dir alle Netzwerkadressen angezeigt werden.Diese Anzeige ist aber in IP Adressen Form dazu musst du deine Clients mit IP Adresse kennen.
    um das ganze grafisch zu machen, musst du den Explorer öffnen und auf der linken Seite die Vorschau betrachten. Da sollte es die Anzeige Netzwerk geben.
    In diesem Netzwerk solltest du die Geräte sehen deinen PC, Andriod Box, Fernseher usw. alles was in deinem Netzwerk vorhanden ist. Wenn da nichts angezeigt wird hast du auch kein Netzwerk. Also sind die Netzwerkeinstellungen falsch gesetzt. Oder keine Freigaben erteilt. Mit net share im CMD Fenster kannst du auf die Freigaben angezeigt bekommen.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Ja, ich möchte Dateien vom PC auf die externe Festplatte der Q10 packen. Sosieht es bei mir aus mom.... Ich bekomme einfach nicht die Festplatteangezeigt, nur die SDCard.
    Da kann ich auch Dateien hinschieben aber die HDD ist nicht zu erreichen.

    Hier sieht man auch die IP!
    Bilder
    • Bild02.jpg

      218,79 kB, 1.838×1.198, 16 mal angesehen
    • Bild03.jpg

      152,38 kB, 1.814×1.196, 11 mal angesehen
    • Bild04.jpg

      152,02 kB, 1.893×1.058, 20 mal angesehen
    • Bild05.jpg

      154,43 kB, 1.877×1.049, 18 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hellasc ()

  • ja ist doch gut...
    ich sehe trotzdem noch keine Android Box....

    jetzt gehst du und bindest die Netzlaufwerke ein. Das machst du mit Netzlaufwerk verbinden.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • hallo, wollen wir doch mal alles zusammen tragen was geht und wie? Was geht micht!
    Also z.b. NFS unter Windows
    SMB unter Windows
    UPNP unter Windows
    FTP unter Windows sonst kann man sich nicht richtig ein Bild machen. Apropo Bild mit Bild ist immer besser.

    Schönen Sonntag @all

    Hellasc schrieb:

    . Ich bekomme einfach nicht die Festplatteangezeigt, nur die SDCard.
    aber die SD Card ist doch die Box??
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Hellasc schrieb:

    ch habe keine Ahnung was passiert ist, jetzt funktioniert es! Ich habe nur die beiden Anfragen im Command gemacht und jetzt geht es.

    Häääääää...?
    geht es ein bisschen genauer meine Glaskugel ist in Urlaub!!
    Schreibe auf was geht und was nicht....
    Laut deiner Bilder ist die Box ja im Netzwerk Ip 26. Also ist es eine Sache des Firewalls. Firewall abschalten und versuchen.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED
  • Keine Ahnung ob es hilft, habe auch ein wenig mit der dämlich SMB Freigabe Windows-Update Problem herumgeärgert

    Unbedingt IPvv6 bei der Netzwerkkarte aktivieren und eben dei SMBv1 (Server/Client) unter Windows Features installieren.
    Mediaplayer: ZIDOO X9s
    TV :55" LG OLED B7
    SAT-Receiver: Vu+ Solo 4K mit VTi 13.0.9
    AVR Yamaha RX381
  • Hallo Hellasc,
    In den Windows Diensten, (Dienste in die Suche der Taskleiste eingeben und starten) muss die Funktionssuche-Ressourcenveröffentlichung von manuell auf Automatisch gestellt werden. Nun ein Neustart und die PCs im Netzwerk sollten wieder erscheinen.
    Pansonic TX 58DXX789
    HiMedia Q10 Pro + Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil
    9x8 TB WD + Int. 8 TB WD @messer
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.7 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 8 TB WD RED