Netzwerk und Festplatte im Player füllen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerk und Festplatte im Player füllen

    Guten Tag!

    Bitte, bitte helft mir weiter! Ich habe einen R9Plus und möchte die eingebaute Festplatte vom PC über das Netzwerk füllen.
    Mein Netzwerk ist sicher nicht optimal konfiguriert, aber immerhin funktionieren 2 PC (Win10/64 pro), 2 Drucker und WLAN über mehrere Devolo Adapter. Nun soll noch der R9 dazu kommen. Egal was ich auch anstelle, es klappt einfach nicht. Plötzlich hatte ich einen OpenWrt DNLA Server am PC, der mir zwar die Dateien vom R9 zeigt und sie auch am PC abspielt, aber umgekehrt vom PC auf die Platte geht nicht. Wenn ich eine Datei kopieren/verschieben will, erscheint der kleine rote, durchgestrichene Kreis.

    Unter Win8 war die Freigabe einfach, jetzt empfange ich eine Email, wenn ich eine Datei freigeben wollte... <X Es gibt keine Arbeitsgruppe mehr, aber man findet überall die WORKGROUP... ?( Mir fehlt einfach die Basis und der Plan.

    Bitte grundsätzlich: wie beginne ich damit, hier systematisch Ordnung zu schaffen? Ich bin bereit, das gesamte Netzwerk neu zu organisieren, aber nur mit "an der Hand geführt!, weil sonst lande ich wieder genau da, wo ich gerade bin.Der R9 ist im Auslieferungszustand. Ich habe von Netzwerken nicht viel Ahnung.

    Mit freundlichen Grüßen
    Ingo
    NEVER change a running system! :)
  • Hallo,

    hast Du Dir dieses schon einmal angeschaut, ist das gleiche wie mit dem R9Plus da auch hier dank RTD1295, OPENWrt genutzt wird.

    Samba Server X9s

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Neu

    Guten Abend!

    Bitte um Hilfe:

    Ich habe meinen PC komplett neu aufgesetzt, neue Hardware usw. verbaut. Problem: seither findet er den R9+ beim "Netzlaufwerk verbinden" nicht mehr. Unter "Netzwerk" sehe ich nur einen OpenWrt DLNA Server und auch ein rtk_kylin32. Letzteres verschwindet manchmal wieder...
    Ein links-Klick auf den DLNA Server zeigt einen "MiniDLNA Status. Hier stehen alle 3 angezeigten connections auf 0. Mit einem rechts-Klick und dann "Media Player öffnen" sehe ich alle z.B. Videos, die bereits auf der HD im R9+ gespeichert sind und kann diese am PC abspielen. Bloß umgekehrt, vom PC auf die Platte kann ich nichts schreiben. Beim Hinüberziehen erscheint ein gesperrt-Symbol neben dem Dateinamen im Explorerfenster.

    Bitte was muss ich wo einstellen, damit ich wieder Videos auf den R9+ spielen kann? Leider kann ich die Festplatte zwar über USB am PC anschließen, bloß zeigt mir Win10/64 in der Datenträgerverwaltung nur eine "nicht zugeordnete Partition" an - also auch hier keinerlei Zugriff auf die Platte.

    Mit freundlichen Grüßen
    Ingo
    NEVER change a running system! :)
  • Neu

    Hast Du in den "Erweiterten Freigabeeinstellungen" des Netzwerks alles richtig eingestellt?
    Dateien
    • Unbenannt1.PNG

      (142,87 kB, 9 mal heruntergeladen, zuletzt: )
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, FP: Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit
  • Neu

    Danke für die Hilfe! Nein, hatte ich natürlich nicht. Jetzt habe ich (erstmal) so ziemlich alles freigegeben, was mir in den Weg gekommen ist und werde dann rückwärts wieder alles abschalten, was nicht nötig ist.
    Aber: es läuft noch immer nur die Richtung vom R9 zum PC. Neu ist im Explorer nun, dass ich am PC ein Netzlaufwerk einrichten und einen Ordner gezielt dort freigeben kann. Der R9 bleibt verschwunden. Auch der DLNA Server von vorhin ist noch da, wie gesagt in die falsche Richtung.
    Interessanterweise kann ich nun am R9 auch die Dateien, die am ebenfalls am Netzwerk hängenden WDTV live gespeichert sind, abspielen. Das wäre gar nicht nötig, aber wenn's denn schon geht...

    Es gibt in youtube ein Video ab 8:21 Minuten vom Beginn (), indem genau die Einrichtung der Netzwerkverbindung geschildert wird. Klarerweise geht es dort ganz einfach, der OpenWrt Server steht auf Anhieb und völlig unbearbeitet im Explorer zur Verfügung.

    Falls das mit dem Netzwerk ausufert, bleibt denn nicht doch die Möglichkeit, die Festplatte direkt am PC zu befüllen? Ich nehme mal an, dass Windows sie nicht sieht, da sie für Linux formatiert wurde. Meine Idee: am PC läuft eine Ubuntu Live Version von einer CD z.B.und von dort aus verschiebe/kopiere ich dann die Dateien auf die Festplatte. Ist zwar nicht sehr elegant und auch unpraktisch, wenn's mal nur rasch eine Datei sein soll, aber inzwischen haben sich doch schon einige Dateien in der Warteschleife eingereiht.

    Herzliche Grüße
    Ingo
    NEVER change a running system! :)
  • Neu

    Kann gut sein das es an Linux liegt.
    Ich habe meinen neuen Zidoo Z10 erst vor ein paar Wochen bekommen
    und die Verbindung über OPENWRT ging ganz einfach.
    Formatierung in NTFS der Festplatte sollte wohl klar sein.
    Gruß
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, FP: Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit
  • Neu

    Wenn Du alles im Netzwerk Freigegeben hast, kann es eigentlich nur noch an den Einstellungen im R9 liegen.
    Testweise kannste ja mal die FP direkt an den PC anschließen.
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, FP: Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit
  • Neu

    Da liegt der Hase im Pfeffer begraben.
    Wenn die FP am PC schon nicht erkennbar ist, dann wird das auch nix mehr.
    Bleibt nur Neu Formatieren. Dann sollte es klappen. Außer die FP ist Defekt.

    Ps. Wenn die FP sichtbar ist, auf das Laufwerk rechts klick und Eigenschaften.
    Und mal schauen was da noch so Einzustellen geht.
    Ich kann das jetzt nicht so nachvollziehen da bei mir alles funktioniert.
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, FP: Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Schnupfer1 ()

  • Neu

    Wenn Du nur Daten auf die Platte kopieren möchtest, dann muss dieses mittels OpenWRT realisiert werden. Dazu muss der SAMBA Server auf dem R9 Plus aktiv sein, genau so muss OpenWRT konfiguriert werden, wo eben auch die gemountete HD angezeigt wird, die man später unter Win10 einbinden kann, sodass diese immer sichtbar ist.

    Funktioniert dieses nicht, dann muss SMB1 wieder unter WIn10 aktiv geschaltet werden, hierzu bitte hier lesen

    Warum habe ich keine Verbindung von Windows 10 zum Mediaplayer?

    Im Moment verstehe ich auch nicht, warum hier immer diese DLNA Schiene gewählt wird, sorry das ist doch nichts halbes und nichts ganzes, warum dieses.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Vielleicht hilft Dir das weiter.
    mac-seminare.de/blog/2012/12/3…nicht-beschrieben-werden/

    Aber ich denke immer noch das Du die FP neu Formatiren solltest.
    Denn wenn Die FP direkt am PC nicht Beschreibbar ist, ist von vornherein was falsch gelaufen.
    Denn eine frische FP sollte am PC lesbar und Beschreibbar sein.

    Ich weiß ja nicht was Du gemacht hast, aber das Problem mit dem "Lesen aber nicht Schreiben" ist ein Typisches Mac Problem. Die FP sollte schon unter Windows in NTFS Formatiert wurden sein und nicht in FAT32 da bei FAT32 nuir eine Dateigröße von Max. 4GB Übertragen werden kann.
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, FP: Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Schnupfer1 ()