Welche Firmware für den Xaiox R9 Plus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Welche Firmware für den Xaiox R9 Plus

    Hallo Forum,

    nachdem ich meine Uralt Dune Player mit dem Xaiox ersetzt habe, spiele ich seit ein paar Tagen mit den Einstellungen rum.

    Erstmal war ich leicht enttäuscht, weil er (noch) kein BD Menü abspielt, was ja schon seit längerer Zeit erwartet wird, aber
    wohl doch, wenn überhaupt, noch einige Zeit dauern wird.

    Da ja die Zidoo und Eweat Player die selben sind, passt wie Firmware dieser Player, wenn ich das richtig verstehe, auch auf
    meinem.

    Hab't Ihr einen Tip für mich, welche Firmware die momentan beste ist, oder sind die Unterschiede eher minimal....?

    Ich habe auf meinem Player eine 1.03, ich habe ihn bei Amazon bestellt, und wohl noch ein älteres Modell erhalten, weil bei meinem
    Gerät noch ein Wan Anschluss vorhanden ist, was wohl die neueren Modelle nicht mehr haben..

    Danke für die Info!

    Volki
  • Volki schrieb:

    Da ja die Zidoo und Eweat Player die selben sind, passt wie Firmware dieser Player, wenn ich das richtig verstehe, auch auf
    meinem.
    verstehe ich diese Aussage richtig =O

    du willst eine Zidoo oder Eweat Firmware auf dein R9 flashen g_shocked die haben zwar RTD1295 aber wenn du dein neuen weiter nutzen möchtest dann versuch es erst gar nicht eine fremde FW da drauf zu bekommen ;)


    schick den doch zurück und versuch es doch gleich mit einen Zidoo .... der kann BD Menü :D

    laut ..... xaiox.de/support-2/ ist deine FW schon auf den neusten :)

    Volki schrieb:

    ich habe ihn bei Amazon bestellt, und wohl noch ein älteres Modell erhalten, weil bei meinem
    Gerät noch ein Wan Anschluss vorhanden ist, was wohl die neueren Modelle nicht mehr haben..
    was meinst du denn damit ?(
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Da der XAIOX aus der EWEAT Schmiede ist, können beide Firmwares für den R9 Plus installiert werden, ist ähnlich wie Himedia und Fantec.

    Eine Firmware von Zidoo Modell X10 lässt sich nicht installieren, auf dem uns üblichen Wege, da ET an Board ist und mal fein abcheckt, was er denn zu Essen bekommt.

    Eine BD Menu Unterstützung wurden von Jonny aus dem Hause EWEAT schon vor Wochen angekündigt, nur das daujert wohl noch, da erst einmal die Customers und Distributoren versorgt werden., Im übrigen stehen die auch kurz vorm Release Ihres R11.

    Aber warum nicht gleich einen Zidoo kaufen und wenn eh keine interne Platte benötigt wird, dann ist man mit X9s und X8 bestens versorgt.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Volki schrieb:

    Findet Ihr den Zidoo besser?
    naja , das sollte jeder für sich raus finden ;) ich persönlich finde den gut umgesetzt und die FW wird ständig voran getrieben und läuft recht gut :) aber wie gesagt ist das mein empfinden ..... darum hab ich ja auch 3Stück :D hat ja seinen Grund g_lol
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Servus Liebe Forum Mitglieder,

    bin neu hier und bitte nicht sauer sein wenn ich eine Frage stelle die vielleicht schon mal öfter gestellt würde. Kann das EWEAT ein BD Ordner so Öffnen das man denkt das eine Scheibe im Laufwerk liegt? Möchte nämlich das Firmware meines Xaiox R9 Plus auf das Firmware des EWEAT Mediaplayer flashen mit dem Hintergrund das die volle BD Menü Unterstützung einer Datei voll gegeben ist.

    Liebe Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Corny Luft ()

  • Corny Luft schrieb:

    bin neu hier und bitte nicht sauer sein wenn ich eine Frage stelle die vielleicht schon mal öfter gestellt würde. Kann das EWEAT ein BD Ordner so Öffnen das man denkt das eine Scheibe im Laufwerk liegt? Möchte nämlich das Firmware meines Xaiox R9 Plus auf das Firmware des EWEAT Mediaplayer flashen mit dem Hintergrund das die volle BD Menü Unterstützung einer Datei voll gegeben ist.
    BD Menu unterstützt derzeit keiner der beiden Player, die im übrigen Baugleich sind.

    Weiter würde ich keine Xaiox Firmware auf einen EWEAT Flashen, da die Eweat Fimrware mit FW 1.16 viel weiter entwicklelt wurde, als die des Customers.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Corny Luft schrieb:

    Kannst ein par Vorteile der EWEAT Firmware auflisten?
    Huiiiii, im Grunde genommen, haben Sie mit FW 1.16 viele kleine Verbesserungen mit reingebracht, angefangen mit dem nativen Player, der jetzt ins einer Funktionalität besser geworden ist. Das Soft Paket ist das gleiche geblieben, aber dank eingebauten Root, kann man da ohne Probleme KODI 18.1 und Wrapper nutzen. Oder man bleibt bei der Custom KODI 17.4 von EWEAT. Die kann man sich aus einer der älteren Images ja rausholen.

    Eine Change Log kann ich Dir leider nicht geben, da dieses von EWEAT leider sehr Stiefmütterlich behandelt wird und auch meine Quelle irgendwie versiegt ist. Jonny scheint wohl schon im vorgezogenen chinesischen Ruhestand zu sein.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Servus,

    weiß es jemand nicht ganz zufällig wie es mit Erkennung von einer 6TB Festplatte aussieht? Habe es gerade auf meinen Xaiox eine versucht zu installieren (Intern) leider ohne erfolg, das Gerät spinnt irgendwie. Erkennt die erstmal als USB Medium mit nur 1,5TB und gleich später ist die garnicht lesbar. Wie sieht es aus mit der EWEAT FW? Kann das sein das es an der FW meines Xaiox liegt? Xaiox gibt an Festplatten bis 5TB und EWEAT BIS 8TB zu unterstützen. Danke im Voraus für eure Hilfe.


    Schöne Ostern euch allen
  • Wie wurde die Festplatte formatiert?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Wie wurde die Festplatte formatiert?
    ich glaube das liegt an der Festplatte :| . Ist nagelneue WD60, habe die erstmal in dem Xaiox Schacht Formatiert und nach ersten Problemen an mein Windows Rechner angeschlossen und festgestellt das der Datenträger ein Primäre Partition besitzt mit ca. 2TB und komischerweise eine nicht zugeordnete Partition mit ca. 3,5TB die sich nicht Partitionieren lässt. Bin erstmal dabei die beiden irgendwie zusammenzulegen, ist garnicht so einfach :S .

    LG
  • Corny Luft schrieb:

    Ist nagelneue WD60, habe die erstmal in dem Xaiox Schacht Formatiert und nach ersten Problemen an mein Windows Rechner angeschlossen und festgestellt
    Man formatiert keine Festplatte im Xaiox unter Android, Probleme sind da vorprogrammiert. Unter Windows formatieren und Partitionieren und rein in den R9, wenn dann die Platte nicht erkannt wird, dann rüber auf EWEAT FW, hatte ich ja auch schon empfohlen.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Corny Luft schrieb:

    moere22 schrieb:

    Wie wurde die Festplatte formatiert?
    ich glaube das liegt an der Festplatte :| . Ist nagelneue WD60, habe die erstmal in dem Xaiox Schacht Formatiert .....
    WD Blue 6TB hab ich auch im Xaiox/Eweat u. funzt problemlos.
    Wie Lony schon schrieb, ist die Platte unter Windows zu formatieren u. erst danach in den Xaiox einzusetzen.

    Und Umlabeln auf Eweat mit FW 1.16 lohnt sich wirklich: NEW FIRMWARE V1.10 VERSION FOR Eweat R9 Plus RELEASE
    Samsung UE75MU6179 - Zidoo X9S - Fire TV Stick 4K - DS418 mit z.Z. 3x8TB Ironwolf - Sky+ Pro - Panasonic XR58 (5/1)
  • mit der Festplatte da habe ich auf jeden Fall was gelernt, das war ein Problem unter Windows aus der nicht zugeordneten Partition wieder eine Primäre zu machen, Gott sei dank das ein ein Mac zu Hause noch habe da war die Sache nach 5 min erledigt.
    Jetzt ist mir leider noch was viel schlimmeres passiert. Bei dem Upgrade auf EWEAT FW ist was schief gelaufen, habe mich hier an die Bordregeln gehalten. Die Box bootet nicht mehr es leuchtet nur die blaue Diode im Display, habe schon versucht wieder die Xaiox FW draufzuspielen leider alles ohne erfolg, die USB Anschlüsse habe glaube ich keinen zugriff mehr auf die Daten die auf dem Stick vorhanden sind, ich glaube mein Xaiox ist hin :S

    LG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Corny Luft ()

  • Corny Luft schrieb:

    Bei dem Upgrade auf EWEAT FW ist was schief gelaufen, habe mich hier an die Bordregeln gehalten.
    Wenn Du den XAIOX mit einem Full Image der Version 1.10 von EWEAT flashed und dann das alles noch im Safe Mode und man hat Geduld, dann kann da nichts passieren, ausser man startet die Box durch, weil man glaubt es passiert nichts mehr.

    Wenn die USB Ports nicht mehr funktionieren, dann ist die Box in 99,9 % der Fälle Brick und ein Fall für den Garantie Eumel.

    Zurück schicken mit der Angabe, Box bootet nicht mehr.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Corny Luft schrieb:

    Bei dem Upgrade auf EWEAT FW ist was schief gelaufen, habe mich hier an die Bordregeln gehalten.
    Wenn Du den XAIOX mit einem Full Image der Version 1.10 von EWEAT flashed und dann das alles noch im Safe Mode und man hat Geduld, dann kann da nichts passieren, ausser man startet die Box durch, weil man glaubt es passiert nichts mehr.
    Wenn die USB Ports nicht mehr funktionieren, dann ist die Box in 99,9 % der Fälle Brick und ein Fall für den Garantie Eumel.

    Zurück schicken mit der Angabe, Box bootet nicht mehr.

    Lony
    Hallo Lony,

    bevor ich die Box zum Service schicke würde ich noch gerne selbst versuchen. Gibt es hier im Bord auch Rettungsfiles die man verwenden kann wenn man die Player nicht mehr starten kann? Danke im voraus für deine Unterstützung :thumbup:
  • Corny Luft schrieb:

    bevor ich die Box zum Service schicke würde ich noch gerne selbst versuchen. Gibt es hier im Bord auch Rettungsfiles die man verwenden kann wenn man die Player nicht mehr starten kann? Danke im voraus für deine Unterstützung
    Das einzige , was DU noch probieren kannst ist, Dir die Firmware von EWEAT aus der File Base zu holen

    R9PLUS_20170512_install .rar


    Die komplett mit allen Files auf einen Stick entpacken und dann versuchen, ob es im Safe Mode funktioniert, wenn es nicht geht, dann die Box ausmachen, den Stick im Flashport lassen und wieder anmachen, nichts machen und schauen, ob es eventuell funktioniert. Erfolgsaussicht ist 5 %.

    Leider bekommen wir keine Infos von den Herstellern, wie man solch einen Brick wieder in den Griff bekommt, da ist Himedia den anderen Brüdern und Schwestern einen Schritt voraus.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED