Q10 Quad Probleme mit DTS HD HR

  • Q10 Quad Probleme mit DTS HD HR

    Hallo,

    ich habe ein HiMedia Q10 Quad, der schon ein paar Jahre auf dem Buckel hat. Macht aber eigentlich alles was ich will, daher ist er vollkommen okay.
    Ich habe nun einen neuen AVR (Pioneer VSX-832) mit der aktuellsten Firmware drauf (1060-8010-0050-0008), der alle HD Tonformate unterstützt.

    An der Firmware vom HiMedia habe ich nie was geändert. Der sagt seit Jahren, dass er aktuell ist :D (wird ja auch nichts neues gemacht...)

    Letzens wollte ich einen Film schauen, der als Tonspur DTS HD HR benutzt, und siehe da: Problem. Es kommt kein Ton. Bei Kodi (vers. 16.x) wird dann plötzlich PCM 2.0 ausgegeben, obwohl Passthrough aktiviert ist.. bei Kodi funktionieren bei mir gar keine HD Tonformate.. oO
    ich benutze aber eh immer den anderen Player, glaube der heißt Wrapper

    Durch das mega alte Android kann ich leider auch keinen aktuellen VLC Player installieren =/

    Meine Frage: Kann mein alter Q10 Quad DTS HD HR überhaupt oder liegt es am AVR?

    TrueHD, DTS HD MA, DolbyDigital Plus funktionieren ohne Probleme. Nur DTS HD HR macht Probleme... habe leider kein anderes Gerät zur Verfügung um den AVR auszuschließen...

    Hab natürlich auch gegoogelt und mit dem HBR Zeug probiert. Wenn ich tatsächlich auf RAW 5.1 stelle, nimmt er den DTS Core, aber ist natürlich nicht Sinn der Sache.

    Vielleich weiß jemand Bescheid?
  • Super2000 schrieb:

    Na das ist ja nicht so cool... werde ich mir wohl doch mal einen richtigen Bluray Player anschaffen. Hab gelesen, damit funktioniert es dann normal..
    Oder gleich ne Box kaufen, die damit gar keine Probleme hat.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • dann schau doch mal was andere User so noch an Playern haben :D
    Das Forum besteht ja nicht nur vom Himedia sondern auch… .. hrhr
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • es steht doch nun wirklich genug über gute Android Boxen hier geschrieben , bei manchen reicht doch schon ein Blick in sein Profil :)
    Aber ich schreib dir hier auch nicht weil mich die Langeweile plagt , sondern um euch auch mal etwas zu bemühen hier etwas tiefer rein zu lesen gr_ihhhh hrhr
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • @Berny

    Lass es einfach, wer hier zukünftig nicht lesen will, der muss halt mal schauen, wo er sich die Infos zu anderen Boxen holt.

    Vergebliche Mühe.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Super2000 schrieb:

    Also du hast ja gleich 4 Player (EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro)... welcher funktioniert davon? Oder macht jeder nur ein Teil richtig und damit deckst du dann insgesamt alles ab?
    Ich habe noch mehr Player, für jeden Tag einen und Ostern und Weihnachten extra hrhr g_biggrin
    Hauptplayer ist und bleibt Zidoo X9s.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ich würde alle vier nehmen....warum nicht... g_lol

    jeder hat was, das der Andere weniger beherrscht.... g_alien

    abgesehen, der schlauen Frage von vorhin... gr_ohhh
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 / A10 Premium / 1.2.9.0
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon Ultra Multi Receiver
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Neu

    und wenn ihr Euch nun mal den verlinkten thread noch anseht, dann ist nicht auszuschließen, dass der AVR des TE bzw. dessen Firmware das Problem darstellt.

    Neue Firmware für Pioneer AVR's

    Wie in dem verlinkten thread auch schon geschrieben: ich habe einen Lx-59 AVR von Pioneer und der bleibt offensichtlich bei DTS HD HR auch stumm. Jedenfalls bei einem Beispielfilm - angesteuert mit minix U1 (CFW 13) und minix U9 (libreelec).

    SaEt9000
  • Neu

    Wir hatten dieses Thema ja bereits schon in einem anderen Thread. Dort hatte ich bereits erörtert, dass es nicht unbedingt nur etwas mit dem Receiver zu tun haben könnte. Bestens am Beispiel eines älteren Films (der Film vom Mausimperium, wo die Tussi ihren Zopf aus dem Fenster wirft) mit DTS HD HR Spur (und kein DTS:X) nachzuvollziehen. Die originale Blu-Ray über den Blu-Ray Player abgespielt, gibt der Receiver ganz sauber die DTS HD HR Spur wieder. Den Film als m2ts Datei über den Himedia wiedergegeben und der DTS HD HR Ton bleibt stumm.
    Himedia Q5-Pro • LG UP970 • LG OLED65B7D • Denon AVR-X3400H • FritzBox 7360 • Windows 10 PC