Zidoo x10 Atmos Playback möglich ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zidoo x10 Atmos Playback möglich ?

    Hi Leute !

    Kämpfe noch immer mit den Einstellungen zwischen Zidoo x10 und meinem Pionier VSX 930.
    Habe mir für den Sony 65xe8505 TV ne neue Wand gebaut, an den Pionier alles an Lautsprechern Angeschlossen, was da ist ( 9.1 Atmos/TrueHD ) und schön nach Anleitung die Einstellungen im Pionier gemacht. Also Input der Quelle ( der Zidoo ) auf BD HDMI Port.

    Jetzt hab ich mehrere Atoms Demos geladen, aber der Pionier zeigt maximal TrueHD an, ich weiss aber, das er in der Anzeige auch Atmos anzeigen kann. Der Sound ist schon mal klasse, nur die Deckenlautsprecher geben keinen Ton aus. Das bestätigt, das es sich um TrueHD Ausgabe handelt.
    Die Demofiles werden im Player auch nur als True HD angezeigt, finde im im Zidoo keine Einstellung um ihn dazu zu bringen, mal Atmos anzuzeigen.

    Hat jemand die zündende Idee ?


    Kann der Zidoo generell Atmos darstellen oder nicht ? Hat es schon mal jemand selber zum laufen bekommen ? Ist evtl eine andere Playersoftware nötig oder ein zusätzliches Plug in ?

    Für Eure Hilfe schonmal vielen Dank !

    MfG Kalle
    Aktuell verwendete Geräte : Sony KD55xe8505 TV; Pioneer VSX930 Audio; Zidoo X10 Player; Himedia q10 4k Player 2.
  • Franco.Prerez schrieb:

    Nun gut, gelesen hab ich ja auch. Jemand ne Idee, warum er es nicht tut ?
    1. Welche Firmware ist installiert
    2. Welche Einstellungen wurden unter Android vorgenomen
    3. Welches Programm wird zum abspielen genutzt
    4. Hat der 930er die letzte Firmware drauf
    5. Wurde CEC mal deaktiviert
    6. Wurden die Deckenlautsprecher 2 an der Zahl im Pioneer auch erkannt und korrekt eingeklingelt
    7. Wie ist das Anschluss Schema TV -->AVR --> X10
    8. Was für Demos wurde getestet, ist sichergestellt, das diese auch Atmos enthalten
    9. Was wurde bisher unternommen, um das Problem zu lokalisieren


    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED