NEW FIRMWARE V1.10 VERSION FOR Eweat R9 Plus RELEASE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    habe zwar einen Orbsmart H-01, doch der ist baugleich mit dem Eweat R9. Kodi 18 funktionierte damit bisher mit keiner Version, egal, ob Alpha Nightlies oder 18.1 RC. Kodi 18 beendet sich jedesmal nach 5-10 Sekunden von selbst, es ist hochgradig frustrierend.

    Doch Version 17.6 funktioniert sehr stabil, natürlich auch zusammen mit dem 4.* Wrapper.

    Deshalb hatte ich vor einiger Zeit auf Kodi.tv das Log gepostet, erhielt jedoch keine wirkliche Resonanz:

    forum.kodi.tv/showthread.php?tid=338000&highlight=endur

    Es scheint mit dem Netzwerk zusammenzuhängen, denn ohne Netz kann ich Kodi 18 benutzen ohne Crash ;(
    Ein sofortiger Crash läßt sich - bei aktiver Netzwerkverbindung sicher und wiederholbar auslösen, indem ich auf "Systeminfo" gehe.
    Eventuell ist irgend ein Port, welchen Kodi 18 benötigt, blockiert durch das Openwrt, aber das ist nur eine Vermutung.

    Bin für jeden Hinweis dankbar...
  • Endur schrieb:

    habe zwar einen Orbsmart H-01, doch der ist baugleich mit dem Eweat R9
    Das ist richtig, aber hast DU auch eine EWEAT Firmware des R9 drauf, oder nur die bisher verfügbare Customer Version von MYHD.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Mallifan schrieb:

    So ich habe heute mal länger getestet. Ich bekomme kodi 18 auf meinem eweat r9 plus nicht zum laufen. Probiert habe ich mit der FW 1.10 (neu vom Stick installiert) kodi 18 beendet nach wenigen Sekunden selbstständig. Kodi 17.6 läuft einwandfrei. FW 1.16 (frisch per ota installiert) mit kodi 18 gleiches Problem. Kodi 17.6 funktioniert. Ich habe die kodi Version jeweils von einem Stick neu installiert und auch mehrere Versionen von kodi (sogar eine ältere beta Version) geladen und jeweils frisch installiert. Meine interne Festplatte habe ich sogar um Fehler auszuschließen ausgebaut. Ich denke das ich einfach einsehen muß das es komischerweise bei mir nicht funktioniert. Vielleicht hat ja doch noch jemand einen Tipp. Ach so ich habe sogar nach dem ota update einen Werksreset durchgeführt, auch ohne den gewünschten Erfolg. So kann man auch einen gemütlichen Nachmittag verbringen. :)
    So nun habe ich meinen R9 Plus noch einmal aus dem Schrank geholt. Das einzige was der nach dem Start sagt ist Einstellung beendet. Woher das kommt, kann ich nur Erahnen. Ich habe jetzt KODI 18 gestartet und mindestens 24 verschiedene Filme gestartet und nicht einmal ist mir KODI abgeschmiert. Ob von externer HD oder über das Netzwerk vom NAS mittels SMB, da kann ich machen was ich will KODI ist nicht abgestürzt.

    Ist KODI denn nun nackt auf der Dose oder sind schon Addons und Skins installiert oder was weiss ich ???

    Das einzige was ich ersetzt habe ist der komische EWEAT Launcher.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Mallifan schrieb:

    Nabend,,,
    Nein kodi ist,, Nackt", keine Erweiterungen installiert. Das mit dem Launcher und mit dem ausgeschalteten Netzwerk (Tipp von Endur) werde ich probieren. Ich bleibe am Ball und werde berichten.
    Mache Wifi aus und reboote, danach läuft Kodi 18 bei mir ;) Es ist sicher nur ein kleiner Fehler, doch extrem ärgerlich...
  • Habe das Problem auf Orbsmart.de beschrieben, teste heute abend hilfweise einmal

    play.google.com/store/apps/details?id=tv.wonderbox.www

    Soll sich parallel zu Kodi installieren lassen und, wie ich in einem englischem Forum las, funktionieren.

    Würde auch die Firmware des Eweat R9 (nicht Plus) aufspielen, wenn ich wüßte, dass damit Kodi 18 funktioniert.
    Da 17.6 absolut stabil ist, denke ich, dass der Fehler letztlich nicht in der Firmware liegt...
  • Mallifan...

    Habe den Fehler gefunden: Unter Dienste -> Steuerung muss "Fernsteuerung durch Anwendungen diese Rechners erlauben"
    deaktiviert werden. Das ist "per default" aktiviert. Kannst Du unter Kodi 17.6 deaktivieren und dann updaten via Google Play auf Kodi 18 Leia. Habe das Problem im Kodi Forum gepostet. Es ist ein Bug in Kodi 18.
  • Mallifan schrieb:

    Ich habe heute alles ausprobiert,, sobalt WiFi aus ist läuft kodi 18. Ich werde dann mit kodi 17.6 leben müssen. Am Launcher lag es nicht. Danke an Lony und Endur für die Unterstützung. Ich überlege mir eh einen zidoo z10 zu kaufen, mal schauen wann die Kasse es her gibt..
    Sorry daran hatte ich nicht gedacht, bei mir ist WLAN immer aus.

    Endur schrieb:

    Habe den Fehler gefunden: Unter Dienste -> Steuerung muss "Fernsteuerung durch Anwendungen diese Rechners erlauben"
    deaktiviert werden. Das ist "per default" aktiviert. Kannst Du unter Kodi 17.6 deaktivieren und dann updaten via Google Play auf Kodi 18 Leia. Habe das Problem im Kodi Forum gepostet. Es ist ein Bug in Kodi 18.
    Interessant und danach soll KODI Lea ohne Probleme laufen bei euch ??
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ja, habe mich eben mit Kodi 18 beschäftigt, doch es ist erneut recht frustrierend. 18.0 kann kein DVD *.iso mehr abspielen, der Kodi-Player hängt sich hart auf, und das bei einem Release...

    Der Fehler ist bekannt und im Nightly gefixt, dafür crasht Kodi mit diesem (vom 07.02.2019) bei jedem Video, aufgerufen über ein Plugin, z. Bsp. Youtube Plugin, Arte Plugin oder Lastship. Praktisch nicht mehr benutzbar.

    Das Mediathekview Plugin kann die mysql db nicht aktualisieren, da Kodi 18.0 kein *.gz entpacken kann, auch nicht, wenn unter Virtuelle Dateisysteme Archive Support und RAR Support installiert wurde. Deshalb geht auch das Backup Plugin nicht mehr.

    Hier hilft nur das Warten auf Kodi 18.1 oder besser 18.6 ;)
  • Endur schrieb:

    Hier hilft nur das Warten auf Kodi 18.1 oder besser 18.6
    Geh mal bitte in den Standard Mediacenter des EWEAT und spiel mal die DVD ISO mit dem nativen ab, wenn Du damit zufrieden bist, dann wäre die einfachste Lösung für Dich eine Wrapper Lösung, dann musst Du dich auch nicht mit dem KODI VideoPlayer rumärgern.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony...

    ...der native Player kann DVD *.iso bei mir nicht abspielen, daher benutze ich den Wrapper von Péter Sárközi, um für *.iso den build-in Kodi Player zu verwenden. Funktionierte mit 17.6 perfekt.

    Eventuell liegt das an der Firmware, am nativen Player des Orbsmart H-01.

    Kodi 18 sieht (äußerlich betrachtet) nach zwei Jahren Entwicklung fast genauso aus wie die 17.6, aber es ist wesentlich instabiler.
  • Endur schrieb:

    ...der native Player kann DVD *.iso bei mir nicht abspielen, daher benutze ich den Wrapper von Péter Sárközi, um für *.iso den build-in Kodi Player zu verwenden. Funktionierte mit 17.6 perfekt.
    Danke für die Info , dann weiss ich bescheid.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED