Bild hat unschärfe

  • Zidoo ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Dein Problem hat nichts mit dem Himedia zu tun oder irgendeinem anderen Player. Wie bereits gesagt wurde, es liegt an deinem Fernseher, der ist einfach sehr mäßig.

    Das Hifi-Forum ist voll von dem genannten Problem. Zwei entscheidende Einstellungen kannst du mal testen:

    - MotionPlus: Aus (oder wenn Aus, dann Standard)

    - digitaler Rauschfilter: Aus (nicht Auto)
    Panasonic TX-P65VTW60 | Panasonic DMP-BDT500 | Toshiba HD-EP10 | Zidoo X9S | Yamaha RX-A830 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Franconian schrieb:

    - MotionPlus: Aus (oder wenn Aus, dann Standard)

    - digitaler Rauschfilter: Aus (nicht Auto)
    Das sind ja die Bildverbesserer und an denen hatte er ja schon gedreht, bzw. diese deaktiviert.

    Muss er halt noch einmal dran rumdrehen, ob es dann besser wird.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Franconian schrieb:

    Dein Problem hat nichts mit dem Himedia zu tun oder irgendeinem anderen Player.




    Wie bereits gesagt wurde, es liegt an deinem Fernseher, der ist einfach sehr mäßig.
    er hat aber auch geschrieben ,, anderen TV benutzt " ;)
    Er kann nun noch wie @Lony und ich es so machen das man das Teil mit zum Medimax und co mitnimmt und diese da anschließen läßt, da man einen neuen TV kaufen möchte :D
    Das machen die gern :)
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • Lony schrieb:

    Franconian schrieb:

    - MotionPlus: Aus (oder wenn Aus, dann Standard)

    - digitaler Rauschfilter: Aus (nicht Auto)
    Das sind ja die Bildverbesserer und an denen hatte er ja schon gedreht, bzw. diese deaktiviert.
    Muss er halt noch einmal dran rumdrehen, ob es dann besser wird.

    Lony
    Er hat nichts davon geschrieben, was er genau wie umgestellt hat. Optionen und Einstellmöglichkeiten gibt es viele. Der TV ist halt für seine schlechte Bewegtbilddarstellung bekannt.
    Panasonic TX-P65VTW60 | Panasonic DMP-BDT500 | Toshiba HD-EP10 | Zidoo X9S | Yamaha RX-A830 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Franconian schrieb:

    Er hat nichts davon geschrieben, was er genau wie umgestellt hat. Optionen und Einstellmöglichkeiten gibt es viele. Der TV ist halt für seine schlechte Bewegtbilddarstellung bekannt.
    In Posting 2 hatte ich schon darauf hingewiesen, worauf er zwar nicht im Detail aber im groben mitteilte, das er das auch schon getestet hat. Also gehe ich davon aus, das er seine Möglichkeiten gezogen hat. Verhält es sich anders, das er nicht alles so gemacht hat, im Zuge dessen auch nicht weiss, das er einen TV hat, der nicht gerade Top of the Pop ist, dann kann ich es auch nicht ändern.

    Ich kann nur auf das Antworten, was mir mitgeteilt wird und wenn keine Entwarnung kommt, dann geht es eben an den Player,, immerhin sind die Probleme ja auch bei einem anderen TV aufgefallen.

    Das solche Probleme auch von Bildverbessern kommt, ist mir klar, der eine TV kompensiert es gut und der andere eben nicht.

    Entscheiden tut der User selber und das auch bei der Detail Beschreibung.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Franconian schrieb:

    Dein Problem hat nichts mit dem Himedia zu tun oder irgendeinem anderen Player. Wie bereits gesagt wurde, es liegt an deinem Fernseher, der ist einfach sehr mäßig.

    Das Hifi-Forum ist voll von dem genannten Problem. Zwei entscheidende Einstellungen kannst du mal testen:

    - MotionPlus: Aus (oder wenn Aus, dann Standard)

    - digitaler Rauschfilter: Aus (nicht Auto)
    Motion Plus habe ich schon alle einstellungen durch.
    Digitaler Rauschfilter hab ich auch alle einstellungen durch.

    Hat so gut wie nichts geändert.

    mfg