Xaiox R9 Plus - Bildeinstellungen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Xaiox R9 Plus - Bildeinstellungen

    Hallo zusammen,

    Mein Xaiox R9 Plus ist bis vor kurzem super gelaufen! Nun habe ich in meinem Heimkino ein paar Geräte ausgetauscht. Der aktuelle TV ist nun ein Philips 65PFL9708, worüber der Xaiox auf einmal kein Vollbild mehr ausgibt. Es sind an allen Rändern schwarze Balkeb vorhanden, was bei meinem Panasonic 65VT50 nicht der Fall war. Ich wollte dies über meinen AV-Receiver, einem Arcam AVR750, regeln, aber es lässt sich einfach kein volles Bild herstellen. Gibt es dazu irgendwelche Einstellungen am Xaiox? Ich habe keine gefunden, weil das Gerät leider vieles automatisch regelt. Ab heute haben sich sogar noch Bildruckler eingeschlichen, es ist nicht mehr ganz so flüssig. Egal ob der AV-Receiver das Bild durchschleift oder behandelt, es ändert sich nichts!
    Angeschlossen ist der Xaiox über ein HDMI-Kabel zum Arcam und von dort aus mit HDMI in den TV, also ganz simpel!
    Ich hoffe, ihr könnt mir irgendwie helfen. Würde eventuell ein Flashen helfen?
  • Maverick87 schrieb:

    Es sind an allen Rändern schwarze Balkeb vorhanden, was bei meinem Panasonic 65VT50 nicht der Fall war.
    Dann drück mal auf der Fernbedienung , die Zoom Taste / Lupe + / -

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED