Sky Go startet nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hast Du die alte Version installiert, oder die aus dem Store?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • jepp, sieht wohl so aus :) Ggf hat die App auch Probleme mit dem Root
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo moere22

    Das heißt jetzt was?Läuft nur die Vorgängerversion oder kannst Du da Abhilfe schaffen?
    Die CFW ist die erste 2.06 die Du bereitgestellt hattest.Zum Anfang mit als erster Probleme mit Reboot.Netzteil gewechselt ( etwas mehr Power)Speicher auf externe SD 64GB verschoben und seit dem läuft die Box tadellos.Das nur so zur Info.

    Danke wie immer für Deine Mühe g_thumbs g_thumbs g_thumbs
  • Ich habe leider kein SkyGo zum Testen. Aber wenn die Version davor lief, liegt es doch nahe das Du dir diese aus dem Netz holst und wieder manuell installierst. Ggf in einer meiner älteren CFW reinschauen, wo es noch drin war. Danach musste matürlich die automatischen Updates dafür deaktivieren.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • dann teste die mal ;) hab ich ja auf mein Speicher liegen ....
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

    [IMG:https://giphy.com/gifs/yuGIEdqbSofDqd8XnN/html5]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

  • moere22 schrieb:

    Ich habe leider kein SkyGo zum Testen. Aber wenn die Version davor lief, liegt es doch nahe das Du dir diese aus dem Netz holst und wieder manuell installierst. Ggf in einer meiner älteren CFW reinschauen, wo es noch drin war. Danach musste matürlich die automatischen Updates dafür deaktivieren.

    Das habe ich schon gemacht hatte die App noch auf meinem Rechner.Dann bleibt es eben die Sky Go 1.92. Mit der aktuellen 2.07 von Dir würde es auch nichts ändern denn der Root wird der gleiche sein wie bei der 2.06 oder sollte ich auf die 2.07 updaten.Wie gesagt läuft mit der 2.06 prima.

    Danke Dir Gruß Milkana
  • Du könntest dir ja die OFW installieren, dann ist kein Root dabei ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Du könntest dir ja die OFW installieren, dann ist kein Root dabei ;)
    Könnte ich aber da gefällt mir Deine schon viel besser.Man kann eben nicht Alles haben.Ist für mich auch erledigt das Thema Sky Go

    Ich suche und finde es nicht mehr wie ich den internen Speicher auf meine SD-Karte geschoben habe.Also Speicher erweitern (HiMedia Q10Pro.)Bitte kurze Hilfestellung .

    Danke Dir
  • Hallo zusammen,

    ich hatte auch das Problem mit dem aktuellen Sky Go aus dem Playstore.
    Außerdem wurde hier angezeigt, dass Sky Go kein externes Anzeigegerät unterstützt.

    Ich habe jetzt auch die 1.9.2 installiert und die läuft, allerdings hätte ich zwei Fragen.
    Zum einen wird SkyGo zwar komplett auf meinem 16:9 TV angezeigt, wenn ich aber
    eine Serie z.B. Babylon Berlin anschaue, fehlen links und rechts einige cm Bild.

    Und außerdem habe ich das Gefühl, das Bild ruckelt leicht, als wenn ein paar Frames
    zu wenig abgespielt werden. Ist das meiner Hardware Q5 Quad geschuldet, oder kann
    ich hier noch irgendwo "tunen"?

    Vielen Dank & Grüße
    Robert
  • fosgate schrieb:

    Hallo zusammen,

    ich hatte auch das Problem mit dem aktuellen Sky Go aus dem Playstore.
    Außerdem wurde hier angezeigt, dass Sky Go kein externes Anzeigegerät unterstützt.

    Ich habe jetzt auch die 1.9.2 installiert und die läuft, allerdings hätte ich zwei Fragen.
    Zum einen wird SkyGo zwar komplett auf meinem 16:9 TV angezeigt, wenn ich aber
    eine Serie z.B. Babylon Berlin anschaue, fehlen links und rechts einige cm Bild.

    Und außerdem habe ich das Gefühl, das Bild ruckelt leicht, als wenn ein paar Frames
    zu wenig abgespielt werden. Ist das meiner Hardware Q5 Quad geschuldet, oder kann
    ich hier noch irgendwo "tunen"?

    Vielen Dank & Grüße
    Robert
    Hallo fosgate

    Ja das ist bei mir auch so das rechts u.links ca.2,5cm schwarzer Rand ist ,es fehlt aber nichts vom Bild nur eben kein Vollbild.Das liegt an der App. Zum ruckeln kann ich nichts sagen ist bei mir nicht.Habe es gerade kurz getestet.Wer weiß wie lange diese Version noch unterstützt wird bzw. läuft.

    Gruß Milkana
  • Die Amazon Fire TV und Sticks haben das gleiche Problem mit der neuen Sky Go Version.
    Es liegt also definitiv nicht am Himedia Player oder irgendwelchen Firmware s ; ))

    Bei aftvhacks wird sich laut Admins um eine Lösung gekümmert.


    Der Eurosport Player ist seit neuestem offiziell im Amazon Store verfügbar.
  • Lanni schrieb:

    Die Amazon Fire TV und Sticks haben das gleiche Problem mit der neuen Sky Go Version.
    Es liegt also definitiv nicht am Himedia Player oder irgendwelchen Firmware s ; ))

    Bei aftvhacks wird sich laut Admins um eine Lösung gekümmert.


    Der Eurosport Player ist seit neuestem offiziell im Amazon Store verfügbar.
    Hallo Lanni


    Danke Dir für Deine Info solltest Du was über eine Lösung für Sky Go hören kannst Du es ja hier ins Forum stellen. Wie gesagt Ich nutze die alte Version 1.9.2 die laüft. Der Eurosport Player ist ist auch interessant da ist doch das Problem mit dem Standort oder?

    auf jeden Fall Danke Milkana
  • Mit dem Eurosport Player ist ja seit einiger Zeit nur noch Stress gewesen, sprich dieses Standort Problem kam dann auf dem Hinedia Geraten zum tragen.

    Die SAMSuNG Fernseher Baujahr 2017 haben jetzt den ES Player an Bord, ( hab eins im Schlafzimmer und geht einwandfrei)
    Alternativ kann man auch die ES App direkt von Sony auf die Playstation installieren.

    Die bequemste Lösung wäre eigentlich sich den Fire TV STICK jetzt für 30 Tacken im Angebot zu holen.

    Auf dem Stick läuft Eurosport problemlos und Sky Go wird wohl auch bald wieder gehen,
    da die Jungs von AFTV aufkommende Probleme immer zügig in Angriff nehmen.
  • Guten Abend ;)

    Bin ziemlich neu hier, konnte aber schon einiges an Hilfe hier finden, erstmal danke hierfür!

    Ich klinke mich einfach mal in das Thema ein. Konnte ebenfalls seit dem Update SkyGo nicht mehr starten.
    Hab dann ebenfalls zurückgerudert und wieder auf 1.9.2.

    Die App ließ sich starten, jedoch kam dann direkt ne Meldung "für sie steht ein update zum download bereit". Zur Auswahl steht nur "update" oder "schließen" :/

    Hat das Problem noch jmd oder hab ich was falsch gemacht? Auto-Updates habe ich im store deaktiviert.

    Grüße
    LG OLED55 B6D - Pioneer VSX-932 - Teufel Consono - HiMedia Q10-Pro - XboX One S
  • n4zZ0r schrieb:

    Die App ließ sich starten, jedoch kam dann direkt ne Meldung "für sie steht ein update zum download bereit". Zur Auswahl steht nur "update" oder "schließen"
    Nachdem Du für SkyGo das automatische Update im Store ausgeschaltet hast, hast Du sicherlich auch die Box einmal neugestartet :rolleyes: und dann noch einmal getestet.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • n4zZ0r schrieb:

    Die App ließ sich starten, jedoch kam dann direkt ne Meldung "für sie steht ein update zum download bereit". Zur Auswahl steht nur "update" oder "schließen"
    war bei mir auch so ;) einfach auf schlissen und danach war auch ruhe mit der abfrage g_wink
    jepp gerade noch mal skyGo an gemacht ,keine Meldung erhalten g_thumbs
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

    [IMG:https://giphy.com/gifs/yuGIEdqbSofDqd8XnN/html5]