Telekom Sport App nicht nutzbar, Gerät mit Rootzugriff, nur warum?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Telekom Sport App nicht nutzbar, Gerät mit Rootzugriff, nur warum?

    Moin Liebe Community,

    ich bin neu hier und habe mit der Suche leider keine Lösung für mein Problem finden können. Ich habe jetzt den Fantec 4KP6800 erworben, da ich viele Probleme mit der TV Software und externen 4K Inhalten hatte, hier alles super, sehr zufrieden. Des Weiteren nutze DAZN, was unter der 5.1 gar nicht lief und jetzt unter der 7.0 einwandfrei läuft. Jetzt wollte ich auch meine Telekom Sport App nutzen, startet auch normal, Inhalte werden auch angezeigt, aber wenn ich den Stream starten will, kommt die Meldung die ich via Bild angehängt habe. Ich bin absolut neu was Android angeht und hoffe Ihr habt vielleicht einen Lösungsansatz für mein Problem.

    Hab auch schon etwas darüber via Google erfahren und Root Checke installiert, hier kommt diese Meldung!

    "root access is not properly installed on this device"

    Wie gesagt, bisher ein absoluter Android-Anfänger. Hoffe auf eure Unterstützung.

    Vorab vielen Dank und Gruss

    Nowaros
    Dateien
    • IMG_8673 2.jpg

      (565,93 kB, 13 mal heruntergeladen, zuletzt: )
  • Hallo,

    die Original Fantec Firmware hat keinen Root und der wird ja auch im Root Checker bestätigt. Schaue ich mir dann die Fehlermeldung der Telekom App an, findet die Root oder will Root, das ist so nicht klar zu erkennen. Allerdings wenn ich genau überlege, denke ich eher, das die App etwas findet, was nicht da ist und das ist der Root g_confused g_lol

    Irgendwie unlogisch, schau doch mal bei Telekom vorbei, welche Anforderung erfüllt werden muss, eventuell kneift die sich auch an Android 7.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die schnelle Antwort @Lony. Was ich nicht verstehe ist der Hinweis auf Original Android Software. Das Gerät ist ja neu und lediglich auf die neue Version hoch gezogen. Android 7 oder 5.1, bei beiden Versionen die gleiche Meldung. Laut Telekom wird, ich kenne nur die Bezeichnung von Apple, eine Art Jailbreak verwendet. Deswegen hatte ich gelesen, man soll diesen Root Checke verwenden. Die Meldung dort besagt ja quasi das der Root-Zugriff nicht richtig installiert ist. Es kann alles so einfach sein, aber das ist bisher echt schade und die Hotline bei der Telekom hat fast noch weniger Plan als ich. ;)
  • Der Root Checker sagt ja deutlich, das kein Root installiert ist. Benötigt denn die Telekom App Root???

    Wenn ja dann muss nur ein Root installiert werden, den findet man auch bei uns.

    Nur die Fehlermeldung ist unklar, normal wird angezeigt wenn eine App Root benötigt

    root required oder eben das Gegenteil.

    Irgendwelche Vorgaben muss ja die Telekom App haben.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Wenn ja dann muss nur ein Root installiert werden, den findet man auch bei uns.



    Lony
    Wo kann ich das denn runterladen, bei der Telekom war ich auch schon wieder in allen Abteilungen, aber kein hat ne Info für mich. Die sagen es geht sie nicht an, ich soll mich an den Hersteller des MediaPlayers wenden. Echt Schade. Und Fantec sagt, App kann ohne Probleme installiert werden und läuft, wenn es Verbindungsprobleme dieser Art gibt, dann liegt es an der Telekom. :-/
  • Ähm Filebase bei Himedia - Fantec ist Baugleich mit Q10-Pro
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Ähm Filebase bei Himedia - Fantec ist Baugleich mit Q10-Pro
    Hast den Link vergessen !

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Bringt mir leider nichts, bin einfach zu unerfahren mit diesem Android Krims. Der von Fantec meinte, eventuell liegt es auch an dem verbauten Chipsatz und das dieser nicht kompatibel sein könnte bzw. von der Telekom nicht unterstützt wird. Der wollte noch einmal recherchieren und sich melden, aber bisher kein weiteres Ergebnis. Ist mir bissel zu viel "hätte hätte Fahrradkette". Scheine der Einzige zu sein, der diese App auf einem solchen Gerät verwendet und deshalb gibt es dazu auch keine weiteren Referenz-Probleme.
  • Hallo alle miteinander!

    Ich habe das gleiche Problem mit dem 4KP6800.
    Ladet Euch mal die App AIDA64 (Systemanalyse) aus dem Playstore.
    Die sagt klar: Rootet Gerät = ja.
    Erkennt also etwas, was die Telekomsport App auch erkennt.
    (Zeigt, daß die Root-Checker alle Murks sind)

    Im Systemverzeichnis xbin befindet sich eine Datei "su" und eine "Busybox" gibt es auch irgendwo.
    Velleicht wird genau danach gesucht? Aber ohne Rootzugriff (den ich nicht habe) gehen die nicht zu entfernen.

    Habe leider keinen Weg gefunden, herauszufinden, was genau das "Root = ja" hervorruft.

    Über Browser (Chrome oder Firefox) läuft die Telekom 3. Liga auf dem Player einwandfrei.
    Nur das Laden und Einloggen dauert halt länger.

    Übrigens habe ich die App zum Test auf einem nagelneuen Smartphone LG K10(2017) installiert - läuft ohne Probleme.
    AIDA64 sagt zum K10: Rootet Gerät = nein.

    Also liegt das Problem doch bei Fantec (oder HiMedia).
    Ich habe das dem Fantec-Service schon mitgeteilt, die haben das an die "technische Abteilung" weitergegeben ...
  • deppi0001 schrieb:

    Ladet Euch mal die App AIDA64 (Systemanalyse) aus dem Playstore.
    Warum sollen wir uns diese App installieren, Du hast doch eine Original Firmware von Fantec installiert und die besagt, das kein Root installiert ist, das kannst Du auch selber testen, wenn Du Dir eine APP installierst, die Root benötigt, denn dann wird diese App nicht funktionieren. Im übrigen bezweifle ich einfach, das diese APP überhaupt den SoC Hisilicon und deren System Daten ordentlich auslesen tut.

    Ansonsten bitte den Fantec Support anschreiben, die werden sicherlich Auskunft geben können.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony!

    Natürlich habe ich das mit Superuser oder EZ Filemanager versucht, um festzustellen, daß ich keine Rootrechte habe.
    Einer der Rootchecker hat etwas angezeigt "Sie verwenden einen unsicheren Kernel" , was auch immer das heißen soll
    bei einer Originalfirmware.
    Mich interessiert eigentlich der Unterschied zwischen Originalfirmware und Original-Androidsoftware (die von der TelekomsportApp
    gefordert wird) - siehe Beitrag oben von Nowaros
    Eine Originalfirmware kann ja trotzdem ein herstellerseitig modifiziertes Android enthalten oder liege ich da falsch?

    Fantec hat dazu jedenfalls zur Zeit auch keine Erklärung.
  • deppi0001 schrieb:

    Eine Originalfirmware kann ja trotzdem ein herstellerseitig modifiziertes Android enthalten oder liege ich da falsch?

    Fantec hat dazu jedenfalls zur Zeit auch keine Erklärung.
    Grundsätzlich sind alle Firmwares und dessen Android Systeme entsprechend modifiziert, sodass daraus ein Mediaplayer wird. Auch Fantec seine Firmware ist modifiziert worden und Federführend ist da Himedia. Von daher kann Fantec sich dieses auch nicht erklären, da die Entwicklung aus anderem Hause kommt.

    Wie nun diese Telekom App das installierte Android BS definiert kann ich nicht sagen, aber wenn der APP was nicht passt, dann wird sicherlich sofort von einem Root ausgegangen und dieses zeigt dann die App an. Ich bin mir ziemlich sicher, das diese App mit fast jedem Android Mediaplayer probleme haben wird, da die Entwicklung dieser App ganz woanders hin abgezielt ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke, Lony!

    Das ist wohl die einzig logische Erklärung. Die App ist für Mobilgeräte und der Mediaplayer ist keins.
    Deshalb auch auf dem Smartphone ohne Probleme lauffähig.
    Vielleicht bringt irgendein Telekom-Update mal die "Freigabe" auch für Mediaplayer.

    Oder man müßte der App vorgaukeln, daß der Fantec ein Smartphone oder Tablet ist ...

    Gruß Deppi0001
  • deppi0001 schrieb:

    Oder man müßte der App vorgaukeln, daß der Fantec ein Smartphone oder Tablet ist ...
    Ja das wäre eine Lösung, den Dantec einen vorschieben er wäre ein Samsung oder so, allerdings kenne ich keine App die das macht g_frown

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das mit dem vorgauckeln wäre sogar sehr einfach, wenn Rootzugriff vorhanden ist ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Das mit dem vorgauckeln wäre sogar sehr einfach, wenn Rootzugriff vorhanden ist
    Am Root soll es ja nicht scheitern, immerhin ist es ja eh ein Himedia, das andere wäre ja dann im System zu ändern g_biggrin

    Aber ob das der App reicht g_rolleyes
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED