OpenWRT - Festplatte wird unter Win10 nicht gefunden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OpenWRT - Festplatte wird unter Win10 nicht gefunden

    Hatte mir bei Youtube ein Video angeschaut. Da war unter netzwerk nen Ordner OpenWrt da wurde drauf geklickt und zack war der Zugriff auf die Festplatte da. Wenn ich drauf Klicke kommt nur der Mini DLNA Status im Internetexplorer. Hat da einer ne Idee?

    mfg
    Donny
  • Als erstes Android Einstellungen , dann mal oben Rechts 2te Spalte öffnen und SAMBA Aktivieren, ich glaube beim EWEAT kann man da eh nix machen, da alles schon ON ist, dann mal runter zu OPenWRT gehen und Advance Settings nutzen, nun wird man weiter geleitet zum OpenWRT. Da kann man sich dann schon einmal mit dem Inhalt vertraut machen.

    Den Zugriff vom PC zur Box und dessen USB LW, schaust Du dann mal im FAQ , da steht es beschrieben.

    Vom PC mit Browser OpenWRT konfigurieren geht dann mittels IP Adresse der Box und bitte nicht die 127er oben eintippen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Donny1982 schrieb:

    Wie das da beschrieben ist bekomm ich das nicht hin. Finde bei meinem Win10 die Gasteinstellungen nicht.
    Was für Gasteinstgellungen ?(

    Das steht im FAQ

    Samba Server X9s

    und da schauste Dir Posting 4 an.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hab das so eingestellt wie beschrieben aber in meinem netzwerk findet der nix

    mfg
    Donny

    Nachtrag
    Wenn ich Samba auf meinem Himedia aktivire findet das Notebook den sofort
    Dateien
    • netzwerk.PNG

      (42,05 kB, 9 mal heruntergeladen, zuletzt: )
    • openwrt.PNG

      (25,48 kB, 11 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Donny1982 ()

  • Donny1982 schrieb:

    Wenn ich Samba auf meinem Himedia aktivire findet das Notebook den sofort
    Und was hat der Himedia hiermit zu tun, wenn Du nur eine Verknüpfung wie in der obigen Anleitung schon beschrieben, machen musst.

    Wartest Du jetzt darauf, das er dir die interne Platte Deines R9-Plus anzeigt g_confused , wenn ja dann wirst Du lange warten müssen.

    Hier interne Platte meines R9-Plus kann beschrieben werden, alles kein Problem.

    xaiox.PNG Win-R9Plus.PNG
    Bissle Handanlegen musst Du schon.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Mein Problem ist nicht das einbinden der Platte. Mein Problem ist dass der R9 Plus in der Netzwerkumbebung nicht gefunden wird.
    unten im Bild ist einmal Android zu sehen das is der Himedia. Sowas muss doch vom R9 Plus auch kommen wenn Samba aktiv ist
    Dateien
    • netzwerk 2.PNG

      (9,23 kB, 5 mal heruntergeladen, zuletzt: )
  • Donny1982 schrieb:

    Mein Problem ist nicht das einbinden der Platte. Mein Problem ist dass der R9 Plus in der Netzwerkumbebung nicht gefunden wird.
    unten im Bild ist einmal Android zu sehen das is der Himedia. Sowas muss doch vom R9 Plus auch kommen wenn Samba aktiv ist
    Und was soll es bringen, wenn Du den nun in Deiner Netzwerkumgebung sehen würdest, meinst Du dann würdest Du die Platte befüllen können.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Donny1982 schrieb:

    Das hab ich mir in er Tat so gedacht
    klappt ja mit dem Himedia genau so
    Ihr wundert euch, das man hier schlechte Laune bekommt !

    Was der Himedia kann oder macht, ist mit verlaub gesagt Sch... egal, Du hast nen RTD1295 mit OpenWRT und da läuft es alles ein wenig anders. Und wenn wir hier ToDos machen für genau diesen RTD1295 dann hat das auch einen Grund.

    10 Beiträge für etwas, was schon nicht mal einen Wert war und ich schreibe mir hier die Seele vom Leib, wie es zu machen ist, damit Du mir dann sagst, das was der Himedia macht muss der RD1295 auch so machen, sorry dann frickel mal fein weiter, mir ist meine Zeit einfach zu kostbar, für solch Kokolores.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Donny1982,


    mach mal folgendes:
    Im Dateiexplorer rechte Maustaste auf Netzwerk -
    Einstellung - Netzlaufwerk verbinden
    Laufwerksbuchstaben vergeben (z.B. Y)
    Unter Ordner \\OpenWRT\Disk_sda1 eingeben und "Fertig stellen"
    Jetzt solltest du ein neues Netzlaufwerk - Disk_sda1(\\OpenWRT)(Y:) - haben


    Bei mehreren Festplatten entsprechend mit den weiteren Bezeichnungen (z.B. Disk_sdb1) wiederholen.


    Hat bei mir sofort funktioniert.


    mfg Lisa
  • Donny1982 schrieb:

    Tja offenbar hab ich aus Unwissenheit was falsch angenommen. Tut mir leid. aber du tust so als wollte ich dich verarschen.
    Ich les hier auch schon seit gestern mittag alles was ich so finden kann komm aber nicht an die info wie ich zugriff auf die festplatte bekomme
    Was steht in Posting 4, hast Du das gelesen, scheinbar nicht.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED