Himedia Q10pro und Kodi stürzen ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia Q10pro und Kodi stürzen ab

    Hallo zusammen,

    möchte hier mal berichten was gestern Abend passierte.

    Player: Himedia Q10pro
    Festplatte:WD Red WD100EFAX 10TB
    Kodi: 17.6
    Firmware: Original A7, no CFM
    Datei: mkv Datei, 2160p

    Wir sahen uns gestern Abend einen Film an welcher ca. 1,5 h Laufzeit hatte. Bis 15 Minuten vor Ende alles ganz normal, keinerlei aussetzer oder Fehler, dann komplett Ausfall. Nur durch erneutes Starten des Gerätes kam ich wieder zu Kodi zurück. Festgestellt habe ich das die Kiste schon ziemlich warm war und die HDD naturlich auch.

    Frage: Hatte das schon einmal jemand von euch oder gibt es euch bekannte schwachstellen im 4K Bereich? Hat die Hardware vielleicht doch mit den Files etwas viel zu tun und ist damit überfordert?

    Denke ich werde jetzt wohl immer den Deckel zum HDD Gehäuse offen lassen, obwohl das ja auch nicht im Sinne des Erfinders ist.
  • Bisher bin ich davon ausgegangen, dass offiziell lediglich bis 8TB supported wird. Ich bin mir nicht sicher, aber vielleicht liegt es daran.

    Als Feedback kann ich nur geben, dass ich auch nach mehrstündigen 4k-Sessions weder Performance noch -Stabilitätsprobleme hatte.

    Interessant wäre aber zu wissen, welche A7-Firmware du genau drauf hast...
  • Das hört sich entweder nach einer Überhitzung oder zu schwaches Netzteil an. Ist die Box sehr doll eingebaut und sie bekommt so kaum Luft? Hast du ggf ein anderes Netzteil zum Testen?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Blue Stinger schrieb:

    oder mit dem Kodi-Player?
    da hätte er keine Stunde durchgehalten g_lol bei einer 4k ;)

    denke auch das die etwas viel Saft nimmt
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Bei 1x abschmieren würde ich mir noch keinen Kopf machen,
    das kann doch überall mal passieren.

    Macht auch keinen Sinn, daraus einen Spekulationsthread zu generieren.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ich sehe das genauso wie @sprengbox

    Ein Abschmierer ist gar nichts, beim nächsten Ausfall, Hand an das Netzteil, wenn das schön heiss ist, dann wird es Zeit, das China Teil auszuwechseln. Ansonsten solange der Pro nicht in die Schublade eingebaut ist und man diese schliesst beim Video schauen, ist noch alles im grünen Bereich g_biggrin

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED