Custom Firmware 2.0.7 für Q5-Pro / Q10-Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • moere22 schrieb:

    1. Addon sind nur ausgeblendet worden, da viele es nicht benutzen, benutzt man es , schaltest Du es einfach wieder in den Einstellungen an. Du musst also kODI nicht neu installieren.
    Danke, das habe ich mir fast gedacht nur leider habe ich unter Einstellungen nichts finden können. Wo genau kann ich das wieder aktivieren? Dann installiere ich deine CFW lieber neu und aktiviere die Addons.

    Habs gefunden:

    Einstellungen --> Skin--> Hauptmenüeinträge --> Addons

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von artigg ()

  • So hatte mir diese neue CFW 2.0.7 installiert und alles hat bestens geklappt, jetzt nach 2 Tagen, hat er einfach bei Starten neu gebootet und alles war wie zurückgesetzt wie bei den Werkseinstellungen, also wieder Neuestart und Einstellungen Bild ectr. Google Konto usw. usf. dann beim Startbild kann man auf Kodi drücken wie man will, es tut sich nichts, über Mediacenter alles ok, aber Kodi startet nicht.

    Also wieder CFW 2.0.7 aufgespielt und alles wieder neu gemacht, Google, Logitech K480, Bild usw.
    Kodi startet.
    Skin auf Aeon Nox umgestellt, Uhrzeit und Sprache ist aber auf org. Werkseinstellung, also auch dieses wieder neu eingestellt.
    Versuche jetzt mal mein Backup aufzuspielen, hat geklappt.

    Hoffe nur dass es jetzt stabil läuft sonst werde ich wieder auf die 2.0.6 Version zurück greifen.

    mfg
    HiMedia Q10 Pro
    Firmware 2.1.0 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • cyborg schrieb:

    So hatte mir diese neue CFW 2.0.7 installiert und alles hat bestens geklappt, jetzt nach 2 Tagen, hat er einfach bei Starten neu gebootet und alles war wie zurückgesetzt wie bei den Werkseinstellungen, also wieder Neuestart und Einstellungen Bild ectr. Google Konto usw. usf. dann beim Startbild kann man auf Kodi drücken wie man will, es tut sich nichts, über Mediacenter alles ok, aber Kodi startet nicht.

    Also wieder CFW 2.0.7 aufgespielt und alles wieder neu gemacht, Google, Logitech K480, Bild usw.
    Kodi startet.
    Skin auf Aeon Nox umgestellt, Uhrzeit und Sprache ist aber auf org. Werkseinstellung, also auch dieses wieder neu eingestellt.
    Versuche jetzt mal mein Backup aufzuspielen, hat geklappt.

    Hoffe nur dass es jetzt stabil läuft sonst werde ich wieder auf die 2.0.6 Version zurück greifen.

    mfg
    ich hatte das bei cfw 2.0.6 ebenfalls ein paar mal - bei cfw 2.0.7 bisher noch nicht

    grüsse sevensky
  • Kurzes Feedback, so das Update hat zwar geklappt, aber nun ist mir der Wrapper nicht mehr vorhanden, die Option "Abspielen mit" ist nicht mehr da gewesen, sondern nur noch "Ab hier abspielen" (startete nur noch der Kodi.Videoplayer), hatte über die Apps den Wrapper gestartet, nach dem ich den Cache gereinigt hatte und einen Neustart durch geführt habe, leider das gleiche Ergebnis ohne Wrapper.

    Ob das nun an meinen Backup (Standart Script-Backup über Addon Browser hinzugefügt) oder an der CFW lag kann ich nicht beantworten, also wieder mal die CFW 2.0.7 frisch draufgebügelt, natürlich wie hier oft genug schon beschrieben wurde im Safe-Mode.

    Das hat alles geklappt, interne HDD ( WD-RED 8TB ) und externe HDD (WD-RED 4TB) über das Script von @pcristi (UIID) eingelesen, wunderbar alles TOP.

    Nach mehrmaligen Neustart alles stabil und keine Probleme, ich will jetzt mal hoffen das dass so bleibt, in diesem Sinne allen hier einen schönen Rest-Sonntag.

    mfg
    HiMedia Q10 Pro
    Firmware 2.1.0 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • Ich habe es endlich geschafft auf CFW 2.0.7 zu aktualisieren. Drei Dinge sind mir aufgefallen. Ich benutze eine Logitech K400 und schaffe es nicht ein @-Zeichen zu machen (nur über die Onscreen-Tastatur, die ich gern ausblenden würde(?)). Zusätzlich habe ich das Problem, dass im Google Play-Store die Enter-Taste in der Suchleiste nicht funktioniert. Übersehe ich etwas?
  • nachrichten schrieb:

    Ich habe es endlich geschafft auf CFW 2.0.7 zu aktualisieren. Drei Dinge sind mir aufgefallen. Ich benutze eine Logitech K400 und schaffe es nicht ein @-Zeichen zu machen (nur über die Onscreen-Tastatur, die ich gern ausblenden würde(?)). Zusätzlich habe ich das Problem, dass im Google Play-Store die Enter-Taste in der Suchleiste nicht funktioniert. Übersehe ich etwas?
    dazu siehe hier: Custom Firmware 2.0.6 für Q5-Pro / Q10-Pro
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo, habe mir auch die FW erfolgreich aufgespielt und nun ein Problem. In den Kodi Audio Einstellungen finde ich den Punkt nicht, dass mein AV Receiver Dolby True und DTS HD kann. Hab die Einstellungen auf Experte und es lässt sich nichts finden...bin ich zu blind?

    Hoffe ihr könnt mir helfen
  • Selbst mit der "Shitty Version" hatte ich in der Vergangenheit keinen Erfolg mehr was Passthrough angeht. Ergo bleibt eh nur der Wrapper bzw. der HiMedia Player.
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Mr.Floppo schrieb:

    Eigentlich schon...muss ich dass noch irgendwo gesondert einstellen?
    gr_ohhh gr_ohhh ohne Worte, warum auch hier mal lesen.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • könnt ihr mal bitte sone sachen nicht in diesen Thread hinterfragen ... Das wird hier nur wieder unübersichtlich!!!!!
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • ohne Probleme zurück ! Warum?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Wurde in der CFW dieser komische Patch für BD Menu mit eingepflegt, wenn ja war dieser auch in CFW 2.06 mit eingepflegt und wie kann man diesen deinstallieren, sofern es den gegeben hat.

    Danke

    Lony

    Edit war in beiden Versionen drin, ok habe ich mir selber beantwortet, suche ich mal weiter.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Du kannst ihn (OpenBlurayMode.apk) doch einfach deaktivieren. Reicht dir das nicht?
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///