Microruckler bei 23,976 Ausgabe

  • Neu

    und das ganze ist dann auch auf 2.0 in den Android Einstellungen eingestellt

    2018-01-15_19h40_27.jpg
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • Neu

    @Berny
    Ganz lieben Dank für das Video.
    Hätte Dir auch so geglaubt, dass es bei Dir nicht ruckelt :)

    Und auch nochmals Danke für die gepoststen Einstallungen. Ich kopnnte erst eben (nun zuhause) es in Ruhe ansehen.
    Ich habe überall die gleichen Einstellungen (bei der Bittiefe muss ich nochmal nachschauen - steht glaube ich auf Auto).

    Was ich nicht erinnere ist die Auswahl bei HDMI Rx. Ich muss gestehen, dass ich nicht weiss was das ist.
    Hier gehe ich gleich nochmal ins Menu.

    Kodi mit Wrapper muss ich auch nochmal testen. Dazu komme ich aber sicher erst ausgiebig am nächsten Wochenende.
    Allerdings spielt der ja auch über den internen (Zidoo) Player - und daher sollte es ja ähnlich sein.

    Nochmal Danke für Deine Mühe.
    Es war genau die Testszene die ich meine. :)

    Edit:
    Alle deine Änderungen übernommen - weiterhin leider unregelmässige Ruckler. Beim ersten Durchlauf klappte es - beim zweiten Test war mitten in der "Flugszene" ein ruckler drin. Und nein - ich bilde mir das nicht ein :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von disprin ()

  • Neu

    Ein kleines Update

    habe nochmal weiter probiert.
    - Ruckler nur bei 4K - 1080p laufen soweit gut.
    - Ruckler in 4K nicht nur bei einem Film.
    - Isos habe ich noch nicht getestet - mache ich morgen

    Testfile
    4ksamples.com/elysium-2013-2160p-1-minute-sample-footage/
    ruckelt auch deutlich.

    Bin am überlegen ihn zurück zu geben und alternativ einen Himedia Pro zu kaufen.
    Wenn man keine Festplatzte braucht - reicht dann der Q5? Oder sollte ich aufgrund des grösseren Speiches zum Q10 greifen?
    Sorry - ist hier sicher OT
  • Neu

    disprin schrieb:

    ruckelt auch deutlich.
    Nö ruckelt nicht / SMB .

    disprin schrieb:

    Bin am überlegen ihn zurück zu geben und alternativ einen Himedia Pro zu kaufen.
    Wenn man keine Festplatzte braucht - reicht dann der Q5? Oder sollte ich aufgrund des grösseren Speiches zum Q10 greifen?
    Sorry - ist hier sicher OT
    Gute Idee, dann hau weg die Box.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Elyxxxx 2013 2160p – 1 Minute Sample Footage geladen :) teste ich morgen mal ;)
    aber recht hast du ..... wenn er bei dir nicht zu 100% läuft dann zurück damit

    PS : hast du auch mal dein HDMI Kabel unter die Lupe genommen und evtl. mal ein neues 2.0a ;)
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • Neu

    Berny schrieb:

    Elyxxxx 2013 2160p – 1 Minute Sample Footage geladen :) teste ich morgen mal ;)
    aber recht hast du ..... wenn er bei dir nicht zu 100% läuft dann zurück damit

    PS : hast du auch mal dein HDMI Kabel unter die Lupe genommen und evtl. mal ein neues 2.0a ;)
    HDMI 2.0a Kabel? Soetwas gibt es nicht

    Und ruckeln tut immer noch nix

    4K HDR TV KS9590 & KS9090 * 4K HDR Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaveO88 ()

  • Neu

    Berny schrieb:

    aber recht hast du ..... wenn er bei dir nicht zu 100% läuft dann zurück damit
    Vor allem wenn man den ollen Elysxxxx Schinken als Masstab nimmt, dann sollte man erst recht den Zidoo zurück schicken.

    Ich geb es jetzt auch endgültig auf, sagt bescheid, wenn ich dicht machen soll, aber bitte nicht noch 5 Seiten.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    DaveO88 schrieb:

    Und rücken tut immer noch nix
    Mein Rücken schon heute gr_ihhhh stink-.-
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Berny schrieb:

    Elyxxxx 2013 2160p – 1 Minute Sample Footage geladen :) teste ich morgen mal ;)
    aber recht hast du ..... wenn er bei dir nicht zu 100% läuft dann zurück damit

    PS : hast du auch mal dein HDMI Kabel unter die Lupe genommen und evtl. mal ein neues 2.0a ;)
    Danke fürs testen.
    HDMI Kabel habe ich schon 3 durchgetestet - alle 2.0a.

    @all others
    mal ehrlich...
    Ja super - bei euch ruckelt nix. Würde gern tauschen.
    Bei mir tut es das. Ob es nun an der Box liegt kann ich nicht sagen - habe aber maximal probiert.

    @Lony
    Elxxxx war nur ein Beispiel für Testfiles die Du selbst vorgeschlagen hattest.

    Die Box ist sowas von genial - die GUI von ZDMC und auch dem internen Player ist perfekt! Ich wüde das Ding küssen - aber es ruckelt bei mir.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

  • Neu

    disprin schrieb:

    Elyxxxxx war nur ein Beispiel für Testfiles die Du selbst vorgeschlagen hattest.
    Mit verlaub, hier will man Dir bestimmt helfen, aber so richtig wird man aus Deiner Wahrnehmung leider nicht schlau, zum einen laufen bei Dir die Filme in 1080p sauber und dann mal wieder nicht und zum anderen laufen dann alle 4K Filme nicht sauber und dann doch wieder wird an einem Film wie Elysxxxx alles festgemacht. Dieser Film ist einfach nur ein schlechtes Beispiel und das Beispiel kam auch nicht von mir, sondern eher das ich darum bat, sich diver legale 4K Filme einmal anzuschauen. Da kannst Du das Chess Teil nehmen oder alle Sony HDR Demos, von anderen Herstellern gibt es da auch genug, Pana, Lumix und Konsorten und genau dieses Material läuft auf einen Zidoo sauber. Genau so schaut es auch mit Material aus, welches aus UHD BDs sauber gerippt wurde, hierzu siehe @DaveO88 sein Video. Mehr können wir an dieser Stelle nicht machen. Wir sind nicht in der Lage, was in Deiner Kette von Geräten nicht stimmt, stimmen tut aber, das der Zidoo im 4K Bereich keine Probleme hat, zu mindestens nicht bei denen die uns bisher über die Mattscheibe gelaufen sind. Hierzu kann man sich auch mein Review anschauen. Woran es nun bei Dir hapert, wissen wir nicht und wir werden es wahrscheinlich auch nicht herausbekommen, weil keine so recht schlau wird aus Deinen Angaben.

    Vor Monden hatten wir hier mal einen User, Namen will ich nicht nennen, der hatte auch den Blick der Götter, das ist nicht böse gemeint, aber der sah auch bei einem sauberen switch in 23,976 noch Ruckler, aller Wahrcheinlichkeit gehörst Du dann auch zu dieser Gruppe, die eine ausgeprägte Wahrnehmung haben und jenseits der 25 FPS noch Dinge sehen, die wir Otto Normalos nicht mehr sehen. Ob Dir da ein Himedia bessere Dienste leistet, weiss ich nicht, aber vielleicht hast Du Glück und der bringt das was Deine Augen sehen, nur dann denke gleich an einen Less Adapter. Wenn der dann auch nicht hilft, dann gibt es ja noch den Apple TV 4K , auf den schwören ja einige, das der butterweich alles bringt, vielleicht ist das auch was für Dich.

    Für mich endet jetzt an dieser Stelle der Support, denn ich sehe kein Fortkommen in dieser Sache, ob noch aus der elitären Gruppe jemand einen Tip hat, weiss ich nicht, ansonsten musst Du wohl oder Übel Plan B nutzen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

  • Neu

    Danke Lony für diene langen Zeilen und selbstverständlich für deinen Support.
    Dass ich die Dinge etwas genauer sehen, ist richtig. Hier ist es aber durch meine Partnerin validiert, die eben diese Dinge sehr sehr ungenau sieht. :0)
    Die andren Testvideos (Chess und das Sony Camp) laufen komischerweise gut. Die hatten einen mp4 Container, was aber egal sein sollte. Ich hatte die Testvideos zu Rate gezogen ob der Gespräche auf den ersten Seiten.

    Von allem was das Gerät bietet war und ist er für mich ein perfekter Player. Das zdmc ist grandios und die interne Player ist toll - das Pop Up Menü ist toll gelöst. Besser als bei vielen Bluray Playern. Hatte bei einem Kumpel einen Rock-Chip based Player gesehen. Da ist der Zidoo so viel besser in allen Dingen.

    Ich bin auch etwas desillusioniert da es echt mühsam ist den Fehler zu suchen - glaube aber ebenso dass wir hier nicht weiter kommen.

    Werde es mit einem andren Player probieren. Vielleicht habe ich ja mit dem himedia Glück.
    Was ist denn ein less Adapter ?

    Den atv 4K habe ich zuhause. Den habe ich auch zum Vergleich getestet - läuft auch butterweich. Allerdings habe ich hier ein tonproblem, denn bei fast allen Files reißt der Ton mitten im Stream ab und es kommt nur noch ein lautes kratzen aus den Lautsprechern. Das Thema konnte ich leider nicht lösen und habe jede Einstellung durch. Der Zidoo ist identisch angeschlossen (durch den TV geschleift) tut davon nichts.
    Werde als letze Variante noch einmal den atv an einen HDMI extractor anschließen.

    Oh Mann - wie war das noch mit Plug and Play ... ;)

    Sorry für obiges of Topic

    Ich hoffe, dass ich auch im himedia Threads noch fragen stellen darf.

    Danke und ein schönes we für alle !