Himedia Q5+Kodi17.6+DSVideo Synology - Stream bricht ab-

  • Himedia Q5+Kodi17.6+DSVideo Synology - Stream bricht ab-

    Moin moin,

    bin neu hier und muss sagen, supergeniales Forum......viele Probleme konnte ich hier übers Forum klären, doch nun komme ich einfach nicht weiter....

    Ich würde gerne vom Android Gerät mit installierten DSVideo (Synology) auf die Himedia Box streamen. Dabe erhalte ich 2 Player zur Auswahl:

    a) Kodi (localhost)
    b) TV80@Himedia

    Nutze ich b) so bekomme ich nur einen teilausgefüllten Bildschirm (kein Vollbild) - sehr miserabler DLNA Player - im übrigen nicht himedia sondern FANTEC (sehr enttäuschend)

    Nutze ich a), so stoppen die im MKV Format hinterlegten Filme nach 10, oder teilweise auch nach ca. 20 Minuten....und der Stream beginnt automatisch von Anfang an....

    Starte ich die Filme direkt von Kodi aus, so laufen Sie problemlos bis zum Ende durch....

    Im PCF habe ich diverse Player versucht, allesamt das gleiche Erscheinungsbild....der Stream stoppt nach einer gewissen Laufzeit und beginnt von vorne...

    Die Einstellungen im DS Video habe ich mit AC3 Passthrouhg und auch ohne probiert - keine Änderung.
    Genauso habe ich das Video mit transcoding oder ohne übermittelt mit gleichen Fehlerbild wie beschrieben...

    Amazon VOD, Zattoo ect. und alle hinterlegten Filme starten von Kodi einwandfrei , oftmals unter Nutzung des HimediaWrapper....

    Kann mir jemand erklären, wo die Ursache dieses Problemes liegen könnte....diese Funktion wäre für mich von großer Bedeutung.....

    Im Übrigen habe ich zuvor auf einen LG Blueray Player mit DSVideo gestreamt, lief absolut problemlos.... denke, dass Kodi das auch hinbekommen müsste, oder?

    Danke im Voraus an alle hilfsbereiten USER....

    LG
    urfriese
  • Schaust Du bitte einmal hier, dank.

    Synology Video Station an Q5Pro streamen

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • urfriese schrieb:

    Ich würde gerne vom Android Gerät mit installierten DSVideo (Synology) auf die Himedia Box streamen
    Ich verstehe das nicht, warum muss ich mir mehr Probleme machen, als nötig?

    Spiele deine Filme mit Kodi über SMB ab und fertig.

    Oder verstehe ich hier komplett was falsch??

    Wenn ja, klärt mich mal auf.
    Mediaplayer: Zidoo X9S
    TV: Panasonic TX-P65VT50E
    BluRay Player: Oppo 105D
    Endstufen: 2x nuPower A, 1x Emotiva XPA-100, 3x Emotiva XPA-2 :D
    AVR: Marantz AV 7703
    Lautsprecher: 2x nuVero 14, 2x nuVero AW-17, 3x nuVero 7 und 4x nuVero 5.
    NAS System: Synology DS 415 Play
    VU+ Ultimo 4K
    • Dank@Lony,

    habs mir fast gedacht, schade eigentlich... wenn man mehr als 6 Meter von der Glotze entfernt sitzt ist die Filmauswahl über Fernbedienung nicht die schönste Wahl, da ist DS Video schon ziemlich hilfreich gewesen... RemoteApps mit dem Wrapper ist auch Murks... Vielleicht doch Plex..? Werds die Tage mal versuchen.... DANKE NOCHMAL...
  • urfriese schrieb:

    habs mir fast gedacht, schade eigentlich... wenn man mehr als 6 Meter von der Glotze entfernt sitzt ist die Filmauswahl über Fernbedienung nicht die schönste Wahl, da ist DS Video schon ziemlich hilfreich gewesen... RemoteApps mit dem Wrapper ist auch Murks... Vielleicht doch Plex..? Werds die Tage mal versuchen.... DANKE NOCHMAL...
    Oder über einen Player nachdenken, der volle HW Unterstützung unter KODI geniesst, dann hast Du mit KODI und Yatze was feines am start.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • urfriese schrieb:

    Okay, könntest du einen Player empfehlen?
    Nein möchte ich nicht :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • urfriese schrieb:

    , okay... schade, hätte mir sehr geholfen....
    Was bringt es uns beiden, wenn ich Dir einen Player empfehle und später stellt sich heraus, das wir wieder bei dem 23,976 Problem sind, oder gar andere Dinge nicht funktionieren, daher kann ich dazu nicht Stellung beziehen, weil ich auch eben nicht alles getestet habe in Deiner Konstellation mit jeden mir vorliegenden Player. Leider fehlt mir auch die Zeit dafür, da ich eh schon voll ausgelastet bin, in der derzeitigen Phase.,

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • BlueRacer schrieb:

    Wenn ja, klärt mich mal auf.
    Er möchte halt alles direkt von jedem Smarty oder Tablet steuern und abspielen, das geht aber bedingt durch den HimediaWrapper nicht, da eben sobald der Wrapper an den nativen übergibt, eine Steuerung nicht mehr gegeben ist, nur noch per extra Remote App.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Warum installierst du dir nicht DS Video auf dein Tablet (was auch immer du hast) und sendest das Video an den HiMedia Player? Dazu einfach das obere kleine Bildschirm Symbol in DS Video wählen (Wenn du einen Film ausgewählt hast) und HiMedia auswählen. Der Fehler, der dann erscheint, einfach mit OK bestätigen, dann läuft der Film.

    Alternativ kannst du aber auch DS Video auf den HiMedia direkt installieren und mit der Fernbedienung dann deine Filme anwählen. Dann muss nichts gestreamt werden. Generell würde es dann Sinn machen, das der Himedia über LAN an deinen Router oder Switch angeschlossen ist..sonst könnte es ruckeln oder abbrechen wenn die MKV sehr gross ist und entsprechend viel MB/s nötig sind..oder zu lange buffern bis es los geht..
    HiMedia Q10Pro | DS716+II | DS213j | iPhoneX 256GB | iPad Air II 128GB |